Posts by Vorudor

    muxi


    Hat super geklappt!



    Das einzige, was mich geschreckt hat - keine Ahnung ob man dem nachgehen sollte - beim Löschen der FW-Datei im NX-Shell, habe ich den "Cursor" über die FW-Datei bewegt und dann A gedrückt, weil ich dachte, dass man die Datei so auswählt und Optionen angezeigt bekommt (Löschen zB). Da hat es mir den gleichen Fehlerscreen ausgespuckt wie ursprünglich auch - nur stand halt jetzt die neue FW in der Fehlermeldung angeführt...

    Hab dann, glaub ich, mit + die Löschoption gefunden und konnte die FW-Datei(en) entfernen



    Weil ich nun mit der CFW online sein kann.

    Gibt es da irgendwelche Benefits, die man dadurch erhält? Spiele-Updates zB?

    Du brauchst die CFW aber nicht mehr zu aktualisieren, da du bereits schon auf der aktuellen AMS Version 0.18.0 bist!! Daher ist jetzt lediglich nur das FW Update des emuMMC von derzeit FW 10.2.0 auf 11.0.1 erforderlich.

    Also soll ich das durchführen worauf du mich hingewiesen hast "Spoiler Nr. 7 aus dem Support Bereich des Titelposts"?


    Bzgl. der Frage ob ich Punkt 4 korrekt durchgeführt habe:

    • damals nach bestem Wissen und Gewissen :D
    • dass Incognito aktiv ist, erkennt man daran, dass ich in der CFW unter Seriennummer 3 Buchstaben und sonst nur Nullen hinten dran habe, oder?
    • ob 90DNS eingerichtet kann man mit den "90DNS Tester" sicherstellen, oder? Auch hier um sicherzugehen: Wenn Incognito passt, dann kann ich den FLugzeugmodus deaktivieren und den Tester starten, richtig? Weil wenn ich im Flugzugmodus den Tester laufen lasse, hat das keine Aussagekraft, oder (da stünde jetzt nämlich überall "blocked")?

    So, das habe ich noch nie gemacht (emuMMC-Update) und bin mir gerade unsicher, ob ich es richtig angehe.


    Ich will es manuell machen.

    (Die Daten schiebe ich auf die SD, indem ich diese in meinen Computer stecke - das erwähne ich, weil in der Anleitung was von FTP steht. Das passt, oder?)


    • Ich kopiere einfach die amsPLUS.zip, welche hier runtergeladen werden kann:
    • ebenfalls in den SD-Root kopiere ich die Update_amsPLUS.te


    So, dass es am Ende so aussieht:


    Demnach sind die grünen Ordner, die die schon drauf waren und nicht angegriffen werden sollen.

    Die roten, sind die Teile, die ich für das emuMMC-Update benötige (wenn ich es richtig verstanden habe)

    Und die gelben sind die Ordner, die eigentlich aus dem entpackten amsPLUS.zip kommen. --> Passt das so?



    Sorry fürs nachfragen, aber diesmal hab ich echt Sorge, dass ich bei einer SD-Formatierung ende... :)

    , wende bitte das GC_Slot_Aktivator Script über den TE an.

    Also erstmal: Danke!


    Leider besteht das Problem weiterhin.


    • habe die Gamecard rausgenommen
    • bin in den TE gewechselt
    • das GC_Slot_Aktivator Script durchgeführt
    • beendet mit b
    • Konsole neu gebootet - einmal ohne Karte und erst eingesteckt, sobal die CFW gelaufen ist und einmal mit Karte drin beim booten -> in beiden Fällen:
    • die gleiche Fehlermeldung erscheint


    Hast du noch "Advanced" Ideen? :)

    Hallo!


    Leider habe ich derzeit ein Problem, für welches ich bisher keine Lösung per Board-Suche finden konnte.


    Ich wollte meine Switch heute mal wieder einer Update-Kur unterziehen und bin wie immer vorgegangen, diesmal jedoch nicht erfolgreich gewesen.



    Folgendes habe ich gemacht:

    • OFW-Upgrade von 10.0.2 auf OFW 11.0.1
    • SD-Karte in den PC gesteckt und alle Dateien - außer emuMMC und Nintendo gelöscht
    • Dateien vom Start-Post dieses Threads (LINK) auf die SD kopiert. So sieht es nun auf der Karte aus (blaues Kästchen und die prodinfo_emunand.bin sind von der vorigen CFW drauf geblieben):

    • Wenn ich nun die CFW (Jig + Payload übers Handy) starten möchte komme ich bis zum Nintendo-Logo und erhalte dann folgende Fehlermeldung:



    Hat jemand eine Idee wo hier das Problem liegt und wie man dem entgegnen könnte?

    Habe eine (vielleicht dämliche) Frage:

    Ich habe die Keys ausgelesen. Allerdings gibt es im Lockpick_RCM-Menü ja zwei Möglichkeiten

    - Dump from SysNAND

    - Dump from EmuNAND


    --> Ich habe beide Dumps ausgewählt. Und bin mir jetzt unsicher bzgl. "sauberem" SysNAND. Werden durch diesen Dump irgendwelche Spuren im SysNAND hinterlassen, welche mich in einen Bann von Nintendo treiben lassen könnnten? :D

    Hallo!


    Für ein Weihnachtsgeschenk bin ich am Überlegen, welche Switch ich schenken sollte. Ich habe derzeit eine gebrauchte (sehr gut erhaltene) Konsole um € 350,- reserviert. Jedoch erscheint mir 350,- etwas hoch für eine gebrauchte Konsole.

    Andererseits wäre eine neue Konsole bei 330,- und da käme noch der Chip um ca. 70,- und der Einbau (wo ich keine Ahnung habe was man dafür so zahlen müsste) dazu. Wobei wenn chippen, wäre die Lite auch eine Überlegung wert.

    Ist gerade wirklich schwer eine Entscheidung zu treffen. Hat jemand eine Entscheidungshilfe für mich? :) Ist eine Unpatched einer gechipten vorzuziehen, oder umgekehrt, oder egal? Wie ist eure Meinung zum Preis von 350,-?


    Bzgl. Chip:

    Hat jemand eine Empfehlung wo man sich da in Österreich hinwenden kann?

    Hallo,


    ich habe heute meine alte microSD gegen eine neue größere Karte getauscht. Ich bin - wie hier schon empfohlen - aus diesem Tutorial LINK die Schritte 1 bis inkl. 4 durchgegangen. Passt auch alles.


    Nun zu einer Verständnisfrage:

    Ich habe auf der OFW Fortnite, Diablo (also das Spiel habe ich als Cartridge mit Deutsch-Patch) und BotW (auch Cartridge mit Updates) installiert gehabt.

    Nun haben sich diese Spiele auch auf die CFW übernommen. Fortnite habe ich gleich gelöscht, weil das könnte ich auf der CFW eh nicht spielen (Online). Wenn ich nun auf die OFW wechsle, ist das Spiel noch da - was ja auch passt.


    Wo ich jetzt unsicher bin: Wie ist das mit Diablo? Sollte ich das auf der CFW deinstallieren? - Woher bekomme ich dann den Deutsch-Patch (ich kann mich nicht mehr erinnern, wie ich das bei meiner alten microSD gemacht habe - möchte es aber gerne auf der CFW offline spielen können.)

    Ist es schlecht, dass sich diese Installationen von der OFW auf die CFW übertragen haben? Derzeit habe ich beide FWs noch im offline-Modus.



    Bitte um Unterstützung, dass ich mir hier keine Bann-Risiken eintrete. :)


    Liebe Grüße

    Vorudor

    Du hast deine Erfahrungen ja bereits vor ca. einem Jahr geteilt.

    lol, das hab ich komplett vergessen.

    Und dann ist das sogar auf den Tag genau vor einem Jahr gewesen... ^^

    Sorry! Das war wirklich keine Absicht - lustig finde ich das jetzt dennoch... ;)


    Ich werd mich noch ein bisschen damit spielen und es vor allem mit PSX-Games nochmal explizit probieren.


    Bzgl. MGS habe ich es jetzt einfach mit PS Now am Lappi mit externem Monitor gelöst. Das funktioniert eigentlich recht gut und ist die PS3-Version mit höherer Auflösung. Noch dazu ohne die nervige PS3-Lüftung im Ohr.

    Das Beispiel bei mir:

    Metal Gear HD-Collection (Vita-Version)

    Auf der Vita kann man mit dem Touchpad auf der Rückseite L2 und R2 simulieren um Ausrüstungen zu wechseln.

    Spielt man auf der PSTV mit einem DS3-Controller, dann sind die physisch vorhanden Tasten L2 & R2 phne Funktion. Man kann (theoretisch) nur mir L3 & R3 die Touchfunktionen simulieren (also so, dass man diese Symolfinger am Schirm hat). Allerdings funktioniert das bei dem Spiel insgesamt nicht richtig auf der PSTV, weil schein Kompatibilitäsprobleme.

    Also ich würde gerne die physischen 2er-Tasten nutzen, aber einen Weg habe ich dafür noch nicht gefunden.


    Daher ist es auch nicht möglich PSX-Spiele sinnvoll auf der PSTV zu spielen, wenn diese die 2er-Tasten benötigen würden.

    Hallo!

    Ich habe gerade wieder mal die PSTV in Betrieb genommen und enttäuscht wieder ausgeschaltet.


    Gibt es eine Möglichkeit beim angeschlossenen DS3-Controller alle Tasten zu nutzen?

    Konkret geht es mir um die L2- & L3-Taste.

    Gibt es da stabile Plugins, die das ermöglichen und die (nicht besonders gute 'Emulation' der Touchfunktion der Vita obsolet machen?

    Testweise habe ich gestern DeepSea probiert. Einrichtung usw. war komplikationsfrei - jedoch ließen sich keine Dumps mehr starten ("Fehlerhafte Datei")...

    Jemand eine Idee woran das liegen könnte? Hätte ich etwas zusätzlich (nicht in diesem Paket enthaltenes) auf die SD schieben müssen?


    Bin dann auf amsPLUS gewechselt, da hat es dann gepasst.