Posts by WoodyWoodpecker

    Ich habe gelesen, daß es nicht sinnvoll ist, eine 40x schreiben CD-R mit 1x zu beschreiben. Ob da was dran ist ... k.a.


    Für PSX habe ich Verbatim genommen und habe sie, trotzdem sie 40x zertifiziert sind/waren, mit 8x später dann mit 16x beschrieben und hatte äußerst wenige 'Untersetzer'.

    Klar, kam mal vor, aber eben selten.


    Gruß ...

    Also, bei der PS4, um die es hier nicht geht, das ist mir bewußt, wurden die spiele vollständig installiert.


    Zum spielen brauchtest du aber dennoch die Disc,um zu gewährleisten, daß du wirklich berechtigt bist, das spiel zu spielen.

    Ansonsten könntest du ja mit deiner PS4 losziehen, von freund zu freund, und bei denen dann immer fröhlich die spiele installieren.

    Bist du dann zu hause, hast du 137 spiele installiert und kannst fröhlich losspielen ? Nee, mein lieber ! Da sagt SONY eindeutig NEIN ! ^^


    Und deshalb wird es auf der PS5 nicht anders sein, spiele vollständig installieren, aber die Disc als brechtigung dennoch im laufwerk.

    Ist nur eine vermutung, erscheint mir aber logisch.


    Gruß ...


    Und nochmal eine anmerkung zu der verfügbaren kapazität:


    Ich finde, das ist beschiß am Kunden !

    Ich gehe in den laden und kaufe mir eine HDD/SSD/NVMe mit 1 TB. Was bekomme ich ? 931 GB !


    wenn ich mir einen RAM-Riegel mit 1 GB kaufe, hat der ja auch nicht nur 931 MB.


    Wir sind nur alle zu faul oder zu ... was auch immer ... Von mir aus zu gierig, wir sollten uns gegen diesen betrug zur wehr setzen !


    Wir werden bei 1 TB um 69 GB betrogen ! Und das potenziert sich, je größer die kapazität wird.


    1 TB = 1024 GB - 69 GB = 931 GB


    69 GB x 2 = 138 GB


    2 TB = 2048 GB - 138 GB = 1910 GB


    Tatsächlich sind es aber nur noch 1810 GB d. h. es sind schon 238 GB verschnitt.


    ich weiß, war offtopic, ich gelobe besserung. :evil:

    Ein kleines tut für den Gerätemanager Windows 10 64 bit, Windows 7 32 und 64 bit.

    Ich habe während des Schreibens jeden Schritt auf einem W10p64 parallel nachvollzogen.


    1. Startbutton mit rechts anklicken.


    2. Suchen mit links anklicken.


    3. erweiterte systemeinstellungen eingeben.


    4. Weiter oben wird dann auch angezeigt: Erweiterte Systemeinstellungen anzeigen.


    5. Das mit links anklicken.


    6. Es öffnet sich ein neues fenster: Systemeigenschaften.


    7. den Button Umgebungsvariablen mit links anklicken.


    8. Es öffnet sich wieder ein neues fenster.


    9. im unteren Bereich bei Systemvariablen den den Button Neu... mit links klicken.


    10. ein weiteres fenster öffnet sich: Neue Systemvariable.


    11. In die obere Zeile Name der Variablen folgendes eintragen: devmgr_show_details.


    12. in die untere Zeile Wert der Variablen eine 1 eintragen.


    13. Ok mit links anklicken.


    14. Nochmals Neu... mit links anklicken.


    15. In die obere Zeile Name der Variablen folgendes eintragen: devmgr_show_nonpresent_devices.


    16. In die untere Zeile Wert der Variablen eine 1 eintragen.


    17. Ok mit links anklicken, nochmals, nochmals, dann sind alle drei nacheinander geöffneten Fenster wieder geschlossen.


    18. Den Gerätemanager starten -> Startbutton mit rechts anklicken und im oberen Bereich Gerätemanager mit links anklicken.


    19. Ein neues Fenster Gerätemanager öffnet sich.


    20. Im Gerätemanager Ansicht mit links anklicken.


    21. Ausgeblendete Geräte anzeigen mit links anklicken.


    Was dann dort alles auftaucht, ihr werdet erstaunt sein.


    Es ist etwas schwer zu erkennen, aber alle Geräte die 'grau' hinterlegt sind, sind nicht am rechner angeschlossen.


    Die Gegenprobe kann man machen, indem man ein solches Gerät doppelt mit links klickt.

    Man erhält dann die Meldung, daß besagtes Gerät nicht an den PC angeschlossen ist.


    Diese 'grau' hinterlegten Geräte kann man mit rechts anklicken und deinstallieren wählen.


    Leider habe ich bisher noch keinen Weg gefunden, alle 'grau' hinterlegten Geräte in einem Durchlauf zu deinstallieren. Man muß jedes Gerät einzeln mit rechts anklicken und deinstallieren wählen.


    Dieses Tutorial ist nach bestem Wissen und mit reinem Gewissen geschrieben. Ich übernehme keine Haftung für eventuelle Schäden.


    Quelle: Diese Vorgehensweise findet man auch bei Guckle, wenn man ausgeblendete geräte anzeigen als Suchbegriff verwendet.


    Gruß ...


    Anmerkung: diese änderung ist dauerhaft und muß nicht jedesmal neu gemacht werden. Die methode von mbs18 in Post 3 im CMD funktioniert auch, ist dann aber nur temporär.


    Nochmal Gruß ...

    Das halte ich dann eher doch für unwahrscheinlich. ;)


    Tatsächlich ist es aber so, daß ich ein JBOD-Gehäuse habe, bei welchem kein RAID möglich ist, sondern immer alle vier platten separat erkannt werden.

    Ich finde das auch gar nicht schlimm. Momentan sind drei Bays belegt und jede platte übernimmt eine andere aufgabe.


    Würde ich in dieses gehäuse nun tatsächlich vier gleiche 2 TB Platten einsetzen, würde sich das bild aus dem startpost ergeben.


    Dann würde bei mir aber immernoch nicht Wechseldatenträger stehen.


    Ich könnte die vier platten dann auch zu einem Stripeset zusammenfassen, was ja kein wirklicher RAID-Verbund wäre.


    Stripeset ... übergreifender Datenträger ? ich weiß nicht, wie es im deztschen genannt wird, nutze ich zu selten.


    Gruß ...

    Aber was besagt denn ein Controller der HDD ? Dass die 8 TB in 4 einzelne Laufwerke unterteilt werden und nicht in einer Linie unterteilt sind ?

    Genau das, in diesem fall ist im ROM verankert, daß sich das gerät genau so melden soll, wie es sich meldet. Als Wechseldatenträger mit vier partitionen, die jeweils 2 TB groß sind.


    Man kennt das ja von SSDs, daß man die firmware aktualisieren kann, habe ich bei einer festplatte zwar noch nicht gelesen, daß sowas geht, aber wär ja möglich.


    Gruß ...

    Mir ist aufgefallen, daß da Wechseldatenträger steht.


    Da ich keine 8 TB zum nachstellen habe, mußte eine 2 TB herhalten.


    OS ist bei mir W10P 64 Bit.

    Die platte ist in einem externen gehäuse mit eSATA und USB2, wobei ich für diesen test den USB-Anschluß gewählt habe.


    Zunächst ist es so, daß ich mit der Windows-Datenträgerverwaltung gar keine vier primären partitionen erstellen kann.

    Es gehen nur drei primäre zu erstellen, das letzte viertel ist dann eine erweiterte.


    Deshalb habe ich Paragon Festplattenmanager 15 (kostenpflichtig) genommen. Mit dem wiederum konnte ich keine exFAT partitionen erstellen, also habe ich erstmal NTFS genommen.

    Hier war es auch möglich, vier primäre partitionen zu erstellen. Diese habe ich dann im nachhinein ganz normal über den arbeitsplatz exFAT umformatiert.


    Das Ergebnis, womit nun wohl auch alle rechnen, könnt ihr den bildern entnehmen.




    Wir sehen, daß bei mir nicht Wechseldatenträger steht. Weiterhin sehen wir, daß es ein pysikalisches gerät ist, welches in vier partitionen unterteilt ist. Alle vier partitionen sind aber offensichtlich auf einer 'zeile' und nicht in vier zeilen, wie wir es den bildern im ersten post entnehmen können. Warum auch immer, das gehäuse/gerät wird als vier geräte/platten erkannt.


    Ich würde daher vermuten, diese seltsame erkennung liegt entweder am USB-Controller des Mainboards oder, was ich wahrscheinlicher finde, am Controller der festplatte.


    Desweiteren, weil da Wechseldatenträger steht, daß möglicherweise mit dem Windows etwas nicht ok ist. Denn, auch wenn es eine USB-Platte ist, sollte diese von Windows nicht als Wechseldatenträger erkannt werden.


    Gruß ...

    So, wie ich das hier rauslese, ist das gerät ein neuerwerb, daher nix vorbesitzer.


    Der USB-Anschluß ist direkt auf dem PCB der festplatte ?

    So ein ding habe ich auch, hängt am fernseher, weil ich nicht wußte, was ich sonst mit 500 GB ausschließlich über USB nutzbar anfangen sollte. ;)


    Dann sei doch mal so gut und gib uns mal nen Link oder die genaue bezeichnung. Hat das gehäuse vielleicht knöpfe, wo man noch etwas umstellen kann ?


    Die idee mit dem RAID ist mir auch gekommen.

    Ich verwende derzeit zwei 500er in einem R0, aber fakt ist, wenn ich den raid auseinandernehme und die platten einzeln anschließe, habe ich ja auch nicht zweimal 250 GB pro platte, sondern die existierende partition wird nicht erkannt und windows sagt, die platte müsse formatiert werden.

    Ebenfalls wäre das so, wenn ich die beiden platten im R1 betreiben würde. Im RAID-Gehäuse würde das funktionieren, schließe ich sie einzeln an, würde win wieder formatieren wollen und würde nicht solchen unsinn anzeigen.


    Gruß ...

    Dieser tipp bringt auch nichts ? Der ist richtig gut.


    Aber zäumen wir den gaul doch mal von hinten auf. Wie und wo ist die platte denn angeschlossen ?


    Gruß ...


    Ok, ich habe den Startpost nochmal gelesen, das ding ist also per USB angeschlossen ?

    Hast du ggf. die möglichkeit sie direkt intern an SATA anzuschließen ?


    Vielleicht wird sie dann nicht mehr so seltsam als vier platten erkannt. Das ist es, was mich an der ganzen geschichte am meisten stört.


    Nochmal Gruß ...

    Wenn sich die partitionen nicht mit der Windows-Datenträgerverwaltung löschen lassen, zu 'externen' Partitionsmanagern greifen ?


    Seltsam finde ich, daß für jede partition eine eigene zeile verwendet wird. Normal sollte es so sein, daß es nur eine zeile ist und diese dann in die ppartitionen geteilt ist.

    Weil, es sind ja keine vier physikalischen geräte, sondern nur eins.


    EeaseUS, Paragon Partition Manager.


    Gruß ...