Posts by pasc

    Support wurde in Hekate wieder implementiert

    https://www.reddit.com/r/switc…is_resupported_in_hekate/


    Hoffentlich gibts dann hier coole Multiboot Q images.

    Korrekt, alles auf einer Karte.


    Für Oreo gibts das ja bereits hier im Forum.

    Is nicht dasselbe, aber falls es mal jemand braucht:


    error 2162-0002 => replace m92t32

    m.youtube.com/watch?v=zI4bK9y2pw4


    Die power ics bei der Switch haben manchmal Probleme.

    Ein Grund mehr warum ich die Switch immer 'aus' und weeeit weg vom Dock lager...

    Tilki ... bitte korrekt lesen.

    Da wir scheinbar einen Neuling hier haben dachte ich komme ich mit dem Begriff ISO weiter als mit XCI

    Warte mal...

    Externe Festplatte vielleicht nicht, aber ich hab under Atmo in der neusten Tinleaf version schon von nem USB Stick installieren können, via OTG adapter (zwar nur FAT32/exFAT bis jetzt, dennoch i.O.)


    Mein Fehler...

    "Auf externer Fesplatte" (nicht 'von')


    So wir wbfs mit der Wii...


    Seltsam aber ok.. wers braucht...

    Hat sich da jemand schon an nen Multinand rangewagt ?


    Is mir immer am liebsten.


    Warum 50 Leute sich durch Scripte und GUIs kämpfen lassen, wenns mit einmal rufus auch getan ist ?


    PS: Da Pie ja schon rudimentären 'railed joycon support' hat:

    Hat Q das immer noch ?

    Wo genau liegen die Verbesserungen gegenüber den beiden Vorgängern ?

    Ich meinte den genauen 'Steckverbindertyp' des emmc.


    Aber cool zu sehen wies bei der Lite aussieht.


    Is so ein Nand brick eigentlich häufig ?

    Und: Welche Faktoren spielen eine Rolle ? (Lese/Schreib-zyklen, wie voll der Nand beschrieben ist ?)


    Quote

    Da die Zertifikate der spender Switch genutzt werden.

    Sonst bekommen beide den Bann :D

    Puh, heavy.




    Man müsste aber trotzdem nach jedem OFW update den Nand neu auslesen sonst passts ja mit den eSicherungen nicht mehr (ausser man könnte mit ChoiDuJour/Daybreak tricksen ?)

    (Ich kenn den Fehler nur aus Berichten. Da weißt du sicher besser Bescheid...)


    Also ist der Recovery teil des Nands. (oder zumindest unstartbar ohne NAND Dateistruktur)

    Somit wertlos in nahezu allen Fällen.


    Schade.


    Echt blöd gelöst.


    Heisst dass alle ohne RCM fähige Switch in die Röhre schauen wenn der Nand byebye sagt

    (ausser man nutzt nen SD Adapter nach. jedem. FW. update. (danke efuses) beh.

    https://www.js4.red/r/SwitchHa…_play_switch_nand_reader/ )


    Und bei der Switch lite siehts noch schlimmer aus, Da is der Nand nicht gesteckt sondern verlötet


    Nebenbei:

    Mit welchem Stecker is der eMMC auf dem Switch board eigentlich gesteckt ?

    Mal ne theoretische Frage:

    Würde man das Nand Modul tauschen (gegen ein blankes).

    Das ganze dann anschalten während man -&+ gedrückt hält:


    Könnte man da was via Recovery machen (oder meckert die Switch selbst bei leerem Nand schon vor dem Nintendo Screen)

    <wäre ja denkbar das die Switch sich via nus nen neuen nand 'holt' ?


    Is pure Neugier, meiner Switch gehts gut.


    Falls das alles nichts bringt müsste man wohl leider den NintendoSupport und ne Stange Geld bemühen.


    PS: Wens interessiert:

    Restoring your Switch to stock WITHOUT a NAND backup.

    Quote

    gist.github.com/Karunamon/d3938368c548a61a5a41281bb89f0e49

    Echt ich hab eigentlich gar keine Probleme mit Android 10 auf meinem Motorola.

    Bei welchen Apps hast du denn Probleme?


    Auf der Switch kann ich von Pie eigentlich nur abraten da dar Compositor (Hardware Overlays) da Probleme macht und das ist leider unfixbar. Darum sind sie dann auf 10 gewechselt

    Dem 'notorischen' PS2 Emulator.

    Den werd ich niemals kaufen.

    Und die gecrackte Version funktioniert nur bis Pie.


    Zu Pie:

    Oh ? Compositor (wasistdas?)

    Dann bleibt für mich nur Oreo...

    Ja, kann evtl trotzdem der Reader sein (Kurzschluss).


    Sysnand boot =

    Ganz normal die Switch einschalten.


    Zum Fehler:

    Das hier ?:



    =====Das folgende ist hinfällig, wenn deine Switch nicht RCM-fähig ist===



    Falls du eine 'markenlose' MicroSD benutzen solltest:

    Unbedingt gegen eine Kingston, Sandisk (vorzugsweise von Mediamarkt, Saturn im Laden) austauschen !


    Und: Karte in Fat32 formatieren.

    Nie-mal-s ExFat !

    Da du momentan keine MicroSD benutzt...


    Zum Flashspeicher:

    Einfach mal Hekate booten

    -> Console Info -> eMMC

    (da sollte alles GRÜN sein, dann isser in Ordnung)

    Sorry für den necro, aber solange man die Switch oc'd (und switchroot benutzt), ist ps2 durchaus spielbar möglich:

    (KHII fm konnte ich damit problemlos durchspielen [sicher, keine 60 fps, aber gut genug])


    Hmm... da ich nur drei drin hab, sollte das ja kein Problem sein.


    In der Dateistruktur fehlt nichts ?

    (Geht ja im Moment "nur" um das Menü aufrufen.. beim "Plugin" laden bin ich ja noch gar nicht :p)


    Nebenbei: Was das "starten" betrifft, hau ich immer schlichtweg direkt die "fusee-gelee".bin payload rein,

    amsPLUS splash erscheint, und das emuMMC bootet problemlos...

    Sollte auch passen...



    (Einzig und allein die FW der Emunands (auf den microSD) (zwischen "funktionierender 'normal atmo' microSD und 'amsPLUS microSD unterscheidet sich. funktionierendealte: 10.0.4|AMS 0.13|E nichtfktdneue: 10.1.0|AMS 0.14.1|E)


    AH ! L+R+Y ist hier die Keycombo ahahahah.


    OK. Cool.

    pasc Um unter amsPLUS das Tesla Menü nutzen zu können, musst du es über das Tegra Explorer Script "Extras Aktivator" freischalten lassen. :)

    Ah ! OK. Haha, kein Wunder das es nicht lief. Habs schon seit ner halben Stunde probiert xD

    /Scripts/Extras_Aktivator.te

    via TegraExplorer.

    Ok.Puh. (Wusste gar nicht das TE noch mehr kann als den EmuNand ebnen)


    Muss man sonst noch etwas tun außer die Tesla-Dateien zu plazieren und das Script laufen lassen ?


    Das sind die Dateien (Teslabezüglich) die ich momentan drauf habe