Posts by SnoPoX

    Auch wenn dir das nicht besonders hilft: ich habe eine Wii welche nicht mehr ab Werk mit Gamecubesupport ausgestattet war (also keine Anschlüsse für Controller, Memorycard und keinen GC-Disc Support). Also solltest du beim Kauf auch auf die richtige Wii achten (einfach zu erkennen an den benötigten Anschlüssen).

    Ob die Wii 100% Hardwarekompatibel bezüglich der Gamecubespiele ist oder doch Softwareemulation dabei ist, können dir sicher die Experten aus dem Forum hier verraten.


    Ich habe meine Discs über die kompatible Wii eines Freundes digitalisiert und spiele hin und wieder mit der Homebrew Software "Nintendont" auf der eigentlich nicht kompatiblen Wii meine Gamecubespiele - wie viel Hardware bzw. Softwareemulation da drin steckt, kann ich nicht beurteilen, dafür habe ich mich dann doch zu wenig damit beschäftigt. Es hat aber alles funktioniert und das letzte Update ist auch von Ende Februar. Da ich keinen Anschluss für meine GC Controller an der Wii habe, nutze ich entweder meinen XBOX 360 Controller, den Dualshock 3 oder direkt die Wiimote (Nunchuck muss dran sein! sonst geht es nicht).

    Hier gehts zu Nintendont -> https://github.com/FIX94/Nintendont

    Hier geht es zur Dokumentation (Kompatiblitätsliste, Controllersupport und andere Infos) -> https://gbatemp.net/threads/nintendont.349258/


    Vorteil für mich war damals, dass ich über YPbPr mit der Wii am TV zocken konnte, daher eine (für meinen Eindruck) bessere Bildqualität erreichen konnte als mit meinem Gamecube-AV-Kabel; mittlerweile habe ich den GCVideo direkt am Gamecube (HDMI) und nutze die Wii für Gamecube nur noch hin und wieder.


    Über Nintendont werden auch andere Controller etc. unterstützt, die Dokumentation gibt darüber mehr Aufschluss (siehe oben).

    Weiterhin noch interessant: Nintendont enthält auch Support für den Breitbandadapter, somit sind auch Klassiker wie PSO 1&2, Mario Kart Double Dash etc. (in der Theorie) online spielbar. Ich *glaube* dass das mit der GC-kompatiblen Wii nicht geht, da ich nicht sicher bin, ob diese die Netzwerkverbindung der Wii nutzen kann.


    Wenn du eine GC-kompatible Wii kaufen willst, dann ist mein Text oben wohl zu ignorieren, da legst du die Disk ein und zockst los :)

    Von der WiiU habe ich leider keine Ahnung, da ich keine besitze.


    Edit: habe geschrieben während die andern ebenfalls was gepinselt haben, Infos wiederholen sich daher womöglich.

    4TB können passen :), glaube auch 5TB haben ja die gleiche Höhe.

    Achtung: eine mechanische 2,5 Zoll Platte mit 5TB Größe gibt es (aktuell und meiner Kenntnis nach) nicht in der passenden Bauhöhe für den internen Einbau in die PS4; laut Sony sind maximal sind 9,5mm Höhe möglich, 12,5mm gehen jedoch gem. einiger Quellen im Netz auch.

    DIe Bauhöhe bei 2,5/5TB Platten liegt (aktuell) bei 15mm, also zu hoch für den Einbau in eine PS4 (oder Laptops). Ob es mit Fummelei möglich ist (entfernen des Schlittens?) kann ich nicht sagen. Ich lasse mich gerne korrigieren (und würde mich über Info freuen, dann kauf ich sofort eine größere Platte! :D )


    Da es 2,5/5TB öfter mal für unter 90€ gibt, habe ich auch damit geliebäugelt, jedoch passen diese nicht in die PS4 (zumindest nicht in meine Pro).


    Hinweis falls ein Kauf geplant ist: externe WesternDigital (WD) 2,5 Zoll Platten haben den USB-Controller im Regelfall fest verlötet und eignen sich nicht für den Ausbau aus dem Gehäuse (da ein Einbau mangels der passenden Schnittstelle in andere Endgeräte nicht funktioniert).

    Toshiba und Seagate haben wohl noch einen separaten Controller, somit steht einem nach dem Ausbau der Fesplatte eine SATA-Schnittstelle zur Verfügung. Alles ohne Gewähr und besser vorher fragen um auf Nummer sicher zu gehen :)


    Alternative Quelle mit weiteren Infos (etwas outdated): https://www.psdevwiki.com/ps4/HDD_SSD

    Ich komme nun also scheinbar nicht mehr von der 4.75 auf die 4.70 zurück?


    du musst immer zuerst beide HDDs im OFWMode auf deine Wunsch CFW bringen


    Habe nochmal ganz von vorne probieren wollen, also E3NOR auf PS3NOR kopiert. Die OFW Platte habe ich erstmal bei Seite gelegt, auch wenn beide auf die gleiche CFW sollen, so wollte ich erstmal nichts riskieren und mit der CFW Platte beginnen.
    OFW Modus ausgewählt, dann die CFW Platte rein, auf dieser befindet sich bereits 4.75 REBUG. Versucht mit Debug Updates dort also 4.70 zu installieren. Funktioniert nicht (Daten defekt, wie oben). Wenn du sagst, dass erstmal auf beide Platten so oder so die REBUG 4.75 muss weil es NUR dann funktionieren kann, dann mache ich das, aber zunächst sehe ich davon ab.


    Oben meintest du ja, ich soll 4.75 installieren und dann mit dem Debug Updates zurück auf 4.70. Wo ist mein Denkfehler, warum krieg ich das nicht installiert?
    Vorinstall habe ich dank deiner Aussage jetzt auch verstanden, aber die Möglichkeit gleich wieder (meine Wunsch CFW) die 4.70 zu installieren hatte ich ja nicht, er verlangte vorher nach 4.75.


    Ich bedanke mich schon mal für deine Geduld, mal wieder :)

    @3SP
    Probiere mal in Filezilla nur eine aktive Verbindung einzustellen, standard sind 2.
    -> Filezilla starten -> Bearbeiten -> Einstellungen -> Übertragungen -> Maximale Anzahl gleichzeitiger Übertragungen auf 1 stellen.


    Dann solltest du schneller voran kommen :)


    Die (mechanische) Festplatte kann besser arbeiten wenn nur eine Datei geschrieben wird und nicht mehrere gleichzeitig, deswegen.


    Andere FTP Clienten werden diese Option sicher auch haben :)

    Habe nun versucht die Darknet (DARKNET CEX 4.70 V1.00 [COBRA EDITION 7.05]) wieder zu installieren, klappt leider nicht.
    Zunächst habe ich in den Debug Options die "Debug System Update" Option auf "On" gestellt. Dann die Konsole neu gestartet.
    Über Recovery wird weiterhin 4.75 verlangt, deswegen das Update auf den Stick gepackt, über das Systemmenü "Update von Speichermedium" gewählt, die Konsole lädt, startet in das Installationsprogramm aber bevor ich irgendwas machen kann, kommt schon die Meldung "Die Daten sind defekt. (8002F169).
    Anderen Stick und beide USB Ports habe ich auch bereits getestet. MD5 der PUB Datei auf den Sticks stimmt auch.


    Habe nun bereits oft gelesen, dass ich ToogleQA nicht aktivieren/installieren soll, weil ich ja DualBoot habe. Sonst hätte ich diese Methode hier ausprobiert: [SUPPORT] Rogero Downgrader PUP für alle CFW (zurück auf 3.55)


    Was kann ich jetzt machen :sfresse:

    Aaah, okay. Na dann lag ich mit meiner Vermutung ja doch nicht so weit daneben, dass was Vorbereitet wird. Leuchtet mir jetzt ein.


    Gut, habe folgendes getan:
    die CFW Platte im OFW Modus auf REBUG 4.75 geupdated. Startet.
    DIe OFW Platte im OFW Modus gelassen wie sie war. Startet ebenfalls.


    Ich schließe jetzt die CFW Platte im CFW Modus an, es kommt wieder die Meldung, ich soll bitte 4.75 installieren. Habe also ebenfalls im CFW Modus die REBUG 4.75 auf die CFW Platte installiert. Startet jetzt auch.
    Beide System kurz noch einmal im jeweilig richtigen Modus gestartet und beide fahren hoch (OFW im OFW Modus und CFW im CFW Modus, wie es sich gehört).


    Dieses Problem ist nun gelöst, dafür einen riesen Daumen hoch :thumbsup: ! War dann ja doch einfacher als man denkt, jetzt weiß ich wieder mehr. :lachende:


    Eine Frage habe ich noch:
    die Sache mit dem "Debug Updates" auf "ON", wie läuft das? Ich könnte auch einfach bei der REBUG bleiben, aber agenommen ich will zurück zur 4.70 Darknet, wie stelle ich das an?
    "Debug Updates" auf "ON" und dann ins Recovery im CFW Modus und die Darknet 4.70 vom USB installieren, oder wie wäre das vorgehen? Bleibt der OFW Dualboot dann davon unberührt?

    Hallo Chipwelt,


    ärgerlich, dass es direkt in den Syscon geht, aber da war ich einfach nicht aufmerksam genug. Werde ich in Zukunft besser aufpassen (oder diesen Thread hier nochmal lesen müssen wenn das Problem dann gelöst ist :) )


    Habe nun also den E3NOR auf den PS3NOR kopiert. Anzumerken ist, dass ich ja nicht ins PS3 Menü komme, sondern am Anfang nur darum gebeten werden, bitte einen PS3 Controller anzuschließen und die PS Taste zu drücken. In diesem Bildschirm habe ich auch den Kopiervorgang durchgeführt. (2 und 4 oben, Start und warten).


    Dann bin ich wie in Vipers Tutorial genannt weiter vorgegangen. Habe die CFW Platte versucht im OFW Modus zu booten, komme aber wieder nur bis zu "bitte einen Controller anschließen und PS Taste drücken" und dann eben die Meldung, dass ich 4.75 oder höher installieren soll. Also wie die Ausgangssituation, augenscheinlich.


    Eigentlich habe ich eh nicht geglaubt, dass es funktioniert, da ich ja bereits eine 4.75 OFW drauf hatte und die CFW nur 4.70 war. Deswegen erschließt sich mir der Sinn nicht vollständig, was das kopieren des E3NOR auf PS3NOR bringen sollte. Außer dieses kopieren bereitet vielleicht etwas für den Folgevorgang vor.


    Meine Frage ist, was ich nun tun kann?
    Im OFW Modus mit CFW Platte auf 4.75 Rebug updaten?
    die CFW Platte danach im CFW Modus ebenfalls updaten? (also erstmal beide Platten auf CFW 4.75 bringen?)
    Oder im OFW Modus mit OFW Platte auf OFW 4.75 updaten und die CFW im CFW Modus auf CFW 4.75 updaten?


    Tja, oder ganz wo anders anfangen weil schon der Ansatz nicht stimmt :P

    Hallo :comm: ,


    ich habs mal wieder im Tran verdaddelt und benötige eure Hilfe.
    Ich hatte auf meiner PS3 den Dualboot mit einer OFW auf 4.75 und einer CFW auf 4.70 (DARKNET CEX 4.70 V1.00 [COBRA EDITION 7.05]). Hat wunderbar funktioniert.
    Nach einem längeren Urlaub schalte ich die PS3 mit eingelegter OFW Platte ein, habe aber vergessen den Switch auf OFW zu stellen (sie wollte also im CFW Modus mit OFW Platte starten). Da kam dann die Meldung, dass die Systemsoftware nicht stimmt und ich 4.75 installieren soll.
    Ich habe erst einmal das System vom Strom genommen und den Switch auf OFW gestelllt, dann mit OFW Platte im OFW Modus versucht zu starten, gleiche Meldung (bitte 4.75 installieren).
    Dann habe ich gedacht "naja, zockste eben auf der CFW ein bisschen" und habe wieder alles vom Strom genommen und die CFW Platte ran, Schalter auf CFW gestellt. Dann erscheint aber dummerweise auch die Meldung, dass 4.75 installiert werden soll (vorher war 4.70 drauf, habe wohl das System endgültig verwirrt).


    Weiter habe ich bisher nichts gemacht, da Ahnungslos.


    Meine Idee war, dass ich es mit Vipers Tipp hier versuche Roter Bildschirm mit OFW
    Jedoch war ich mir da nicht so sicher ob der E3 Nor nicht auch von dem Fehler betroffen ist (es steht ja da, "So gleich von vorne Weg: es funkt nur wenn der fehler nicht auf dem E3 Nor vorhanden ist"). Da bin ich mir eben nicht sicher, da er im CFW Modus ja nun auch die 4.75 verlangt. Man merkt, ich habe kaum Ahnung von der Arbeitsweise des E3 :)


    Ich warte also gespannt auf eure Tipps, wie ich nun beide Modi wieder zum laufen bekomme, am liebsten natürlich ohne Spielstandverlust :)
    Einfach auf beiden Konsolen die jeweilige 4.75 installieren? Von Darknet gibts mWn keine 4.75, ich würde mich auch mit einer anderen begnügen.


    Danke!

    Juhuuu, Klarmeldung von meiner Seite, es hat nun alles wunderbar funktioniert, kein RSoD und beide Platten sind nun geupdatet und funktionieren einwandfrei.
    Vielen Dank an die zahlreichen Tipps, Tricks und Kniffe an Mikka1984 und Chipwelt!
    Wir sehen uns beim nächsten Firmwareupdate haha ;)


    zu den Updates:
    Ich habe leider keinen Vergleich zu den Prozenten bei der Installation, war meine erste Installation/Update, aber habe bei meinen Zahlreichen versuchen feststellen dürfen, dass es immer zwischen 40% und 50% auf 100 ging (egal ob original Firmware oder die Darknet).


    Ich habe jetzt noch eine dritte Platte mit der OFW bespielt, da ich mir nicht wirklich sicher war, ob WebmanMod, Showtime und Co wirklich weg sind (man kann ja nun nicht mehr die OFW Platte einsehen, ob dort noch die Daten/Ordner liegen welche ich testweise installiert habe). Wäre mir zu riskant für PSN, zugegeben, da bin ich ne Memme.


    Danke also nochmals für die großartige Hilfe und die engelsgleiche Geduld!

    CFW Platte auf Darknet 4.70 Update im CFW Mode -> alles gut
    OFW Platte startet -> alles gut
    Beide Platten nochmals auf Darknet 4.70 gebracht -> ja, beide recoveries gehen :)
    RSoD Fix auf beiden Platten ausgeführt -> Jawohl, klappt auch


    Bevor ich nun Mist baue: PS3NOR zu E3NOR ist nur Schalter 4 hoch, alle anderen unten?


    EDIT: oder 3 und 4 hoch?
    Habe gerade im "Tutorial für Fortgeschrittene" gelesen, dass es 3 und 4 ist :)

    Okay, also bin wie beschrieben vorgegangen:
    Strom aus (Netzstecker nach herunterfahren gezogen), CFW Platte mit 4.66 rein (war das schon mein Fehler?),
    Schalter UOUOUU (haben wir ja letztens auch schon gemacht),
    PS3 angemacht, mit der CFW Platte 4.66, Start gedrückt, gewartet.


    Strom aus, CFW Platte 4.66 drin gelassen, OFW Schalter auf OFW (unten),
    gestartet, PS3 fährt mit CFW 4.66 im OFW Mode hoch, keine Fehler.


    Strom aus, CFW Platte im CFW Mode hoch, keine Fehler.


    Strom aus, OFW Platte ran, OFW Mode an, kein Signal. Kein Recovery möglich, kein Start mit der OFW.


    Mit OFW Platte ist die Platte mit 4.70 gemeint, sobald die steckt geht nichts mehr (dass sie nicht hochfahren wird ist mir klar, soll sie ja auch nicht), jedoch bleibt dann der Recovery Mode auch schwarz, wie auf der letzten Seite wenn ich mit der CFW Platte versuche ins Recovery zu kommen.


    Vorher konnte ich mit beiden Platten ins GameOS starten, nun startet nur noch die CFW Platte 4.66 im OFW und CFW Mode, die 4.70 CFW macht gar nix (und ich muss ja nur ins Recovery).


    Jetzt komme ich übrigens mit der CFW Platte im OFW Mode ins Recovery, was vorher nur mit der OFW Platte ging. Also genau umgedreht; und der boot von der anderen Platte geht nun nicht mehr.

    @Mikka1984
    Die von dir genannte Platte ("OFW" allerdings mit CFW drauf) startet im OFW Mode (alle Schalter unten)


    @Chipwelt
    Ich komme mit der OFW Platte im OFW Mode auch noch ins Recovery (puh). Habe nun ein weiteres mal über Punkt 6 die Darknet installiert.
    Es geht weiterhin kein Recovery Mode wenn die CFW Platte drin ist, es kommt einfach kein Signal. Mit OFW Platte kommt ein Signal. Mäh


    EDIT: Im CFW Mode fährt die CFW Platte (also die Platte, welche den Recovery Mode momentan nicht mitmacht) wunderbar hoch und scheint zu funktionieren. Das hilft uns zwar nicht, aber ich wollte es testen :)
    EDIT2: die CFW Platte kann im CFW Mode die Trophäen nicht öffnen (habe jedoch wie weiter oben beschrieben den RSoD Fix ausgeführt, vor der Installation der 4.70 auf die OFW Platte). Soll ich den RSoD Fix auf der "echten" CFW nochmal ausführen?

    Meine Herren, es geht glaube ich schief was schief gehen kann...


    RSoD Fix im CFW Mode hat leider nichts gebracht, dreimal gepiept, ein gutes Zeichen, aber die OFW ging leider nicht los.


    Habe dann also mit E3NOR zu PS3NOR kopieren angefangen (Schalter 2 und 4, dann START, warten bis es wieder hin und her leuchtet). Dann Konsole aus, OFW Mode und OFW Platte ran, Recovery, Punkt 6 und Update mit Darknet 4.70 7.0.5.
    Installation klappt (mir ging schon wieder die Hutschnur als er bei 43% zack wieder auf 100% ging), danach startet die Konsole im OFW Mode mit der 4.70 CFW installation. RSoD Fix ausgeführt, Trophies kann ich anwählen und erscheinen.
    Soweit so gut, da war ich erstmal happy.

    Nun aber die Probleme:
    CFW Platte im OFW Mode an die PS3 angestöpselt -> Check
    Recovery Mode ausführen -> klappt nicht. Ich habe ein schwarzes Bild (es piept als würde ich in den Recovery Mode gelangen aber man sieht nix).
    Dann habe ich ein altes AV Kabel von der PS1 rausgekramt, in der Hoffnung es würde irgendwas ändern (man kommt ja auf die wildesten Ideen). Leider Fehlanzeige, es erscheint kein Bild im Recovery.


    Die frisch geupdatete "OFW" Platte ran (also die mit dem 4.70 Darknet), er startet einwandfrei ins System, alles geht. Habe auch gleich ausprobiert ob das AV Kabel überhaupt Bild und Ton liefert -> Ja, das Kabel funktioniert.


    Nun also die nächste Frage:
    Wie komme ich wieder ins Recovery (mit Bild) damit ich die CFW updaten kann bzw. auch für die Zukunft wieder ins Recovery Menü komme? :(

    Okay, die Sache hat sich also geklärt, alles kein Beinbruch, es wurden ausversehen zwei CFWs installiert statt einmal OFW und einmal CFW. Womöglich sollte man also den Hinweis geben, dass jeder sich vorher genau anschaut, was er für eine Firmware auf der Konsole hat (testweise versuchen unsignierte Programme zu installieren), damit man auf Nummer sicher gehen kann. Auch den Besten passieren mal Fehler


    Nun geht es aber weiter:
    Auf anraten von Chipwelt bin ich also dazu übergegangen, meine vermeintliche PS3 OFW zu updaten.
    Auf zur Sony Website, dort die Firmware 4.70 gesaugt, auf einen Stick die Struktur angelegt und über das XMB versucht ein Update zu machen.
    Irgendwann zwischendurch ist das Update dann (ich glaube um die 45% Marke) ganz schnell auf 100% gegangen, die Konsole geht aus, automatischer Neustart, ich höre den PS3 Startsound und dann kommt ein RSoD.
    Chipwelt gefragt, er empfahl mir folgendes:

    Quote

    starte die PS3 mit OFW Platte im CFW Mode wenn das noch möglich ist und führe den RSoD Fix aus,
    [RELEASE] RSoD Fix "PKG" für alle CFW`s bis 4.70 !!!
    Danach dann nochmal im OFW Mode mit OFW Platte updaten.


    Ich also den Schalter auf CFW mit der OFW Platte gelegt, sie startet leider nicht, es kommt dirkt die Meldung das Update auszuführen, da habe ich abgebrochen weil der CFW Mode mit der CFW Platte noch funtioniert (allerdings auf 4.66). -> Start mit OFW im OFW Mode & CFW Mode nicht möglich
    Ich habe auch versucht im Recovery Mode der PS3 die Firmware noch einmal zu installieren (OFW Mode auf OFW Platte), hat leider den gleichen Effekt wie oben, bricht bei ungefähr 45% ab und startet neu.


    Es wird nun auch nach einem 4.70 Update verlangt wenn man das Update anstoßen will, das ist woh das erste was Sony auf den Chip schreibt "Egal was passiert, verlange definitiv 4.70 oder höher" xD
    Testweise auch eine neue, leere 500 GB Platte genommen und versucht diese anzuschließen im OFW Mode, dann OFW zu installieren (den Bildschirmanweisungen gefolgt), es erscheint gleich nach dem Start (ohne den PS3 Sound) ein RSoD.
    Ebenfalls habe ich einen anderen USB Stick genommen und die Firmware ein weiteres Mal herunter geladen (direkt von Sony, wie bereits zuvor).


    Wie krieg ich jetzt die OFW drauf (möglichst ohne meine immerhin noch funktionstüchtige CFW zu verlieren)?
    Aktueller Stand ist, dass ich die Konsole im OFW Mode mit OFW Platte starte, es kommt das PS3 Wellenlogo mit Sound, dann zack! RSoD :( Ich drücke länger auf die PS Taste des Gamepads (angeschlossen mit Kabel) und kann dann das System kontrolliert ausschalten.

    (Sorry für den Doppelpost, aber sonst gibts keine Benachrichtigung)
    Okay, wieso nicht gleich so: mit WebmanMod kann man sich die FW anzeigen lassen: es ist die gleiche wie auf der CFW! 4.66 CEX Cobra 7.00! Nur dass die ganzen Extras nicht installiert wurden.
    Machst du das alles im Laden alleine oder war vlt ein Azubi etwas übereifrig? Haha
    Kann ja mal passieren, immerhin haben wir jetzt Klarheit.


    Somit ist auf beiden die CFW installiert worden (definitv nicht von mir oder meiner Putzfrau ;)
    Bin gerade sehr glücklich nicht in PSN gegangen zu sein oder dergleichen.