Posts by steffen83

    Juhu - Jetzt läufts auch mit meiner pro 7116b, vielleicht habe ich mich auch nur zu doof angestellt.
    bzw. muss ich kurz(halbe Minute) das HDMI-Kabel aus dem TV ziehen, wenn der Payload geladen wurde.
    Irgendwie scheint beim Linux-starten die Bildschirmeinstellung überprüft zu werden.
    Wenn kein tv dran ist und ich stecke das HDMI-Kabel nach einer kurzen Weile wieder dran, sehe ich den Desktop auf dem TV...
    So - jetzt wird erstmal eine Tastatur und eine Maus gekauft und dann wird weiterprobiert.
    Aja- getestet erstmal nur mit dem Gentoo-Image. Ich gehe aber davon aus das das andere jetzt auch funktionieren würde...


    welcher c64-emu ist auf linux die erste Wahl ?

    So, hab mich nun mal näher mit der savegame-Problematik beschäftigt.
    Das mit dem Save Mounter funktioniert hervorragend ! - Bin begeistert.
    Ich habe wegen der Linux-Problematik die Pro mal komplett zurückgesetzt und auch vorher ein Backup gemacht (Stooged).
    Dabei wusste ich noch nichts von encryteten Spielständen.


    Es ist aber durchaus möglich (so wie auch kurz beschrieben auf Github) einen encrypteten Spielstand kurzzeitig per FTP draufzuschieben,
    diesen zu mounten um den decrypteten zu erhalten und anschliessend die originalen Files wieder zurückzutun.


    Dann kann man auch diesen so gewonnenen Spielstand wieder "einpflegen"
    Ich hatte anschliessend immer das Problem mit einem CE-33116-4 Fehler und konnte im Spiel (Horizon) nicht erneut speichern.
    Wenn man dann allerdings die Datenbank neu aufbauen lässt (aus dem Safemenü herraus) und anschliessend den ps4_db_rebuilder drüberzieht, ist alles wieder schön.
    mein Sohn mag mich wieder :P

    @Predetor hab bei mir auch schon alles durch und habe auch noch nie die Rescueshell gesehen.
    Probiert mit diversen TV's , einem Monitor, und diversen Sticks und HDD und auch mit Payloadern, die keinen USBstick benötigen, um die Resueshell zu starten.
    Offensichtlich helfen bei manchen die Empfehlungen wie HDMI-link aus und HDCP aus, bzw. Auflösung auf 1080p oder PSVR trennen (wenn vorhanden)
    Bei mir half bislang nix...ich hoffe auf einen modifizierten Linuxloader, der da weiterhilft.
    Dafür müsste wohl am Besten erst einmal ein Dev so eine Problemkonsole in die Finger bekommen und sich der Sache annehmen.

    @cotbaader Danke für deine Nachricht.
    Mittlerweile habe ich in anderen Foren "Opfer" gefunden, die die gleiche Problematik wie haben.


    Das mit dem Loader ohne USB-Stick funktioniert genauso nicht.


    Es ist aber mittlerweile erwiesen, das bei jemanden mit 2 gleichen PS4-Modellen unter Verwendung des gleichen USB-Sticks und des gleichen TV die eine geht und die andere nicht.
    https://github.com/valentinbreiz/PS4-Linux-Loader


    da unter Issues...
    also werde ich mal abwarten, vielleicht kommt demnächst einer mit einer Lösung um die Ecke.
    kompilieren könnt ich noch aber fürs proggen reichts dann nimmer...

    das mit dem restore hätte mich auch mal interessiert.


    Eine Sicherung habe ich ja, wenn ich die entsprechenden Dateien per FTP wieder rüberschieb, ist die Datenbank kaputt und wird neu aufgebaut.
    Das geht so eher nicht. (zumal die doch wohl gecrypted sind, stimmts)


    Hatte das System neu aufgesetzt und vorher eine Sicherung gemacht, die User-Verzeichnisse heissen dann aber anders und ich habe es nicht hinbekommen, da was zurückzuspielen...

    hab nochmal ein wenig rumprobiert, anderer TV, anderer USB-Stick (sandisk extreme pro 3.1) und sogar mal einen HDMI-Splitter dazwischengehängt.
    gitbt es irgendwo eine Option, sich die Hardwarerevision anzeigen zu lassen - vielleicht im debugmenu (glaube sowas mal gesehen zu haben)
    vielleicht kann @cotbaader mal schaun, was da bei ihm steht. offensichtlich sind die Consolen mit gleicher CUH-Nummer nicht völlig gleich...
    sonst hätt ich ja wenigstens einmal die rescueshell gesehen.


    lassen sich denn im Linux-Loader noch irgendwelche werte patchen ?
    würde mir sogar mal ein Linux aufsetzen um selber zu kompilieren, bin allerdings kein Programmierer


    hier gibts z.B. ebenfalls jemand/mehrere mit dem gleichen problem: https://github.com/valentinbreiz/PS4-Linux-Loader/issues/11

    jepp, 5.05 ist drauf....
    hate auch schon mal daran gedacht, mal alles platt zu machen. Hatte nur Angst, das ich genötigt werd die Firmware zu Updaten.
    Hatte an das Safemenü beim einschalten (knopf gedrückt lassen) gedacht.
    Da gibts glaub ich ne Variante "System initialisieren"
    scheint die letzte Option zu sein.


    Kann man nicht Savegames mittlerweile auch speichern / übertragen und dann später wieder zurücksichern ?


    Edit:
    Hab nun mal das Recovery Ausgeführt (aus dem Safemenü) - leider auch nicht anders als vorher :grinn:


    mal sehen, was die Zeit bringt, vielleicht gibts ja irgendwann mal nen passenden Linuxloader für mich...

    @bronco hab jetzt mal alles so gemacht wie du schriebst - keine Chance, das Dingens will nicht. Dank Dir dennoch.
    ist egal welches Menü ich benutze oder welchen weg den Linuxloader raufzubringen.
    Konsole schaltet nach 2-3 Sekunden den Bildschirm weg und ein weisses LED-Licht bleibt auf ewig.
    entweder ich zieh dann den USBStick (dann fährt die nach einigen Augenblicken ganz runter, dann muss man einmal Power drücken, das wird mit einem Piepen quittiert und dann nach ca. 5 sekunden wieder, dann fährt die normal hoch)
    oder gleich Power länger drücken, bis sie ausgeht.


    was solls - man kann nicht alles haben.
    kann jetzt höchstens nochmal nen anderen Stick probieren, allerdings hat ja auch die Sticklose Variante bei mir keinen Erfolg , also kann ich mir das wahrscheinlich schenken.
    bin am Ende meiner Weisheit... ;(


    @mircoho ich verwende nicht ausschliesslich Xproject, In dem PS4linuxloader-paket mit dem linuxloader5.05-labelpsxitarch.bin und dem linuxloader5.05-displaypatch-labelpsxitarch.bin - payloads


    sind auch noch 2 verzeichnisse : einmal "Linux-XProject" und einmal Linux-AlAzifExploit. und mit letzterem kann ich nichts anfangen, weil ich nicht weiß wo die *.js Dateien dann hinkämen.



    aber egal ob ich das wie gesagt offline mache, mit ESP-Modul, Online z.B. direkt über psxita.it, hab ich immer das gleiche Fehlerbild.


    wer mir mal noch einen Stick kaufen, irgendwelche empfehlungen ?

    Sooo, nochmal 3 verschiede TV ausprobiert (sony 4k, Sharp 4k, Telefunken), überall das gleiche Bild.
    Hab sogar mal meine VU den Stick formatieren lassen auf Fat32 und die Files mit FTP auf den Stick geschoben. immer das gleiche Bild bzw. kein Bild :(
    jetzt kann ich nur noch nen neuen Stick ausprobieren, glaub ich aber eigentlich auch nicht.


    @mircoho ich starte doch eigentlich nur den binloader aus dem Xproject-Verzeichnis und schicke dann den linuxloader5.05-labelpsxitarch.bin zb. per PC oder Android ?
    der alazif ist nur ein anderer Exploit, der nicht unbedingt gebraucht wird. Oder muss der zusätzlich noch irgendwie eingebunden werden. ?
    wenn ich das mache, hab ich das gleiche - Bildschirm aus - weisses Licht an der Playse



    Vielleicht will meine PS4 auch nur einfach nicht.


    Dennoch Dank an alle, die Ideen haben

    öhmm - nein Gott beware, kein MAC :D rechner win 10


    stell ich mich denn wirklich zu doof an ?
    hab auch schon mehrere platten und sticks probiert, nutze als Dos-kind den Totalcommander, der zeigt mir an, was drauf ist und es sind auch nur die 3 dateien auf dem Stick/der platte.


    woran hat es bei dir gelegen ?


    ich will auch...


    @cotbaader wie ist denn deine Config, bzw. hast du eine bestimmte:
    - welchen USB-Stick
    - welchen TV
    - anzeigemodus in der PS4 irgenwie eingestellt ?
    - HDMI link aktiv oder nicht
    - HDCP eingeschaltet oder nicht
    - welchen linuxloader benutzt du und wie wird der ausgeführt
    - PS4 auf werkseinstellungen zurückgesetzt
    - PSVR dran oder nicht


    Fragen über Fragen, wobei man nicht weiß ob und welche überhaupt einfluss auf die Sache haben...

    Da ich ebenfalls mich mit der 7116b rumärgere (zumindest in Sachen Linux) hab ich auch schon viel durchprobiert.


    Könntest Du @mircoho bitte nochmals genau erklären, was ich mit den Datein anfangen, die in dem Archiv sind ?
    Also vor allem die beiden Verzeichnisse irritieren mich. Wie ich den Payload.bin rüberschieb weiss ich.
    Das hatte aber ebenfalls nix gebracht...zumindest bislang


    Also im Xproject ordner liegt eine binloader-datei, die könnte man zb. ps4 serve 3 auf die Playse bringen
    und wie gehts dann weiter ? dann gibts noch den alazif-odner und die eigentlichen linuxloader.bin's

    @cotbaader
    Interessant, genau das gleiche Modell hab ich auch und damit noch gar nix in Sachen Linux auf die Reihe bekommen.
    Nicht einmal die Rescueshell gesehen...
    Auf Youtube kursiert ein Video mit jemanden, der zumindest das Video so getaggt hat, als wenn er ebenfalls eine 7116b hat und mit nem normalen 5.05 linux loader was machen konnte.


    Wenn jemand einen Twitteraccount hat, könnte man denjenigen mal fragen.



    hab auch alle USB ports durch - überall das gleiche

    linux-loader.bin - Größe 19.760
    PS4-Linux-Loader-5.05.bin - Größe 1.049.024


    PS4-Linux-Loader-5.05.720p.bin - Größe 1.048.608


    PS4-Linux-Loader-5.01.bin - Größe 1.049.024


    PS4-Linux-Loader-4.55.bin - Größe 1.049.040


    PS4-Linux-Loader-4.05.bin - Größe 1.048.584


    linuxloader5.05-labelpsxitarch.bin - Größe 10.135.525


    linuxloader5.05-displaypatch-labelpsxitarch.bin - Größe 9.931.341


    und alle Linux-Loader von PSXITARCH mit den Vram-Varianten inkl noedid-Variante


    btw. noch eine Noob-Frage:
    wenn ich einen Linux-Loader als js starten will , wie stelle ich das an ?
    (also in dem Verzeichnis liegt eine index.html und diverse *.js-Dateien)