Posts by Manfred.H

    So, heute neuen Akku bekommen, Fehler wie weggeblasen. Lag also doch nicht an der Ladebuchse oder am Ladekabel/ Ladegerät. Der Akku war einfach fertig. Muß ich den alten Akku aufbewahren für etwaigige Pandora Benutzung?


    mfg

    Offensichtlich scheint es doch ein Akku Problem zu sein. mit eingestecktem Ladegerät startet die Konsole ohne Akku ganz normal. Werde mir jetzt erst einmal einen neuen Akku besorgen.

    Ich hoffe nur es gibt da keine "Pandora" Probleme.

    Danke für die zahlreichen Antworten. Also das Netzteil ist in Ordnung weil ich damit auch meine PSP Slim lade, genau gesagt habe ich nur dieses eine. Der Akku der FAT ist ebenfalls in Ordnung, weil ich ihn in der Slim geladen bekommen habe.

    Das Ersatzteil habe ich noch nicht, aber es kann nur daran liegen, der Stecker geht auch so unflutschig da rein. Am mittleren Pin liegt es nicht, der ist gerade und unauffällig, wird eher der Masse Anschluß sein, Bild mache ich noch aber eigentlich ist da nix zu sehen.

    WoodyWoodpecker das kann ich mir zwar nicht vorstellen, allerdings ist meine Konsole wie gesagt ein Japan Import. Aber dann müsste es ja verschiedene Ersatzteile/ Ladegeräte geben?

    Ja, gesteckt, ich weiß - aber dafür muss man die halbe Konsole auseinandernehmen, das traue ich mir nicht zu. Da würde ich lieber für die Dienstleistung bezahlen.

    SANDMANN, würdest du das vielleicht für mich tun?


    mfg

    Hallo!

    Bei meiner PSP 1000 Fat, die ich 2005 aus Honkong importiert habe ist die Netzteilbuchse defekt. Kann das hier jemand reparieren oder einen guten Shop empfehlen?

    Danke

    Hallo!


    Ich habe mal eine Frage zu den Quake Portierungen, d.h. Quake 1, Quake 2 und Quake 3-Arena, hat die irgenjemand schon einmal zum Laufen gebracht?
    Q1 - quakespasm v.0.2: Steuerung funktioniert nicht - Tasten werden nicht erkannt
    Q2 - nxquake2 v.0,2.0: entweder die Tasten werden nicht erkannt, oder - wenn ich eine gefixte Datei (nxquake2pre744_fixedmen), einbaue, starten die Intro- Videos nicht mehr
    Q3 - ioquake3nx v.: 0.30 startet und verlangt dann die Eingabe einer Seriennummer.


    Ich sitze da jetzt schon seit Stunden dran und bekomme die Spiele einfach nicht vernünftig ans Laufen. Oder gibt es da einen Trick?
    Nur zum Verständnis, ich besitze alle drei Spiele als PC-Original. würde die aber auch gern auf der Switch zocken.


    Von DukeNukem 3D, Hexen, Heretic usw. garnicht erst zu sprechen.


    Edit: Duke Nukem 3D Atomic Edition ans Laufen gebracht!


    mfg

    Das einzige Problem das ich noch sehe, USB Verbindung zum Rechner hat nicht funktioniert (ich habe grad noch das mmc Backup laufen), reicht dafür die Installation von Quark? oder Nuts?
    Verwirrt Vor allem welche Version des OpenJDK soll ich für Quark nehmen (Win10 64bit)?


    Danke für die tolle Hilfe!!!

    Scheint ja fantastisch zu funktionieren, ich bin begeistert!
    Danke dafür.
    Eigentlich müssten alle anderen (veralteten) Anleitungen entfernt werden, ich als Neueinsteiger werde dadurch nur völlig verwirrt.


    mfg Manfred

    Danke MUXI!
    Firmware ist m.W. 9.1 .0
    In den Youtube Anleitungen die ich gefunden habe verwenden die immer ReinX.
    Ich blicke auch schon garnicht mehr durch, gibt es denn nirgendwo ein AllinOne Softwarepaket das immer funktioniert?


    mfg

    Kurze Frage in die Runde, ich komme nicht weiter. Immer wenn ich die Konsole in den RCM Modus versetzt habe und mit TegraRcmGUI_v2.6_portable sen Payload ReiNX.bin hinschicke bekomme ich im REINX Fenster folgende Fehlermeldung:



    ERROR Package2 Magig invalid

    Patching Warmboot


    Patching Secmon ...


    Patching Kernel ...

    Das bleibt stehen bis ich den Powerknopf lange drücke, normal müsste die Switch doch neu booten, oder?


    Was mache ich falsch? Habe auf den Stick nur die Dateien aus dem NeverRei2.0.zip entpackt.


    Edit: habe jetzt das neuste REINX auf dem Stick, payload wird injiziert, RREINIX Fenster erscheint, dann wird das Bild schwarz, Ende



    Vielen Dank für Hilfe, das Ganze ist komplizierter als gedacht, habe mir jetzt zwei Tage schon Anleitungen durchgelesen, mir brummt der Kopf und ich komme keinen Schritt weiter, trotz all der vorzüglichen Tutorials.



    mfg