Posts by RocknRola

    Moin , nach durchlesen der Posts , habt Ihr mal mit einem Amperemeter geprüft ob die Switch überhaupt Strom zieht ?
    Sollte anfänglich so bei 0,39A - 0,42A liegen und wenn sie dann in den schnell lademodus wechselt so bei 1,5 A - 1,7A.


    @Redbull


    Schon mal über einen Bypass versucht der Switch eine neue FW aufzuspielen ?


    Moin,
    danke für deine Antwort.
    Ich müsste noch einmal genau das entsprechende Board nach messen. Habe mittlerweile zu viele Projekte angefangen und erst mal liegen lassen da ich entweder auf teile Warte oder aber mir die Zeit fehlte.
    Aber ich weiß das sowohl am MT die VCC IN und Out Spannungen passten und der P13 von mir neu gemacht wurde.


    Deswegen fragte ich ja ob wer schon mal ein ähnlicher Fehlerbild hatte, oder den genauen Typ des Reglers kennt ;)


    Klar ist mir, das die Hitze Entwicklung vermutlich durch einen kurzschluss kommt. und da der M912 die DC Spannung an den Wandler Input schickt tendiere ich dazu das durch das Fehlen des Wandlers zu viel Strom fließt.


    Vlt hat ja auch jemand von euch ein geschrottetes Board , welches noch das Bauteil hat, zu verkaufen.


    PS: Sowohl als auch AKKU oder Netzteil. spielt keine Rolle

    Moin zusammen,

    schön auch mal ein Deutsches Forum zu finden das sich mit Fragen Rund um Reparaturen / Hacking und Modding beschäftigt.
    Ich war bis dato nur auf den Englischsprachigen Foren unterwegs aber leider konnte mir aktuell dort auch nicht so wirklich jemand helfen.
    Es geht um folgendes.
    Ich repariere Hobby mäßig jegliche Art von Konsolen um diese dann entweder zu Verkaufen oder aus freundschaftlichen Dienst im Freundes/Bekannten Kreis....( Liegt eher daran das ich mal Oldschool Radio & Fernsehtechniker gelernt habe ;D


    Seit ein paar Monaten hab ich mich Arg auf die Nintendo Switch spezialisiert und kann mittlerweile behaupten mich gut in der Materie auszukennen.


    Leider hänge ich aktuell an einem Board fest , ich weiß zwar was defekt ist / und auch was das Bauteil für eine Funktion hat. Aber ich kann nichts spezielles finden welche Art von Bauteil es ist.
    Es handelt sich hier um eine sogenannte in Englisch "Charge Pump" einen auf Deutsch "
    Gleichspannungswandler.


    Im Datasheet vom angrenzenden ALC5639 kann man das genau erkennen.


    Leider finde ich trotz reverse suche im zusammenhang mit dem Realtek ALC5639 Sound IC ums verrecken nicht heraus was genau ich für einen Gleichspannungswandler benötige.


    Was ich bereits herausgefunden habe , ist das der gute M92T36 auch bekannt als Lade IC / Kontrollchip. Spannung an diese "ChargePump" abgibt in höhe von 1,7V - 3V.


    Die Switch selsbt schaltet sich nicht an / wird direkt um den P13USB und dem ALC5639 extrem schnell heiß. Aber die IC´s sind 100%ig in Ordnung. (keine kurzen Spannungen kommen an)


    Ich vermute das das Fehler des gesuchten 20Pin BGA Gleichspannungswandlers dafür verantwortlich ist.


    Kann aber auch nicht ausschließen das der Hauptchip abgeraucht ist.
    Vlt kennt einer das Fehlerbild welches ich beschreibe. Und weiß welches Bauteil ich suche.



    So lange Rede kurzer Sinn.



    Danke für eure Antworten / Ideen



    Gruß


    Chris