Search Results

Search results 1-9 of 9.

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • i was already on 11.9 from months ago, i think it was via system settings. So i did 11.8 -> 11.9 -> 11.10

  • No, but mostly because i did a diff between 11.9.0-42E and 11.10.0-43E and the only modified files are 000400DB00017102, 000400DB20016102, 0004001B00010802,0004003000009802 (homemenu) and 0004013000003402. So i installed only these without the homemenu one as i said. Edit by psXtools.de: full quote removed

  • @ps24u i updated without 0004003000009802.cia, and the online it's working, but when i try to open the eshop, it claims a system update is needed. In any case i'm happy i can play online again.

  • Quote from xytram: “I have the same problem as @Vnice when i try to download the menu shows "error 005-2008". And i have only used the patch 01.(I have an old 3ds) @123ab or anyone got an fix for that? ” You need both patches, as @ps24u stated. Patch01 in only an old version of the module, and needs to be installed because if not devmenu cant install properly patch02 (That's how i supposed it's meant to work), But still it seems something changed server side and we are not able to download from …

  • I realiced that the patch 01 is only used to force the console to update patch 02 correctly, but now that i finally applied the hotfix i have the same problems as the others: - When i try to download a demo from the eshop it says "error 007-2920". - when i try to continue the download from the menu, it says "error 005-2008". I tried to apply the hotfix using the DevMenu 0.15.8 in ".3ds" and ".cia" format, (because i thought maybe ".3ds" format was not ok for this process) and had no luck. @123ab…

  • I'm still waiting for an answer as i have a new3ds and i'm not willing to install the patch01 as it shows version 5.0.0 on the installer. Please @123AB, it is safe for me to install patch01 or should i install patch02?

  • Patch01 is a version of the nim module too old to use on a new3ds (installer shows version 5.0.0, which not match with the ones on new3DS firmwares), so i suppose patch02 is to use on them instead of patch01? EDIT: if possible, i would want to known if there is a reason why we should be using an old nim module instead of the last one, it has some kind of conflict with others system modules, like the homemenu? i'm worried not using it would flag us on nintendo servers.

  • Thank you so much, all works perfectly i have to learn more!

  • Hello all, i'm new in the forum but i'm reading here from more than a year I tried to made a version for 11.7.0-40E, but it seems like eshop it's now checking home menu version before launching. It only works when i update 0004003000009802 .cia to the one in 11.7 version, but of course gateway menu stops working. Therefore i have the option of update it any time i need to download something and dowgrade it after that, but it's quite annoying. Somebody tried and got it working? EDIT: i checked th…