Angepinnt [SUPPORT] Cobra ODE - Updates

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • nein, ist nicht normal...
      egal welche fpga du installierst,
      dioe LEDs fanfen langsam an zu blinken, werden dann schneller und wieder langsamer bis sie aus gehen,
      danach ist die fpga richtig installiert.

      Sehr Wichtig ist das man die fpga für seine ODE Version verwendet


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Ich hab auch mal den Leader 1.3 und die MCU 2.0 installiert
      soweit auch alles bestens
      und bei den fpga1 Dateien funktioniert nichts
      Der ODE blinkt kurz lila dann rot und geht aus.

      Und im EMU-Modus kann ich jetzt auch die Boot-Disc starten zum spielen. Keine Meldung von wegen Manager.iso fehlt oder dergleichen. Und die HDD wird auch nicht erkannt (ODE bleibt rot)

      Wenn ich die MCU1.9 drauf mache wird die alte HDD erkannt, aber der EMU-Modus friert ein, nachdem das original Menü eingezeigt wird

      Was hab ich falsch gemacht bzw. wie kann ich es wieder richten?
    • Also wenn ich versuche die ldd zu installieren die bereits drauf ist blinkt er nur kurz lila dann rot

      ich hab jetzt die ldr 1.2 nochmal drauf gemacht und danach die ldr 1.3
      Dann leuchten die LEDs wie sie sollen
      das gleiche auch beim MCU. Erst nochmal die 1.9 und danach die 2.0 installiert
      Nur beim fpga1 hab ich keine vorgängerversion

      wobei ja in den Anleitungen steht das die fpga immer aktualisiert wird wenn sie nicht gelöscht wird, daher sollte ja eigentlich trotzdem was passieren.

      Und auch bei ldr 1.2 und mcu 1.9 wie es die ganze zeit lief, kann ich Orginalspiele ohne PT starten

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von acidrain3000 ()

    • Hallo,

      ich habe gestern auch das Update auf meinem Cobra V3.00 durchgeführt. Bis zum letzten fpga3 hat alles wie hier beschrieben funktioniert. In dem letzten Schritt bleibt die LED dann allerdings irgedwann auf "rot" stehen. Hab bestimmt 10 Minuten gewartet... Danach hab ich den Strom von der PS3 genommen und die USB-Platte wieder angeschlossen.

      Auf dem ersten Blick hab ich keine Probleme entdeckt, weder im EMU-Mode noch im PT-Mode. Alle Updates wurden im PT-Mode durchgeführt.

      Gruß
      Settler

      EDIT: Im englischen User Manual steht, dass nach fpga3 ein normaler Neustart vom ODE gemacht wird, so dass dann natürlich die rote LED angeht, da kein USB-Device gefunden wurde. Dann ist das wohl das normale Verhalten beim Update.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Settler ()

    • Gehen bei euch noch Bd Filme? Bei mir nicht mehr. Er mountet den Film richtig, er erscheint auch, aber nach dem Starten kommt nur Fehler 80029941 und der Cobra ODE zeigt dann auch nur wieder Grün, also Image nicht mehr gemountet.
      Vor dem Update gingen BD-Filme problemlos, auch der der jetzt auf der Platte ist.
      Games gehen Problemlos. Ist eine PS3 2004b

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von noX1609 ()

    • es wurde Festgestellt das sehr viel Probleme selbst verursacht sind.

      Jeder der Probleme mit dem Upd. v2.0 hat , soll nochmal alles von vorne Installieren...
      Zuerst den USB Stick neu im FAT32 Format formatieren
      und überprüfen ob er auch wirklich FAT32 formatiert ist
      und bei jedem Schritt zuerst am PC den USB Stick auswerfen (Sicheres entfernen)

      Beispiel:
      ldr 1.3 am PC auf USB Stick kopieren, dann den USB Stick auswerfen und erst jetzt am PC abziehen
      die PS3 ganz vom Strom trennen
      den USB Stick ins PCB stecken.
      Der PS3 Strom geben (Standby), aber NICHT einschalten.
      Das Update durchführen lassen.
      Die PS3 ganz vom Strom nehmen

      mcu 2.0 am PC auf USB Stick, dann USB Stick auszuwerfen und erst jetzt am PC abziehen
      und wieder so vorgehen wie beschrieben.
      das selbe auch mit der fpga1
      und der fpga3

      sollte die LED bei der fpga3 nur kurz aufleuchten, ist diese schon installiert.
      ODE installiert die selbe Version der fpga3 nicht nochmal

      Es spielt keine Rolle ob der Schalter am PCB auf EMU oder PT steht,
      es ist auch egal ob eine Disk im Laufwerk liegt oder nicht.
      Im Standby stören diese Faktoren nicht


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Hey hab noch ein paar Fragen bezuüglich des Updates 2.0, habe es erfolgreich aufgespielt.
      Dann habe ich mir das SuperStealth Pack runtergeladen, bin so weit zufrieden mit den Packet Cobra Browser erscheint nur unter Videos.

      Möchte aber gerne folgendes ändern in der CFG Datei ändern.

      1. Wenn ich den Browser unter Videos starte, dann ein Spiel auswähle, erscheint unter Spiele das Spiel und der Menüounkt
      "Zurück zu Cobra Browser" den möchte ich in der CFG Datei entfernen, so dass dieser Menüpunkt nicht mehr auftaucht, der Menüpunkt scheint mir nicht PSN Bann sicher.

      2. Wie deaktiviere ich in der CFG Datei alle Led´s?


      3. Wenn ich die PS3 ohne Festplatte starte bin ich im PT Modus oder?.


      Danke im voraus, für eure Hilfe.
    • Aja vielen Dank, welche Spiele haben eine Bonus PKG?
      Spiele wo DLC mit auf der BD sind?
      Wenn ich keins habe, lösche ich einfach den Eintrag.

      Wie siehts aus mit den LED Lichtern, würde gerne die rote, grüne, alle LED Lichter ausschalten?
      Kann ch die auch in der CFG löschen?

      Ich gehe ma von aus, dass die PS3 im PT Modus ist wenn die Festplatte nicht angeschlossen ist oder?
      Weil normale Spiele kann ich dann spielen.
    • - leds.disable=1|2|3|4|5|6|7 - Deaktivieren der LEDs.
      0 Keine Farbe deaktiviert (Standard)
      1 Deaktivieren blaue LED
      2 Deaktivieren rote LED
      3 Deaktivieren blaue und rote LED (1 + 2)
      4 Deaktivieren grüne LED
      5 Deaktivieren grüne und blaue LED (1 + 4)
      6 Deaktivieren rote und grüne LED (2 + 4)
      7 Deaktivieren alle LEDs (1 + 2 + 4)

      ;)


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Hey, ich hab alles installiert und es sieht auch soweit alles i.O. aus, PT Mode haut hin, Browser zeigt die Games an. Der Swap Vorgang scheint auch soweit zu funktionieren. Also Leds leuchten usw.

      Dummerweise schmeisst die Playstation den Fehler 8001003E an dem Punkt wo das Spiel starten sollte...

      Heist das meine Swap Disc wird nicht erkannt?
      Achja bevor ich dummerweise auf 4.55 bin lief alles wunderbar.
    • Hey, Chipwelt!
      Ne ist leider einer der Ersten. Also das 3.0 PCB in einer 4K PS3.
      Wie wirkt sich das denn aus, wenn das Kabel vom Switch nicht richtig sitzt? Würde ich dann soweit kommen?

      Ich hab auch schon 3 Bootdiscs durch, selbstverständlich jedesmal mit neuer Swapdisc...
      Könnten wir vielleicht mal ne Liste mit Rohlingen machen die gehen? Also mit Discids?
      Denn nervigerweise gehen bei mir selbst die Verbatim(Printable) nicht.

      Alles in allem grad ein nerviger Spaß :D
    • Hab ein kleines Problem mit dem neuen Cobra 2.0 Update, hab ich vergessen zu erwähnen.
      Seit dem ich das Update drauf habe und das SuperStealth Packet benutze .

      Bleibt die Disc beim ein und auswurf, manhmal hängen, also fährt nicht mehr richtig ins Laufwerk.

      Frage: Kann ich das irgendwie beheben?
      Dachte daran, den Auswurfwert zu erhöhen, sodass die BD vollständig ausgeworfen wird und dann erst wieder eingezogen wird..
      Bei mir wird die Disc ausgeworfen und sofort will er sie wieder reinziehen

      Ob es am SuperStealth Pack liegt weiß ich nicht, habe es sehr früh drauf gemacht und keine lust, es jetzt wieder zu entfernen.

      Danke im voraus

      EDIT: Ist das das die Option die ich suche?
      Wenn ja auf wie viel sollte ich erhöhen, damit Disc vollständig ausgeworfen wird und dann wieder eingezogen wird?

      - eject.delay=INT - Diese Option ermöglicht es, die Verzögerung in Millisekunden (Auswurf/Einzug) einzustellen. Für QSB-Systeme (2k, 2k5, 3k , 4k). Der Standardwert beträgt 1000 ms

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tony_M ()