Dualboot OFW "app_home" und "Install Package Files" Ordner (gelöst)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Dualboot OFW "app_home" und "Install Package Files" Ordner (gelöst)

      Hallöchen,

      mir fiel kein besserer Bereich ein, da das Thema aber irgendwie im zusammenhang mit Dualboot steht, wollte ich es hier posten.
      Ich habe mir meine PS3 von Chipwelt modden lassen und dazu nun einige Fragen, bitte helf meinem Verständnis auf die Sprünge:

      1. Starte ich mit der OFW, habe ich im "Spiele" Menü die Ordner "app_home/PS3_GAME" und "Install Package Files" (siehe Bilder).

      Im Originalzustand sind diese Ordner jedoch nicht vorhanden gewesen.
      Da ich im OFW Modus gerne online gehen möchte, bin ich etwas besorgt, ob das mit diesen beiden Ordnern eine schlechte Idee ist :)
      Warum habe ich diese Ordner? Kann ich die bedenkenlos lassen und online gehen? Wie bekomme ich die Ordner ansonsten weg?

      2. Mein Dualboot hat OFW 4.66 und CFW Darknet 4.66 1.02 Cobra + Extras (weiß nicht wo ich das auf der Konsole genau auslesen kann), wenn ich nun online gehen will muss ich ja auf die aktuelle OFW updaten. Reicht es nur die OFW auf die aktuelle FW zu bringen (stand Heute 4.70) oder muss auch die CFW geupdated werden (mit CFW gehe ich nicht online, das möchte ich nur mit der OFW machen, sofern man mir zu Punkt 1 Entwarnung gibt)? Zu DualBoot Konfigurationen habe ich zwar einiges im Board gelesen, aber zur Update Problematik bin ich nicht vorgedrungen; würde mich über den Wink mit dem Zaunpfahl (oder gleich dem Zaun) freuen. Die Abhängigkeit der beiden Firmwares ist mir nicht ganz klar bei Versionsunterschieden.

      3. Ich gehe davon aus, dass der DualBoot ja den eigentlichen Sinn hat, dass man mit OFW bedenkenlos online gehen kann und mit CFW eben nicht. Oder wird auch im OFW Modus davon abgeraten (was bringt dann der DualBoot, wechsel zwischen zwei CFWs?)

      Die PS3 Daten sollten unter meinem Avatar stehen, mehr weiß ich auch nicht. Chipwelt hat das alles gemacht, Danke vielmals! :)

      EDIT 1:
      Wie man auf dem Bild oben (nicht unbedingt) erkennen kann, habe ich auch eine Installation von Assassin's Creed 1 auf der Konsole (das kam zusammen mit Revelations, keine Kopie). Unter dem Singstar Bild. Jedenfalls startet das Spiel eigentlich erst, wenn man die Revelations Disc einlegt (es erscheint die Aufforderung, dass man die Disc einlegen soll). Nun, ich habs ausprobiert und es startet nun auch ohne Disc. Somit bin ich nicht unbedingt davon überzeugt, dass ich wirklich eine OFW drauf habe oO
      Die Installations PKG von WebmanMod wird auch angezeigt, wenn ich den Stick mit der Installationsdatei anstecke (wobei das wohl normal sein wird, bei pkg Dateien macht die Konsole denke ich mal keinen Unterscheid). Ausführen der Installation habe ich mich nicht getraut :)

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von SnoPoX ()

    • wenn du im OFW Mode mit OFW Platte startest, können die Ordner nicht da sein, weil in der OFW diese Ordner nicht mit drin sind.

      Vondaher kann es nur sein das du die CFW Platte drin hast.

      wenn du im OFW Mode mit deiner OFW Platte auf OFW 4.70 updatest, sind die Ordner auf jeden Fall weg und du kannst ohne Angst im OFW Mode mit OFW Platte online und ins PSN


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Lieber Chipwelt,

      ich schwöre hoch und heilig dass ich die Konsole so wie von dir angewiesen in Betrieb genommen habe; mit zwei Platten, eine OFW und eine CFW beschriftet (und wenn man startet, dann ist auch die CFW mit MultiMan und Co als solche zu erkennen, also kein Fehler bei der Beschriftung).
      Ich sende sie gerne zurück und du kannst es selbst prüfen. Es sind ja auch alle Daten wie vorher drauf, eben nur diese Ordner sind zusätzlich drauf.
      Es ist ja alles okay damit, das soll jetzt keine Anschuldigung sein was falsch gemacht zu haben, nur wunder ich mich eben was da los ist (und ich werde auch nicht gerne als blöd hingestellt, denn so kommts gerade rüber).
      Die Ordner sind nunmal da, ich starte im OFW Mode.

      Habe jetzt testweise SHOWTIME und WebmanMod installiert und gestartet, was soll ich sagen: beides funktioniert...
      Ich weiß nicht welche Optionen es gibt, aber entweder es wurde eine CFW auf beiden installiert oder... ja keine Ahnung.... Gibt es ein Programm, welches mir auslesen kann, welche Firmware (falls CFW drauf ist) denn installiert wurde?
      Ich habe jedenfalls nichts weiter an Firmware installiert als das was mir geliefert wurde. Video lade ich gerne hoch, sollte mir hier jemand nicht glauben schenken.
    • warum sollten wir dir nicht glauben...
      und dich stellt keiner als doof hin, es gab halt schon öffter den Fall das vergessen wurde auf CFW oder OFW Mode zu stellen
      und/oder die richtige Platte einzusetzen.
      Ist die Version gleich (wie bei dir, die 4.66, kann man beide Platten in beiden Modis starten)
      es dürfte aber NUR im CFWMode möglich sein Homebrews zu installieren und zu starten

      im OFW Mode ist ja eine OFW installiert die nicht zulässt solche tools zu installieren und zu starten.

      geht der CFWMode Problemlos mit CFWPlatte?

      wenn ja... update einfach im OFW Mode mit OFW Platte auf die neuste OFW 4.70,
      dann sollten die Ordner auf der HDD verschwunden sein und der OFW Mode ganz Original sein.

      Auf dem Schreiben das der PS3 beiliegt steht immer was ich installiert hatte

      du kannst den NOR auslesen, aber das sagt nichts darüber aus ob Original oder CFW.
      [Tutorial] ein NOR/NAND BACKUP erstellen!!!


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Danke Chipwelt,
      also die CFW funktioniert tadellos so weit ich das beurteilen kann.
      Die OFW habe ich heute zum zweiten Mal gestartet (einmal bei erhalt der Ware, hatte ja nen langen Weg hinter sich das Teil).
      Ja, auf dem Schreiben steht auch OFW (HWDG3.40->Dualboot->Darknet 4.66v1.02 Cobra+Extras <-> OFW 4.66).

      Alles klar! Schönen Ostermontag dann allerseits

      EDIT: Wie gesagt, ich kann Showtime in OFW starten, eigentlich der Hauptgrund für mich zur Zeit die Konsole zu benutzen (allerdings vorher immer in CFW Mode).
      FTP geht auch. Ich versteh die Welt nicht mehr.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SnoPoX ()

    • kommt sonst noch wer an die PS3.
      einzigste was ich mir Vorstellen könnte,
      dass jemand den E3Nor zum PS3NOR kopiert hätte und dadurch beide Modis jetzt auf CFW sind.

      wenn du aber im OFW Mode auf OFW updatest ist das alles überschrieben und der OFW Mode wieder ganz Original.
      Das siehst du dann auch daran das die zwei Ordner nach dem OFW Install nicht mehr auf der OFW Platte zu sehen sind.


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Außer mir kommt keiner weiter an die Playstation, außer meine Putzfrau hat sich diverse Skills antrainiert ;)
      Augenscheinlich sind beide irgendwie CFW. Nur, dass eben nichts weiter installiert war wie es aussieht.

      -> Sollte ich vorher die Platte noch formatieren (da ich ja nun den Webman und Showtime drauf habe), die hinterlassen ja auch Spuren?
    • (Sorry für den Doppelpost, aber sonst gibts keine Benachrichtigung)
      Okay, wieso nicht gleich so: mit WebmanMod kann man sich die FW anzeigen lassen: es ist die gleiche wie auf der CFW! 4.66 CEX Cobra 7.00! Nur dass die ganzen Extras nicht installiert wurden.
      Machst du das alles im Laden alleine oder war vlt ein Azubi etwas übereifrig? Haha
      Kann ja mal passieren, immerhin haben wir jetzt Klarheit.

      Somit ist auf beiden die CFW installiert worden (definitv nicht von mir oder meiner Putzfrau ;)
      Bin gerade sehr glücklich nicht in PSN gegangen zu sein oder dergleichen.
    • gib mir mal deine eMail Adresse mit der du mit psxservice kommuniziert hast per (PN) Konversation ,
      oder eine Kopie des Begleitschreibens, dann weiss ich um welche PS3 es sich handelt
      Ist so nicht zuzuordnen.

      Ich lasse keinen anderen an die Geräte, da gehe nur ich ran. :)


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Okay, die Sache hat sich also geklärt, alles kein Beinbruch, es wurden ausversehen zwei CFWs installiert statt einmal OFW und einmal CFW. Womöglich sollte man also den Hinweis geben, dass jeder sich vorher genau anschaut, was er für eine Firmware auf der Konsole hat (testweise versuchen unsignierte Programme zu installieren), damit man auf Nummer sicher gehen kann. Auch den Besten passieren mal Fehler

      Nun geht es aber weiter:
      Auf anraten von Chipwelt bin ich also dazu übergegangen, meine vermeintliche PS3 OFW zu updaten.
      Auf zur Sony Website, dort die Firmware 4.70 gesaugt, auf einen Stick die Struktur angelegt und über das XMB versucht ein Update zu machen.
      Irgendwann zwischendurch ist das Update dann (ich glaube um die 45% Marke) ganz schnell auf 100% gegangen, die Konsole geht aus, automatischer Neustart, ich höre den PS3 Startsound und dann kommt ein RSoD.
      Chipwelt gefragt, er empfahl mir folgendes:
      starte die PS3 mit OFW Platte im CFW Mode wenn das noch möglich ist und führe den RSoD Fix aus,
      [RELEASE] RSoD Fix "PKG" für alle CFW`s bis 4.70 !!!
      Danach dann nochmal im OFW Mode mit OFW Platte updaten.


      Ich also den Schalter auf CFW mit der OFW Platte gelegt, sie startet leider nicht, es kommt dirkt die Meldung das Update auszuführen, da habe ich abgebrochen weil der CFW Mode mit der CFW Platte noch funtioniert (allerdings auf 4.66). -> Start mit OFW im OFW Mode & CFW Mode nicht möglich
      Ich habe auch versucht im Recovery Mode der PS3 die Firmware noch einmal zu installieren (OFW Mode auf OFW Platte), hat leider den gleichen Effekt wie oben, bricht bei ungefähr 45% ab und startet neu.

      Es wird nun auch nach einem 4.70 Update verlangt wenn man das Update anstoßen will, das ist woh das erste was Sony auf den Chip schreibt "Egal was passiert, verlange definitiv 4.70 oder höher" xD
      Testweise auch eine neue, leere 500 GB Platte genommen und versucht diese anzuschließen im OFW Mode, dann OFW zu installieren (den Bildschirmanweisungen gefolgt), es erscheint gleich nach dem Start (ohne den PS3 Sound) ein RSoD.
      Ebenfalls habe ich einen anderen USB Stick genommen und die Firmware ein weiteres Mal herunter geladen (direkt von Sony, wie bereits zuvor).

      Wie krieg ich jetzt die OFW drauf (möglichst ohne meine immerhin noch funktionstüchtige CFW zu verlieren)?
      Aktueller Stand ist, dass ich die Konsole im OFW Mode mit OFW Platte starte, es kommt das PS3 Wellenlogo mit Sound, dann zack! RSoD :( Ich drücke länger auf die PS Taste des Gamepads (angeschlossen mit Kabel) und kann dann das System kontrolliert ausschalten.
    • Edit: STOP, warte...wir gehen erst den einfachen weg

      führe den RSoD Fix im CFW Mode aus, der fixt ja das eeprom der PS3,
      danach sollte der OFWMode dann auch wieder ohne RSoD starten


      [RELEASE] RSoD Fix "PKG" für alle CFW`s bis 4.70 !!!

      wenn das nicht funktioniert, gehts unten weiter


      doofer RSoD, echt jetzt X(

      das beste wäre jetzt den Dualboot ganz neu einzurichten,
      aber versuch erst mal das...das sollte auch klappen
      den E3NOR zum PS3NOR zu kopieren.
      Schalter 2 und 4 hoch
      Dann im OFWMode mit OFW Platte ins Recovery Menü starten und Punkt 6 wählen.
      Installiere die Darknet 4.70 (die hat einen RSoD Bypass, damit du ins Menü kommst.
      Dann führst du den RSoD Fix aus.
      Schau beim Trophieordner im PS3 Menü ob er sich öffnen lässt,
      ist das der Fall, ist der RSoD gefixt.



      Wenn du im CFW Mode auch aktuell sein willst,
      stecke jetzt die CFW Platte im OFW Mode in die PS3 , starte nochmal das Recovery Menü
      und update nochmal auf Darknet 4.70.
      Jetzt sind beide Platten auf Darknet 4.70.
      Schalter 3 & 4 hoch, PS3NOR zum E3NOR kopieren.
      Jetzt sollte die CFWPlatte im CFWMode mit Darknet 4.70 starten.
      SChalter auf OFW Mode stellen und die OFWPlatte auf OFW 4.70 updaten.
      Dualboot sollte nun wieder perfekt funktionieren


      Haltet euch bitte an die psXtools.de - Boardregeln
    • Meine Herren, es geht glaube ich schief was schief gehen kann...

      RSoD Fix im CFW Mode hat leider nichts gebracht, dreimal gepiept, ein gutes Zeichen, aber die OFW ging leider nicht los.

      Habe dann also mit E3NOR zu PS3NOR kopieren angefangen (Schalter 2 und 4, dann START, warten bis es wieder hin und her leuchtet). Dann Konsole aus, OFW Mode und OFW Platte ran, Recovery, Punkt 6 und Update mit Darknet 4.70 7.0.5.
      Installation klappt (mir ging schon wieder die Hutschnur als er bei 43% zack wieder auf 100% ging), danach startet die Konsole im OFW Mode mit der 4.70 CFW installation. RSoD Fix ausgeführt, Trophies kann ich anwählen und erscheinen.
      Soweit so gut, da war ich erstmal happy.

      Nun aber die Probleme:
      CFW Platte im OFW Mode an die PS3 angestöpselt -> Check
      Recovery Mode ausführen -> klappt nicht. Ich habe ein schwarzes Bild (es piept als würde ich in den Recovery Mode gelangen aber man sieht nix).
      Dann habe ich ein altes AV Kabel von der PS1 rausgekramt, in der Hoffnung es würde irgendwas ändern (man kommt ja auf die wildesten Ideen). Leider Fehlanzeige, es erscheint kein Bild im Recovery.

      Die frisch geupdatete "OFW" Platte ran (also die mit dem 4.70 Darknet), er startet einwandfrei ins System, alles geht. Habe auch gleich ausprobiert ob das AV Kabel überhaupt Bild und Ton liefert -> Ja, das Kabel funktioniert.

      Nun also die nächste Frage:
      Wie komme ich wieder ins Recovery (mit Bild) damit ich die CFW updaten kann bzw. auch für die Zukunft wieder ins Recovery Menü komme? :(
    • du solltest ganz normal ins recovery Menü kommen, auch im OFW Mode mit CFW Platte.

      Update nochmal die Darknet 4.70 mit OFW Platte im OFW Mode, vieleicht muss das system noch gereinigt werden wegen dem RSoD den du hattest.
      Steck danach nochmal die CFW HDD im OFW Mode ein und starte das recovery Menü


      Haltet euch bitte an die psXtools.de - Boardregeln
    • @Mikka1984
      Die von dir genannte Platte ("OFW" allerdings mit CFW drauf) startet im OFW Mode (alle Schalter unten)

      @Chipwelt
      Ich komme mit der OFW Platte im OFW Mode auch noch ins Recovery (puh). Habe nun ein weiteres mal über Punkt 6 die Darknet installiert.
      Es geht weiterhin kein Recovery Mode wenn die CFW Platte drin ist, es kommt einfach kein Signal. Mit OFW Platte kommt ein Signal. Mäh

      EDIT: Im CFW Mode fährt die CFW Platte (also die Platte, welche den Recovery Mode momentan nicht mitmacht) wunderbar hoch und scheint zu funktionieren. Das hilft uns zwar nicht, aber ich wollte es testen :)
      EDIT2: die CFW Platte kann im CFW Mode die Trophäen nicht öffnen (habe jedoch wie weiter oben beschrieben den RSoD Fix ausgeführt, vor der Installation der 4.70 auf die OFW Platte). Soll ich den RSoD Fix auf der "echten" CFW nochmal ausführen?