GATEWAY: 3DS erkennt Karte nicht (4.5.0-4E)

    • [DS_2DS_3DS]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • GATEWAY: 3DS erkennt Karte nicht (4.5.0-4E)

      Hallo, ich habe ein Problem und hoffe, Ihr könnt helfen. Ich versuche mich kurz zu fassen:

      Mein Neffe hatte auf seinem 3DS die Firmware 10.2. Ich habe sein 3DS auf Version 2.3 oder so, gedowngradet und danach mit einem LEGO-Spiel auf Version 4.5.0 geupdatet.
      Leider liest der 3DS die blaue Gateway-Karte nicht. Sie wird erkannt, beim starten bleibt der Bildschirm aber nur schwarz und der 3DS hängt sich auf. Auf meinem 3DS funktioniert alles prima.

      Woran kann das liegen? Wurden die Flashkarten schon blockiert weil er auf 10.2 war? Eine Formatierung hatte nichts gebracht. Wäre nett wenn mir jemand helfen könnte!

      Vielen Dank und freundliche Grüße
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • Das downgraden auf 2.X und dann über ein Spiel upgraden auf 4.5 ist klar das dann NDS nicht funktioniert.

      Ich würde jetzt über den Browser B9S installieren und ein CTR Transfer auf 9.2 machen. Dort lässt sich der
      Bluecardfix installieren für NDS Spiele über die blaue Karte von Gateway und die rote Gateway Karte per
      Tastendruck beim einschalten zum spielen für .3ds Spiele. Siehe Signatur.
      Deutsches BS9/SIGHAX Tutorial
      Software-Installation bis Original-Firmware 11.3

      Für 11.4 oder neuer wird ein HardwareMOD benötigt wenn die
      Installation über A9LH oder einem DSi Spiel nicht möglich ist.
    • Danke erstmal für die Antwort!

      Ja, die Karte funktioniert auch auf einer anderen 3DS. Diese neue Methode, also über den Internet-Browser in den Gateway-Modus zu kommen, geht auch nicht. Da steht nur "Launcher.dat loading..." und der 3DS hängt sich auf. Eine andere R4i liest die Konsole auch nicht, als ob sie resistent wäre
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • Ja, das habe ich zu spät gelesen. Danke dir, das klingt doch schon mal vielversprechend.

      Leider habe ich keine Ahnung was b9s usw. Ist. Gibt es zufällig ein Tutorial? Und ich kann deine Signatur nicht sehen.
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • So, ich denke wir haben´s gleich.

      bs9 und CTR sind fertig, ich komme nun auch wenn ich beim starten der 3DS nach unten drücke in das Gateway-Menü. Leider bleibt die Konsole schwarz wenn ich in den Gateway-Mode booten möchte. Was mache ich falsch?
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • Sorry, dass ich so blöd rüber komme aber vor paar Jahren war das einfacher mit der Gateway, deshalb blicke ich da nicht durch. Deshalb vielen Dank für deine Mühe!!

      Also ich tu grad über Gateway ein BACKUP SYSTEM NAND machen, danach FORMAT EMUNAND (?) und dann updaten, richtig? Wie kann ich aber auf 11.2 updaten? Also nicht direkt über Nintendo updaten oder wie?
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • Gateway nutzt seit ner ehwigkeit fest den emuNAND für den Gateway Modus.

      Der sysNAND wird nur im Gateway Classic geladen.

      Für aktuellere Spiele muss die Firmware aktueller sein, derzeit unterstützt offiziell Gateway nur bis FW 11.2.

      Online von Nintendo gibt es nur Firmware 11.4. D.H. entweder via devMenu und einzelnen .cia Dateien den
      emuNAND updaten (das darf nur mit dem emuNAND gemacht werden via devMenu!!!), oder ein Spiel das
      ein Update enthält wenn Spoofing durch halten von DPAD OBEN der Gateway Modus geladen wurde.
      (Drücken und halten wenn sowie der Drache zu sehen ist von Gateway oder aus dem Menü raus)

      Für einen EUR new3DS hätte ich ein CTR Transfer dafür, aber nicht für einen old3DS.

      Welches Spiel welches Update enthält, erfährst du hier: 3dsdb.com/
      (Du benötigst entweder deine originale Karte oder deine eigene .3ds über Gateway dazu)

      Ich muss jetzt erst einmal arbeiten gehen, bin also erst äusserst spät in der Nacht wieder da.

      GGF. kann dir @didi1000 oder jemand anderes noch zum updaten weiter helfen, cya.
      Deutsches BS9/SIGHAX Tutorial
      Software-Installation bis Original-Firmware 11.3

      Für 11.4 oder neuer wird ein HardwareMOD benötigt wenn die
      Installation über A9LH oder einem DSi Spiel nicht möglich ist.
    • So, ich habe nun ein 9.2.0 emuNAND und damit komme ich in den Gateway-Mode. Das abspielen von .3ds Daten geht auch. Müssen die Spiele aber niedriger als 9.2 sein? Blockt die Gateway nicht die Firmware der Spiele?
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong
    • Wenn ich ein Spiel starte, kommt dieses Nintendo3DS-Logo, und es bleibt die ganze Zeit so, es tut sich nichts, Meinst du diese Art von Problem? Ich würd ja updaten aber ich raff nicht was du mit "via devMenu einzelne .cia Dateien en emuNAND updaten" meinst, ich will auch nichts kaputt machen weil ich ohne Hilfe den Helden spielen will ^^

      Edit: Ich habe nun eine Möglichkeit gefunden, mein emuNAND offline auf 11.2 abzudaten (mit BigBlueBox), jedoch finde ich nirgends wo ich die Firmware herbekomme

      Edit 2: Noch besser, ich habe hier Pokemon Sonne. Laut der Liste ist Firmware 11.o drauf. Kann ich dann damit updaten? Aber wie? Im Gateway_Mode erkennt die 3DS das originale Spiel nicht.

      Edit 3: Wenn ich im GatewayModus bin, das Menü mit Select öffne und als Mode CLASSIC SYSNAND wähle, kann ich das Spiel starten und updaten. Ist das richtig? Updated er dann mein emuNAND?
      Team[GLOW=orangered]Vendetta[/GLOW]

      Da-Loco, Schildkröt & KiddyKong

      The post was edited 3 times, last by Da-Loco ().

    • Jep, da bleibt dir:

      A.) Luma3DS einzustellen den emuNAND zu laden wie im Tutorial beschrieben und dann die Karte zum updaten zu nutzen
      B.) Das Spiel als .3ds zu dumpen mit der Gateway Software oder Decrypt9 / GodMode9 und wie erklärt diese im Gateway Mode zu mounten / starten wenn Spoofing aus ist
      Deutsches BS9/SIGHAX Tutorial
      Software-Installation bis Original-Firmware 11.3

      Für 11.4 oder neuer wird ein HardwareMOD benötigt wenn die
      Installation über A9LH oder einem DSi Spiel nicht möglich ist.