PS3 Amiga E-UAE Emulator läuft nicht

    • PS3 Amiga E-UAE Emulator läuft nicht

      Hallo Leute,

      nachdem ich mich seit Tagen erfolglos damit herumschlage meiner PS3 den Amiga Emulator zu entlocken, muss ich mich mal um Hilfe bemühen.
      Egal was ich mache und konfiguriere, das Resultat sieht immer so aus, wie im angehängten Screenshot,
      ein mickriger Streifen und sonst nichts :(
      Ab und zu bei Änderung der UAE.CFG kommen auch zwei Striche :)

      Ich hab den E-UAE 0.8.29 r10 installiert.
      Kickstart 1.3 und ein adf Diskettenfile in den entsprechenden Ordner kopiert und die UAE.CFG angepasst.
      Alles gut, aber der Emulator will nicht laufen.
      Ich hab alles an Einstellungen probiert, keine Chance :(

      Was kann ich denn da falsch gemacht haben?
      Meine PS3 ist eine FAT CECHL04 mit D-Rex 4.80.

      Hat da wer einen Tipp für mich?
      DANKE!
      Bilder
      • Screenshot.jpg

        41,29 kB, 1.024×576, 6 mal angesehen
      PS3 FAT / CECHL04 / ReBug D-Rex 4.80 / 500GB HDD
      PS2 mit Matrix Chip, HDD/Lan Adapter, FMCB 1.8, OPL 0.9
      PS2 Slim, FMCB 1.8, OPL 0.9
    • Hi ...

      probiere es doch mal dort: a1k.org/forum/index.php

      desweiteren sollte man zum Kick 1.3 immer eine 68000er CPU nehmen. wenn ich mich recht erinnere, kann der 1.3 nicht mit 68020 CPUs und größer umgehen.
      also ggf. auch mal eine anderes kickrom versuchen. z.B. 2.0 version 37.175, oder 37.300.
      dann der chipsatz: OCS kann nicht mehr als 512 kb ChipMem verwalten. daher mindestens ECS auswählen.
      zu7 dem ChipMem brauchts aber auch noch FastMem, dfa erstmal 4 MB probieren.

      ich muß aber zugeben, das ist alles sehr lange her, ich habe viel vergessen und mit der PS3 habe ich es nie probiert.

      Gruß ...

      EDIT: also, ich habs mal im schnelldurchlauf probiert.
      ich würde sagen, der streifen deutet darauf hin, daß die grafikeinstellungen der emulation falsch sind.
      > CECH-2004A\500 GB\4.81.2 Rebug DEX\No PSN < > CECH-2004A\1 TB\4.81.2 Rebug DEX\No PSN <
      > CECH-4004C\1 TB\4.81 OFW\PSN < > CECH-4004A\12 GB Flash intern\4.81 OFW\PSN <
      > CUH-2016A\1 TB\5.01 OFW <

      > Robert Underdunk Terwilliger: "La Commedia è Finita !" <

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von WoodyWoodpecker ()

    • Hi,
      danke für die Info.
      Soweit hab ich mich da aber schon durch gekämpft.
      Die Einstellungen und Rom Versionen habe ich auch schon getauscht und einiges probiert.
      Grundsätzlich läuft der Emulator im Hintergrund, wenn ich z.B. ein Game als Diskettenlaufwerk einlege hört man auch den Sound vom Demo.

      Bliebe dann nur die Frage wie man die Auflösung ändern kann.
      Den gfx_width und gfx_height Wert in der UAE.CFG hab ich schon in zig Auflösungen versucht, da tut sich nichts :(
      PS3 FAT / CECHL04 / ReBug D-Rex 4.80 / 500GB HDD
      PS2 mit Matrix Chip, HDD/Lan Adapter, FMCB 1.8, OPL 0.9
      PS2 Slim, FMCB 1.8, OPL 0.9