PSP 2004 defekt

    • PSP 2004 defekt

      Hallo zusammen,

      meine PSP 2004 hat ewig im Schrank gelegen und zeigt jetzt beim Einschalten nur noch diesen komischen Bildschirm mit blauen Streifen
      links (mehr) und unten (weniger).

      Erst ging's noch zwischendurch ein paar Mal, dass sie ganznormal hochgefahren ist, jetzt aber gar nicht mehr. Irgendwas ist da instabil und ich weiß nicht was.

      Der Ton funktioniert und auch die Navigation (man sieht halt nix) und auch am PC wird die PSP erkannt und die Inhalte werden da auch
      angezeigt.

      Ich dachte erst, der Akku ist vielleicht hin, aber auch bei angeschlossenem Kabel ist es genau das gleiche.

      Grafikkarte vielleicht? Kann ich die tauschen?

      Sorry ich hab so recht keinen Plan (aber jemanden, der löten kann, wenn das hilft).

      Wär wirklich toll, wenn jemandem hier was dazu einfällt!

      Gruß & :lachende:
      Bilder
      • 01_IMG_20180410_171004_214b.jpg

        1,3 MB, 3.125×1.401, 11 mal angesehen
    • Teste mal das Flex-Kabel vom Display, den Kontakt/Anschluss zum Board und die Verbindung DIREKT am Panel (also direkt da, wo das Glas anfängt).

      Wenn das alles gut ist, tippe ich auf kalte Lötstelle, oder defekten Kondensator (eher Ersteres)...
    • seeadler schrieb:

      Auch wenn ich von der PSP keine Ahnung habe, sieht das eher nach einem defekten Display aus.
      Wie ist den das Bild wenn du im Recoverymenu bist ? ( Beim Einschalten die R-Schultertaste gedrückt halten)
      Das Recovery Menü hat er doch nur, wenn er eine CFW drauf hat oder nicht?

      DATSUN
      WE
      ARE
      DRIVEN
    • Hallo,

      Recoverymenü geht nicht. Die PSP ist aber auch im Originalzustand...

      In geöffnetem Zustand, wenn das Displaykabel entfernt und wieder eingesteckt wird, geht wohl alles kurzzeitig, Wird die PSP dann aber aus- und wieder eingeschaltet, oder der Akku entfernt und wiedereingesetzt, hab ich wieder blaue Streifen.

      Ich hab mal noch das Innenleben für euch fotografiert, ist da irgendwas auffällig?

      Gibt es für die PSP 2004 Slim ein spezielles Display falls ich das austauschen muss, oder kann da auch nur PSP 2004 stehen und das passt?

      Danke Leute!!
    • Ich denke das Display/Panel an sich ist ganz, aber ein Teil der Elektronik davor, oder das Kabel kaputt (oder möglicherweise ein Problem am Kontakt, aber dass würde nicht zu den spezifischen Momenten, in denen der Fehler auftritt passen).

      Kaputter Via, oder Kondensator vor dem Display-Anschluss wie es klingt... Klingt zumindest nach der Elektronik.

      Probiere mal den Akku raus zu machen und dann wieder für eine Minute drin zu lassen, bevor du anschaltest. Tritt der Fehler auf?

      Probiere das gleiche einmal, aber schalte sofort in den Standby nach dem Anschalten. Dann wieder anschalten und nachschauen ob der Fehler auftritt oder nicht!


      Wenn du wirklich Pech hast, hat der 'Zeilentreiber'-Hardwareteil der PSP eine Macke. Dann kannst du nur das Board austauschen, auf dem der liegt... :-/
    • Kann trotzdem etwas verdreckt, oder kaputt sein... Genauso beim Kabel... (z.B. Knick, Bruch, Kurzer...)

      Am Besten wäre es, wenn du das Display im 'gleichen Modell' (aber natürlich andere PSP) testen könntest...
    • Das wär's, bloß die Gelegenheit hab ich leider nicht,

      Ich bin jetzt das Risiko eingegangen und hab ein neues Display für 10 Dollar bestellt.

      Wird 'ne Weile dauern, bis das hier ist, aber den Versuch ist es wert..

      Obwohl ich gefühlt auch eher auf's Board tippen würde inzwischen :-/

      Na mal sehen.

      Jedenfalls danke für die umfangreiche und kompetente Hilfe hier!