Vaio erkennt keine Router mehr über das WLAN

    • Vaio erkennt keine Router mehr über das WLAN

      Hallo zusammen,

      Ich habe einen Sony Vaio Laptop. Fragt bitte nicht was er alles hat etc, das kann ich im Moment nicht nachschauen. Sollte es aber wirklich relevant sein ergänze ich es jedoch. Er ist auf jedenfall uralt. Ach und das Windows 7 drauf ist, kann ich gerade auch noch sagen.

      Zu meinem Problem.

      Ich den Laptop ihn vor zwei Wochen eingeschaltet und musste feststellen das mein Laptop keine Verbindung mehr über das WLAN herstellt. Grund dafür ist, das er meine Fritzbox nicht mehr erkennt. Das einzige was mir bei meinen verfügbaren WLAN-Verbindungsmöglichkeiten anzeigt ist ein Vodafone Connect .. irgendwas. Eigendlich hatte ich sonst immer mehr Möglichkeiten ( Also die Router meiner Nachbaren wurden mir sonst auch angezeigt ). Dieses Vodafone connect ist jedoch neu. Also das hatte ich sonst eigendlich nie in meinen Auswahlmöglichkeiten.

      An meinem Router kann es nicht liegen. Denn alle alle anderen Geräte in meiner Wohnung ( Handys, Tablet, PS3 ) Verbinden sich wie gewohnt. Das WLAN selber ist auch eingeschaltet an meinem Laptop.

      Ich könnte auch nicht sagen das ich beim letzten mal benutzten irgendwelche sonderbaren Probleme hatte bei irgendwas. Ich habe den Laptop einfach eingeschaltet und dann ging es einfach nicht mehr.
      Gestern hatte ich den Laptop mittels Kabel an meinem Router angeschlossen um Updates zu machen, in der Hoffnung das es dann damit erledigt ist, aber leider ohne erfolg. Funktioniert immer noch nicht.

      Ich hatte mal meine Probleme angeschaut, die einem bei Windows angezeigt werden und habe lediglich ein offenes Problem gefunden, jedoch besteht dieses Problem seit dem 18.3.2018. Ich wieß nicht ob es dann damit was zutun hat, denn dann hätte ich das Problem doch schon früher gehabt. Wie auch immer. Das offene Problem sagt mir das eine Datei nicht mehr funktioniert.
      Es handelt sich bei der Datei um: WINWORDDC.EXE Ich hatte die Auswahl diese neu zu installieren, aber ohne erfolg. Es öffnet sich zwar das Internet aber bekomme dann eine Fehlermeldung beim Verbinden mit der Seite.
      Wie gesagt ich weiß aber nicht ob das etwas mnit meinem WLAN-Problem zutun hat.

      Ich hoffe irgendjemand kann damit vielleicht etwas anfangen und mir eventuell helfen, oder sagen was ich noch versuchen könnte.


      Danke schonmal für eventuelle Antworten
    • viele Laptops haben auch eine Taste oder es über die Funktionstasten geregelt, wenn man dort ausversehen drauf gedrückt hat ist das WLAN abgeschaltet für den Laptop und er findet keine mehr. Da hab ich auch schonmal Stunden mit verbracht den Fehler zu finden und es musst nur wieder mit der Taste angeschaltet werden.
    • vielleicht hast du ja mit den windowsupdates einen neuen Treiber für deinen laptop installiert, welcher aber nicht der korrekte wlan/netzwerktreiber ist..

      oder.. was sein kann,.. auf welcher frequenz sendet dein router das wlan signal?
      neuere geräte sind hardwaretechnisch besser bestückt und unterstützen mehr formate..
      eventuell mal in den Routereinstellungen checken wegen 2.5ghz/5ghz und schaun was für ein wlan-chip in deinem lappy eingebaut ist, ob der das siganal überhaupt unterstützt.
      ist vielleicht weit hergeholt, wenn es sonst nix ist..