CECHL04 Bluray Laufwerk tot und Rebug Toolbox schwarzer Bildschirm.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • CECHL04 Bluray Laufwerk tot und Rebug Toolbox schwarzer Bildschirm.

      Hi.

      Ich habe hier eine PS3 CECHL04 und bei der funktioniert das Bluray Laufwerk garnicht, habe das Laufwerk gegen ein neues getauscht und vom alten Laufwerk das Driveboard verwendet. Das selbe Problem, passiert garnichts kein Motorgeräusch oder Einzug einer Disc, einfach nichts.

      Habe jetzt auf CFW 4.82 Rebug 4.82.2 aktualisiert und Rebug Toolbox bekomme ich nur ein schwarzen Bildschirm mehr passiert nicht. Kann das am Laufwerk liegen?
      Wollte versuchen mit Rebug Toolbox den Laufwerksskey auszulesen und dann bei einem komplett neuen Laufwerk remarry versuchen, ob es dann wieder funktioniert, aber da nur ein schwarzes Bild zeigt geht es nicht. Selbst multiman schwarzes Bild.

      Hat jemand einen Tip, was ich noch versuchen könnte?
    • Es scheint am Flachbandkabel oder dem Driveboard selbst zu liegen. Wenn du Pech hast (und das ist letzterer Fall) musst du auch das DB austauschen. Installieren mal eine NoBD Firmware und versuche dann mal den Key auszulesen. (Wenn ich mich nicht irre, war das doch der EID-Root-Key, oder?) Und dann sehen wir weiter ;)
      Ich cheate nicht,
      ich bin Chuck Norris an der Konsole! :P
      -
      ps
      Xtools und alles wird gut!
    • So, habe die Rebug 4.82.2 NoBD und konnte mit Rebug Toolbox den eid_root_key sichern.

      Jetzt habe ich den auf dem Stick und bin in "Factory Service Mode" -> "Remarry Bluray Drive" Fehlermeldung: CEX_drive_init_sblock() failed
      und CEX_drive_init() failed

      Was ist denn das für eine Fehlermeldung, konnte ich bei meiner CECHK04 vor ein paar Wochen ohne Probleme "Remarry Bluray Drive" durchführen.
    • Dann kann er halt ned das Laufwerk initialisieren. Das kann z.B. am Driveboard liegen. Hast du ein anderes zu liegen?
      Ich cheate nicht,
      ich bin Chuck Norris an der Konsole! :P
      -
      ps
      Xtools und alles wird gut!
    • Überprüf mal alle Flachbandkabel im Bezug auf das LW, gucke auch wegen der Pins ;)
      Ich cheate nicht,
      ich bin Chuck Norris an der Konsole! :P
      -
      ps
      Xtools und alles wird gut!
    • Was anderes fällt mir jetzt auch nicht ein :(
      Ich cheate nicht,
      ich bin Chuck Norris an der Konsole! :P
      -
      ps
      Xtools und alles wird gut!
    • Habe es herausgefunden.

      Ist eigentlich ganz einfach und logisch =)

      Ein kleines [TUT], wie man den Laufwerkskey trotz defektem Driveboard mit Rebug Toolbox (ohne Blackscreen) sichern kann.

      1. Rebug 4.82.2 NoBD installieren, damit Rebug Toolbox nicht bei einem Blacksreen hängt.
      2. Mit Rebug Toolbox den "eid_root_key" auslesen und mit Multiman auf USB Stick kopieren.
      3. Rebug 4.82.2 REX Edition installieren.
      4. Schauen ob überhaupt eine Disc (Bluray Film) erkannt werden.
      5. Unter Netzwerk -> * Custom Firmware Tools -> * Service Tools -> *Advanced Service Tools -> Toogle Factory Service Mode
      6. USB Stick mit der "eid_root_key" in den rechten USB Port stecken.
      7. Bei Netzwerk -> * Custom Firmware Tools -> * Service Tools -> *Advanced Service Tools -> "Remarry Bluray Drive" auswählen und warten bis "succeed" oben rechts steht!
      8. Mit "Toggle Factory Service Mode" um wieder in den normalen PS3 Betrieb zurückzukehren.

      Gruß FireBirds

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von FireBirds ()