Nintendo DSi XL mit Firmware 1.4.5 E + M3i Zero

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nintendo DSi XL mit Firmware 1.4.5 E + M3i Zero

      Moin Leute ich benötige mal eure Hilfe.

      Ich habe ein Nintendo DSi XL mit der Firmware 1.4.5 E drauf. Und ein M3i Zero (Z003) Modul welches ich auch wie im Forum beschrieben mit der richtigen Firmware bespielt habe.

      Dennoch bekomme ich es nicht zum laufen. Wenn ich das Modul einstecke ohne eine Speicherkarte dann sehe ich das Konami Icon welches ja auch das richtige sein soll wenn man mit der F-Core 1.4.5 geflascht hat. Lege ich nun eine Speicherkarte ein und stecke das Modul zurück sehe ich nur noch ein Graues Logo das ein Modul erkannt wurde jedoch ohne Bild. Starte ich dann bekomme ich immer den Fehler das ein Fehler aufgetreten ist und ich bitte neu starten solle.

      Hmm scheint mir so als ob das Modul zwar funktioniert aber nicht mit der Software da drauf. Welche Software muss dort denn drauf damit es läuft=?? Kennt jemand das Problme und kann mir bitte helfen ? Ich habe es schon mit unterschiedlichen Speicherkarten ausprobiert und auch mit unterschiedlichen Software. Sakura etc scheint nicht zu funktionieren. Ich habe auch noch ein DSi normal hier mit einer älteren Firmware drauf damit ich das Update richtig einspielen konnte wenn ich nun das Modul hier einlege läuft es einwandfrei. Modul ist also nicht kaputt oder so. Bitte helft mir!
    • Kann ich etwa nicht richtig lesen? Es steht mehrfach geschrieben das es mit der Zero funktionieren soll ich habe sie ja auch soweit richtig geflasht und das richtige logo wird mir angezeigt. Ich habe nun auch nochmals die beiden komplett neuen Speicherkarten so vorbereitet wie es hier im Forum geschrieben steht. Es bleibt die Frage welche Software auf die Karte muss damit es geht. Sobald die Karte in dem Modul ist geht es nicht mehr also muss es an der Software liegen! Leider geht aus allen Post nicht hervor welche Software Version genommen werden muss sondern lediglich nur welche unterschiedlichen Mods usw. genommen werden können. Ich brauch doch nur einen Hinweis welche Software? Würde ich es mit der richtigen Software testen könne würde es sofort gehen da das Modul ja richtig erkannt worden ist. Ich habe hier nun zwei M3i Zero liegen und werde bestimmt nicht für ein solch veraltetes Gerät neue Module kaufen das ganze ist jetzt schon zu groß für meinen Geldbeutel. Bitte sagt mir welche Software auf die Speicher Karte drauf muss damit ich das Modul zum laufen bekomme.
    • Jungleice schrieb:

      Starte ich dann bekomme ich immer den Fehler das ein Fehler aufgetreten ist und ich bitte neu starten solle.
      Liegt daran, weil der Flashspeicher von der Zero (ohne dein Verschulden) nicht richtig beschrieben wurde und die Konsole die Karte weiterhin blockt.
      Das M3 Team hat keinen weiteren Patch bereitgestellt, um das Problem zu beheben.

      Jungleice schrieb:

      Ich habe hier nun zwei M3i Zero liegen
      Ich hoffe die hast du jetzt nicht neu gekauft, die waren vor 9 Jahren schon Müll, bessere Flashkarten gibt es schon ab 5€.
    • Hey verstehe mich bitte nicht falsch. Ich habe dann wieder zurück geflasht und sie wird auch wieder erkannt in dem XL 1.4.5 also gehe ich davon aus das sie nicht zerflasht wurde. Könntest du das bitte mal bestätigen ? Des weiteren ist es so das ich die Version hier bei euch im Forum nicht nutzen kann da es ein toter link ist. Ich denke es ist schlicht weg die falsche Version die ich Flashe. ich habe auch zwei unterschiedliche Versionen von dem Patcher der vor dem Flash ausgeführt werden soll. Der eine ändert auch Dateien in dem Software Ordner der andere hingegen fasst nur den Bereich HW an. beide heißen aber gleich. Schon irgendwie komisch. Ich wäre dankbar dafür wenn ihr die Datei nochmals irgendwo updaten könnten so weis ich dann zumindest zu 100 % das ich mit den richtigen Dateien arbeite. Wenn es dann gar nicht geht dann muss ich wohl in der Sauren Apfel beißen und neue Module kaufen. Kannst du mir bitte explizit ein günstiges empfehlen welches mit der 1.4.5E funktioniert? Danke erst einmal im Voraus.
    • Entsprechende Konsolen zum testen hab ich leider nicht mehr.

      Das ist das Betriebssystem für die M3, damit du mit den ROMs und dergleichen arbeiten kannst, die wird einfach auf die Speicherkarte kopiert.
      Firmware V4.9 M74 vom 26.01.2011 Download oder Sakura V1.49a 3rd vom 17.02.2011Download


      Mit den beiden Flashdateien wird das Modul geflasht, um Blockversuche (Ein Fehler ist aufgetreten ...) seitens Nintendo zu umgehen.
      Vorher gab es immer nur eine Datei die mit dem Kabel geflasht wurde.
      Die zusätzliche wurde nötig, weil Nintendo mit der 3DS FW 4.4 die erste Hardwareerkennung einführte um Flashkarten aus zu sperren.
      Download
      Download

      Die Anleitung zum flashen ist hier nochmal verlinkt.
      M3i Zero Modul
    • So erst einmal vielen dank, leider hat alles nichts geholfen. Ich habe eine DSI XL 1.4.5E und ein DSI 1.3E mit zwei M3i Zero und zwei speicherkarten 32 gb.

      Ich habe die Speicherkarten wie beschrieben mit dem Tool was wirklich ganz nice ist vorbereitet. Dann den System Ordner auf eine Speicherkarte kopiert und auch den Updater. Nun habe ich das Modul samt Speicherkarte in das DSI 1.3 E gelegt und den Updater über das M3 Menü wie beschrieben auf Slot 1 gestartet 2x mit Start bestätigt und es lief einwandfrei durch. Modul wieder raus die F_Core 1.4.5 drauf gemacht und geflasht. auch alles ok. wenn ich nun das Modul wieder in den DSI lege funktioniert es. Jedoch habe ich kein Startbild nehme ich die Speicherkarte raus aus dem Modul sehe ich das Konami Symbol welches ja auch mit dem F_Core eingespielt wird. Soweit so gut. Die Mod. oder Homebrew etc. funktioniert. Lege ich nun das selbe Modul in den Xl gleiches verhalten Modul ist zu sehen ohne Bild mit speicherkarte raus ist Konami zu sehen. Speicherkarte wieder rein Modul zurück in den XL Fehler Meldung erscheint das ein Fehler aufgetreten sei. Hmm nun gut versuchen wir das ganze nochmals mit dem zweiten M3I Zero und der zweiten Speicherkarte. Ergebnis exakt das gleiche. In beiden Konsolen verhalten die Module sich gleich. Fazit die F_Core ist Fehlerhaft oder beide Module taugen nichts. Finde ich dann aber mehr als nur komisch da die Module aus unterschiedlichen Quellen gekauft worden sind und es vom Verhalten her überhaupt keinen sinn macht. Im DSI kann ich es nutzen beim XL no Chance. Bitte noch eine günstige Kaufempfehlung für die Xl Lösung und vielen dank für alles. soll ich den XL evtl. Hardware mäßig überbrücken glaube so etwas gelesen zu haben

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jungleice ()