[Support-Thread] CFW Allgemein

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Geht nicht mit SXOS... Du musst die boot.dat auf der SD lassen... Dann anderen Payload über die SXOS Bootoptionen laden.
      Aber besser CFW files auf die SD und hekate Payload laden (Mit PC oder anderem)
    • Warum nicht, muss halt den hekate Payload einfügen anstatt des SXOS Payloads... Oder eben wie oben beschrieben über SXOS Bootmenü
    • @pillemats Da du ja keinen Windows-PC besitzt, hast du es alternativ mal hiermit versucht?
      https://github.com/DavidBuchanan314/NXLoader/releases
      Vorausgesetzt du hast ein Android Phone.

      Gruß
      Muxi

    • Laut Tut:

      4. Nachdem ihr die ChoiDujourNX auf der Switch ausgeführt habt, wählt den Ordner mit den Update-Daten aus, das Tool startet die Analyse der Firmware und daraufhin lässt sich diese über eine einfache Touchscreen-Eingabe installieren.

      Einfach den Anweisungen im Programm folgen, wenn du nicht mehr downgraden willst kannst du den Auto RCM ausschalten
    • hast du die aktuellste Version von ReiNX? Der Payload sollte eigentlich FW unabhängig funktionieren.
      Gruß
      Muxi

    • Hast du auch hier den letzten Build genommen, und im Root der SD Karte?
      Gruß
      Muxi

    • Ich hab´s nicht gemacht, da ich weder Online-Dienste nutze, noch ein Game habe, das diese FW-Version voraussetzt. (Wenn es denn überhaupt eines derzeit gibt, das 6.00 erfordert) Wenn einer updaten möchte, mit der Möglichkeit wieder auf seine ursprüngliche FW zurückzugehen, sollte er das nicht online machen, sondern offline mit dem HB ChoiDujourNX. (und danach niemals mehr in die OFW booten, da sonst diese Möglichkeit ebenfalls zunichte gemacht wird, weil die eFuses dann automatisch angepasst werden)
      Gruß
      Muxi

      The post was edited 6 times, last by muxi ().

    • Dann weiß ich auch nicht mehr weiter. Wenn es mit den aktuellsten Builds nicht klappt, wirst du wohl auf einen Fix warten müssen. Von wo hast du denn ReiNX bezogen? Hast du Version 0.7.5.1 mit dem heutigen Datum verwendet (RajNX)?
      Gruß
      Muxi