Tinfoil und Games mit höherer FW-Voraussetzung

    • [Switch]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tinfoil und Games mit höherer FW-Voraussetzung

      Hi,
      hat jemand schon mal versucht ein Spiel mit einer höheren Firmware-Voraussetzung auf einer Konsole mit niedrigerer FW über Tinfoil (mit der Option die FW zu ignorieren) zu installieren? Ist so etwas überhaupt möglich? Ich möchte das lieber nicht testen, aber vielleicht hat das schon einmal jemand gemacht? Sollte das funktionieren, wäre ein Emunand für diese Zwecke vielleicht nicht erforderlich, wenn man nicht die FW aktualisieren möchte..........
      Gruß
      Muxi

    • Ich kann mir vorstellen dass das installieren vll funktioniert, aber das starten dann nicht.


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • Es lässt mir ja doch keine Ruhe. Ich werde nun folgendes versuchen:

      Das Spiel ist Dark Souls Rm
      Das Game setzt FW 5.1.0 voraus
      Die Target Konsole hat FW 4.1.0

      Das Game liegt im NSP-Format vor und hat eine Größe unterhalb der 4GB Grenze (Ich muss es also nicht noch splitten)

      Ich habe es jetzt in den Installationsordner von Tinfoil kopiert /tinfoil/nsp, fahre gleich die Konsole hoch und werde die Installation versuchen durchzuführen.

      Das Ergebnis sieht folgendermaßen aus:

      Es funktioniert NICHT! Die Installation wird verweigert, auch mit der Option "Ignore Required Firmware Version"
      Gruß
      Muxi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von muxi ()

    • Schade dann muss ich wohl auch entweder mit choidujournx updaten (obwohl mir das zu unsicher ist...)

      Oder auf DejaVu mit Emunand warten.
    • Ich habe ja noch ne zweite Konsole, auf der FW 5.1.0 drauf ist. Da kann ich alle Games spielen, die ich derzeit habe. Es gibt auch schon ein Update für Dark Souls, das aber nicht mehr unter 5.1.0 läuft. Ich weiß auch nicht, ob das zwingend erforderlich ist. Wenn das nächste für mich interessante Spiel kommen, und ein Update erforderlich werden sollte, muss ich wohl oder übel in den sauren Apfel beißen und den TX.-Nand einrichten, wenn nichts anderes verfügbar ist. (das mit dem FW-Update über ChoiDujourNX und dem AutoRCM scheidet für mich aus) Ich hoffe ja noch immer, dass eine Variante für die SD Karte erscheint. Selbst wenn der Emunand von Atmosphere erscheinen sollte, ist es doch ohne die Sigpatches nicht möglich, seine Backups zu installieren und abzuspielen, wenn ich das so richtig verstanden habe. Es sei denn, das dieses Feature auf ReiNX oder einer anderen freien CFW umgesetzt werden kann, wenn es erschienen ist.
      Gruß
      Muxi

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von muxi ()