PS4 geht von selbst an

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PS4 geht von selbst an

      moin zusammen,
      vor ein paar Tagen habe ich mir eine PS4 ersteigert mit der Beschreibung "geht an und wieder aus", nicht dabei stand dass sie automatisch startet sobald sie am Strom ist, geht an und blinkt dreimal und verabschiedet sich dann stillschweigend.
      Nun sitze ich ziemlich ratlos vor der Kiste und weis nicht mehr was ich da noch machen kann. Das Netzteil habe ich schon ohne Erfolg ausgetauscht, die Sicherungen mal durchgemessen und das Board auf irgendwelche Beschädigungen überprüft.
      Und jetzt hoffe ich dass mal einer von euch einen ähnlichen Fall hatte und mir die Lösung auf dem silbernen Tablett serviert. Oder mal ein Tipp gibt in welche Richtung ich suchen muss.
      Mein Dank ist ihm gewiss
    • Den Fehler mit "Disk Eject" hatte ich auch, aber dann blieb die Konsole an. Sie fuhr nach dem Rauswurf nicht wieder runter.






      Dieser Beitrag wurde 0 mal editiert, zum letzten Mal von mir (34. Oktvember 2078, 27:83)
    • Ich 'muss' euch Allen einen Like geben, denn....

      @schrottotto: Beim PC hätte ich auch als erstes an's Netzteil, dann an's Board gedacht. Da ist es bei so einer Art Fehler tatsächlich meistens eines der Dinge.

      @Ironaxe, @paschendale71, @oddball: Ich bin/bleibe gespannt, ob dass die Lösung ist. Es bleibt spannend! :)
    • du meinst das Blech das über der Platine ist?

      habe es versucht aber nichts hat sich verändert.

      Aber dabei habe ich bemerkt dass das Abdeckblech über dem Bluetoothmodul nur angeklebt und nicht gelötet ist, Da hat anscheinend schon jemand drann gebastelt, kann darunter der Fehler liegen, ?

      Die PS4 lässt sich ja auch über den Controller einschalten
      Images
      • BILD2887.JPG

        1.57 MB, 2,176×1,516, viewed 14 times
      • BILD2893.JPG

        192.36 kB, 448×322, viewed 13 times

      The post was edited 3 times, last by schrottotto ().

    • auch diese Seifenblase ist geplatzt, das Modul ist auch nicht die Fehlerquelle. Es sah so aus als ob das Modul nicht passgenau aufgelötet wurde aber nachdem ich es ausgerichtet hatte war es auch nicht besser.
      Und auch nachdem ich ein neues Modul aufgelötet habe das selbe Ergebnis.

      Es bleibt dabei, Stecker rein und die Konsole schaltet sich ein, blinkt zweimal und geht ohne ein piepsen aus.

      Mir fällt nichts mehr ein, hat einer von euch noch die zündende Idee?
    • Syscon-Reflow?


      Kann doch nicht sein! Was ist das denn für ein verrückter Sch**ss? :D

      Also was kann denn schonmal ausgeschlossen werden?
      • Netzteil
      • BT-Board
      • ?
    • Meiner Meinung nach auch den Eject-Fix, weil sie Konsole ja danach wieder aus geht.

      Aber dazu eine Frage: Wenn eine Disk drin ist und die Konsole fährt hoch und wieder runter, bleibt die Disk denn in der Konsole?






      Dieser Beitrag wurde 0 mal editiert, zum letzten Mal von mir (34. Oktvember 2078, 27:83)
    • Bisher gemacht:
      Reflow
      Netzteil ausgetauscht
      Sicherungen geprüft
      Gummifuß abgemacht und auch ohne Boden gestartet
      und jetzt das Bluetoothmodul ausgewechselt

      Die Konsole geht ja nach einigen Sekunden wieder aus, da zieht sie nichts mehr ein oder wirft aus

      Kann man an der Southbridge ein Reflow machen oder ihn auswechseln?

      The post was edited 1 time, last by schrottotto ().

    • @paschendale71 kann das, aber macht glaube ich keine Reballing mehr, oder gilt dass nur für die PS3?


      Aber es gab tatsächlich ein paar User im Board, nur kann ich mich nicht an Jeden erinnern.


      @Giancarlo möglicherweise?

      @Chipwelt kann das vielleicht, aber der ist gesundheitlich angeschlagen und da ist kein Geld der Welt die Lötdämpe wert (die da sicher nicht gut sind).