[Support] USB-Installationen von NSP/NSZ- oder XCI/XCZ-Dateien mit Lithium und Nut

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [Support] USB-Installationen von NSP/NSZ- oder XCI/XCZ-Dateien mit Lithium und Nut

    • Wurde der libusbK Treiber korrekt installiert? Es sollte eine USB-Konnektivität gegeben sein, sobald das USB-Kabel angeschlossen wurde, und der PC mit den dort angeschlossenen Geräten, ausgehend von Switch, durchsucht werden können.
      Gruß
      Muxi

    • ToMicPa68 wrote:

      Habe das Problem, wenn ich "nut.exe" starte unter Windows 10 Pro 64Bit, dass im darauf erscheinenden Fenster bei mir nicht hinter USB: connected steht, sondern USB: disconnected
      Somit werden mir unter Lithium auch keine Laufwerke angezeigt.
      habe das selbe problem!

      usb: disconnected!

      benutze Lithium_v4.10 und NUT Server 2.2C...

      libusbK (v3.0.7.0) Treiber ist installiert!

      wenn ich mit goldleaf v.0.7 und Goldtree.v0.5 arbeite,gehts auch ohne probleme.

      firmware ist Reinx 2.4 mit 8.1.0

      aber warum funktioniert Lithium_v4.10 und NUT Server 2.2C dann nich?
      also keine verbindung!
    • esme wrote:

      wieso willst du es unbedingt mit lithium und nut probieren
      ....wahrscheinlich, weil die Installation mit Lithium / Nut um ein Vielfaches schneller vonstatten geht, als mit Goldleaf/Quark. :)
      Es kann nur an dem Treiber oder an ReiNX liegen. Wer es gerne sorgenfrei haben möchte, sollte zu AtmoXL greifen. Im Übrigen ist ReiNX veraltet und kann aktuell mit den anderen CFWs nicht mehr mithalten.
      Gruß
      Muxi

    • esme wrote:

      goldleaf solltest du in der neusten version (v0.73) und quark benutzen (über java starten).
      wieso willst du es unbedingt mit lithium und nut probieren, wenn es mit goldleaf/goldtree bei dir funktioniert?
      goldleaf v.0.7 und Goldtree.v0.5 funktioniert unter Reinx 2.4 mit 8.1.0 sehr gut.

      wenn ich auf einer höheren firmware wäre ,dann würde ich goldleaf (v0.7.3) und quark nutzen ;)


      zu lithium und nut

      weil ich dann xcis installieren könnte ;)
    • Wenn du einmal mit diesem Tool hier eine Installation durchgeführt hast, wirst du keine Installation mehr mit Goldleaf durchführen wollen! :D Mehr als doppelt so schnell geht dies mit Lithium/Nut vonstatten! ..und du könntest, wie du schon sagst, XCIs direkt installieren - und Java ist für den PC-Clienten auch nicht erforderlich, im Gegensatz zu Quark! :)
      Gruß
      Muxi

    • pitbullrico88 wrote:

      muß ich bei Lithium / Nut noch was anderes beachten?
      vlt ne inet verbindung?
      Nein, es muss nur der Treiber korrekt installiert, und das USB-Kabel muss kompatibel sein. Prüfe mal , ob der Treiber über zadig korrekt installiert wurde und wiederhole das ggf. noch einmal.
      Gruß
      Muxi

    • Muxi wrote:

      ....wahrscheinlich, weil die Installation mit Lithium / Nut um ein Vielfaches schneller vonstatten geht, als mit Goldleaf/Quark.
      Ja dann werde ich es mal mit einem Spiel ausprobieren und die Zeit bei beiden Installationen messen.
      Aber mal ehrlich, ob ich nun 3 Minuten installiere oder 5, ist doch im Grunde egal. Hauptsache es läuft.

      Wie verhält sich denn Lithium mit dem hier: NS-USBloader / NS-USBloader-mobile - Standalone GUI USB Installer für Tinfoil und Goldleaf (Linux, macOS, Windows, Android)

      Oder um xci zu installieren SX Installer - Ein NSP/XCI Installer und noch mehr......
    • Ob eine Installation mit 7 - 15 mb/sek oder 30 - 35 mb/sek vonstatten geht, ist doch ein enormer Unterschied. Zudem lief bislang JEDES mit Lithium/Nut installierte Spiel, was ich von Goldleaf nicht behaupten kann. :)

      Der NS-USBLoader arbeitet nicht mit Lithium zusammen und der SX Installer läuft ausschließlich nur unter dem SX OS.
      Gruß
      Muxi

    • @pitbullrico88 Wie ist denn dein Setting?

      Welche CFW in welcher Version? Welche FW Version im sysNand?
      emuMMC? Wenn ja, welche FW Version?
      Gruß
      Muxi

    • Möglicherweise liegt das Problem bei ReiNX!
      Gruß
      Muxi

    • pitbullrico88 wrote:

      muxi wrote:

      Es kann nur an dem Treiber oder an ReiNX liegen. Wer es gerne sorgenfrei haben möchte, sollte zu AtmoXL greifen.
      habe jetzt atmoxl ausprobiert! genau der selbe fehler. keine verbindung.
      hatte schon neuste AtmosphereXL probiert. gleicher fehler,also wahrscheinlich nich unbedingt an reinx

      vlt weil ich noch auf 8.1.0 bin?

      The post was edited 1 time, last by pitbullrico88 ().

    • pitbullrico88 wrote:

      also kann machen was ich will...

      bekomm keine verbindung hin . steht immer da USB: disconnected

      treiber auch neu installiert....

      unter windows geräte und drucker wird die switch auch erkannt!

      beim verbinden der switch mit dem laptop wird auch ein signal ausgegeben!
      sowie verbindung hergestellt!
      Ich habe das gleiche Problem :/

      Bei aktueller AtmosphereXL / FW 9.0.1 im EmuMMC als auch im sysnand.

      Habe auch jeden USB-Port am Rechner durchprobiert und immer wird disconnected angezeigt. Auch schon mit Tinfoil versucht bleibt auch ewig bei "Waiting for USB to be ready..." stehen. Könnte es evtl. noch am Kabel liegen? Den Payload krieg ich damit gesendet.