[Support] USB-Installationen von NSP/NSZ- oder XCI/XCZ-Dateien mit Lithium und Nut

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Darf ich fragen, welche Prozessorleistung und Arbeitsspeicher dein PC hat? Wäre es vielleicht nicht sinnvoll, auf ein 64bit System zu wechseln?
      Gruß
      Muxi

    • Mit AMD kenne ich mich nicht aus. HEY IHR DA DRAUSSEN :comm: !!! Könnte man auf diesem Rechner ein Windows 7 64bit System einrichten? (Ich hoffe, dass ich laut genug geschrieben habe :D )
      Gruß
      Muxi

    • New

      Startest du Lithium denn über den High Memory Modus, wie beispielsweise den im AtmoXL Paket beiliegenden Forwarder, oder per NSP Injektion über einen installierten Titel?
      Lies dir doch bitte die Anleitung zu diesem Support Thema noch einmal genauer durch :) .....so jetzt kannst du die Deckung wieder verlassen :D
      Gruß
      Muxi

    • New

      naja ist ja nicht so das ich nichts lesen würde :) tinfoil geht ja auch, aber zurück zu lithium

      ich bekomme bei NUT keine Verbindung auch nicht wenn ich dann lithium starten will, denn da kommt dann immer die Meldung mit dem Speicher

      Ausgelesene Switch-Keys Datei (prod.keys) umbenannt nach keys.txt ( denk mal das ist das Problem, aber wie soll ich die unbennen wenn ich keine Verbindung bekomme? nach dem ich die Switch mit der Pc verbinde)

      so ich hab jetzt zumindest die datei wo auf der sd-karte unter switch war unbenannt und in den Ordner getan und Nut neu gestartet
      Images
      • lil.png

        847.71 kB, 1,703×773, viewed 5 times
      • nut.jpg

        47.14 kB, 1,920×240, viewed 2 times

      The post was edited 1 time, last by grosser ().

    • New

      Wie startest du denn Lithium? Diese "zu wenig Speicher" Meldung erscheint nur dann, wenn Lithium über das HB-Menü im Applet Modus, also über das Album, gestartet wird. Wie du es aber starten musst, damit es korrekt ausgeführt wird, habe ich dir in meinem letzten Beitrag beschrieben.
      Was meinst du bezüglich der Keys, mit "keine Verbindung bekomme"? Wenn die Treiber richtig installiert wurden, was nach deinem Screenshot zu beurteilen, ja auch erfolgt ist, könntest du die prod.keys Datei beispielsweise über nxmtp auf den PC übertragen (oder alternativ auch per FTP). Dateimanagement ist mit Lithium übrigens nicht möglich.
      Gruß
      Muxi

    • New

      grosser wrote:

      Ich hab die Lithium_Forwarder.nsp unter goldleaf installiert
      Du wirst doch nicht etwa den Hinweis unter den AtmoXL Features hinsichtlich der Anwendung von Lithium gelesen haben? :D :whistling:


      muxi wrote:

      Für die Installation von NSP/NSZ und XCI/XCZ: Lithium v5.00 (für USB Install ist Nut erforderlich) Achtung! Das Tool muss per NSP-Injektion gestartet werden, oder alternativ über den im Paket beiliegenden, und zuvor mit Goldleaf installierten Forwarder (Lithium_Forwarder.nsp)!
      Gruß
      Muxi

    • New

      grosser wrote:

      bis ich unter windows suche bin und erst als ich wusste wo die datei ist
      Hast du denn nicht AtmoXL im Einsatz? Dort musst du eigentlich nix suchen, sondern kannst gleich über Goldleaf den Forwarder aus dem SD-Karten Root installieren und fertig ist die Kiste! :)
      Gruß
      Muxi

    • New

      BloodyBeginner wrote:



      Edit:
      Ich hab das Problem gefunden! Dein Hinweis mit Lithium hat mich zur Lösung geführt.
      Ich musste erst Lithium starten und dann über Ziq nochmal den libusbk Treiber installieren. Danach wurde die Switch als connected angezeigt. :)
      Danke, hat funktioniert.
      Habe vorher im Gerätemanager noch das alte Geräte und den Treiber gelöscht.
      Beim installiere n des Treiber über Zadig wurde dann auch eine Gerät angezeigt und nach der Installation ging NUT auf connected.

      mercy!