Posts by one0one

    Ich habe auch genau dieses Teil...
    Das einzige Manko ist von mir aus gesehen dass, selbst beim mit dem Umbau der Federn, doch sehr viel der Kraft auf dem Stecker selber ist.

    Meine Switch geht sehr oft ins Doch und wider raus. Mittlerweile macht es nicht immer beim ersten Einsetzen richtig Kontakt und ich muss nochmals rauf und runter damit ich Bild am TV habe.


    Ansonsten finde ich es wirklich super. Die Streifen habe ich auch (ist mir noch gar nie aufgefallen :P ) mein USB-C Port ist auch stark verkratzt.... Das ist mir persoenlich aber egal. Die Switch ist ein portable Konsole. Da sind Kampfspuren normal :D


    Cheers

    Kann man das Batterie Menu reseten? Dann kannst du mal schauen wieviele mAh du laden kannst und danach wieviele entladen.
    Es hoert sich so an als haette dein Akku nicht mehr die volle Kapazitaet. Kann sein dass der Akku mehrer Zellen Paralell hat und eine davon einen Schuss weg hat...


    Cheers

    ich hab kein emuMMC. Das kam alles als ich meine grosse Speichkarte nicht mehr formatieren wollte.
    Zudem will ich gar nie online. Die Switch ist fuer unterwegs.


    Aber ja, irgendwas ist verbugt. Die update Aufforderung will auch nicht weg wenn ich das Update mit JKSV Tool loesche... Aber ist ja nicht so tragisch. Das es nur ein Spieleudate ist bezweifle ich. Steht: Bereit zum Systemupdate. Der Vorgang wird nicht lange dauern. Möchstest du das Update nun wirklich durchführen? Und dann kann ich wählen ob ich die Software starten will, Aktualisieren oder Abbrechen.


    Danke fuer deine Hilfe Muxi :)

    Moin Muxi


    Vielen Dank fuer die superschnelle Antwort.


    Cardreader geht wieder, vielen Dank!


    Kurz gesagt, nein, meine Switch wurde nicht nach deiner 5 Punkte Anleitung eingerichtet.
    Ich kann dir ehrlich nicht mehr genau sagen wie ich meine Switch eingerichtet habe. Soweit ich mich erinnere bin ich bei 8.0.2 auf dein XL Packet umgestiegen und habe einfach alles auf der SD Karte (ausser die Spiele) gelöscht und deine Ordner aus dem XL Packet draufkopiert. Aber wie gesagt, die Erinnerung ist vage :P


    Was ich mit dem Fehler genau meine:
    Wenn ich ein Spiel starte fragt mich meine Switch ob ich updaten will. Also so als ob die Switch im Hintergrund eine neuere FW heruntergelaen hat als die 9.2.0
    Nicht tragisch, aber nervig..


    Cheers

    Moin Zusammen


    Gestern hatte ich Aufgrund langeweile mal wieder mein Switch auf den neusten Stand gebracht:


    Muxis neuste Atmo XL auf die 8.0.2 (oder 8.2.0?) installiert (sprich am PC die Ordner und Files welche in der CFW vorhanden sind auf der SD Karte gelöscht und die aus der aktuellen Atmo XL kopiert),
    Danach mit ChoiDuJour die 9.2.0 draufgebügelt


    Hat alles gut geklappt, es laeuft auch noch alles ausser:
    Meine Switch erkennt keine cartridges mehr?


    was auch komisch ist:
    Meine Switch will trotz 9.2.0 immer noch updaten?


    Hab ich irgendwas verbockt, vergessen?
    Fuer Tipps bin ich dankbar.


    Cheers und bleibt gesund!

    ich habe keine Ahnung von HTML... Was mir aber in den Sinn kommt:


    Geht es eventuell mit unterschiedlichem Format der Spalten? Also, zusammengesetzte Tabellen, aber dein "Abstand* in der Hintergrundfarbe formatiert?


    Das mit verschiedenen Fenstergroessen muesste doch mit relativen Abstaenden und Spaltenbreiten zu machen sein? Oder geht das bei HTML auch nicht?


    Cheers

    Oh das kannte ich noch gar nicht. Da braucht man ja gar keine Tags mehr :)


    Ich habe mir eine Rolle dieser Tags besorgt und mit einer Apk aus dem Netz (kein Plan mehr wie die hiess) und Dumps aus dem Netz selber Tags beschrieben die man dann auch wirklich physisch auf die Switch legen konnte.
    Und das geht natuerlich auch mit OFW :)


    Cheers

    Hast du denn gesehen dass er beim rausnehmen die Pins verbogen hat?


    Es wird wahrscheinlich eh schwierig da es keine Zeugen gibt ausser dir und dem Verkäufer und dieser die Schuld nicht einsieht.
    Es kann aber auch sein dass das Board kostenlos repariert wird falls der Verkaeufer es als Transportschaden deklariert.
    Je nachdem kann man das Board aber auch nicht reparieren wenn die Loetaugen der Pins abgerissen sind...


    Ich denke du wirst vom Shop hoeren wieviel das kostet und kannst dann entscheiden ob du das machen lassen willst.


    Falls du wirklich gesehen hast dass die Pins beim rausnehmen verbogen und abgebrochen sind und nicht beim Transport wuerde ich das nochmals sagen und dein Recht einfordern. (Hey du hast scheinbar vor kurzem recht viel Geld liegen lassen, da kannst du auch mal ANSTAENDIG den Chef verlangen :))
    Falls das dann auch nichts bringt muss dann jeder fuer sich entscheiden ab welchem Betrag man wieviel Aufwand auf sich nehmen will... Das man den Shop dann aussen vorlaesst ist wohl dann klar.


    Aber eben nur wenn du gesehen hast wie er die Pins ABGEBROCHEN hat... Ich meine da muss man dann also schon recht an dem Board reissen und in der antistatischent Tüte müssen deutliche Spuren sein...


    Cheers und viel Glueck :)

    Das müsste ich mal Probieren ob wenn man beim NUT Server ein externes USB Medium angibt ob man das auch von der Switch aus durchsuchen kann.
    Ich denke dass eben genau dieses "ich kann jeden Ordner durchsuchen" bei Goldtree das Problem ist. Mir kommt es so vor als ob Goldtree ein 16J. Junge beim Pornogucken ist. Logisch springt der auf jede Attacke an die nur annaehernd weiblich aussieht :))

    Genau so wie es Agrund66 sagt. Man kann vorher noch kurz mit einem Voltmeter die Spannung der Zelle prüfen. Dann weiss man das es daran liegt.
    Das kann irgendein Wert sein zwischen 0V und 4V.


    0-3V --> Tiefenentladener Akku --> Vorgehen oben.
    3-4V --> Dein Tablet hat irgendeine andere Macke. Das kann vom Power Knopf, über das Akkukabel alles sein. Das wird dann eher schwierig.



    Dann beim aufladen unbedingt die Strombegrenzung einstellen. Das ist sehr wichtig!!! Und ich wuerde bei einem Tiefenentladenen eventuell sogar sanfte 0.2A vorschlagen... Aber das ist Kosmetik.


    Viel Erfolg

    Ich habe beim Laden der Switch von meiner Powerbank herausfinden müssen dass ich es richtig rum einstecken muss. 180 grad gedreht geschieht nichts... Dachte zuerst es sei ein Wackel weil es manchmal ging und dann wieder nicht...
    Das Ladegerät war ein Blitzwolf mit QC 3.0 und ein Huawei Ladekabel.


    Cheers