Problem mit Swiss / SD Media Launcher

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Problem mit Swiss / SD Media Launcher

      Hallo liebes Forum,

      ich habe jetzt schon ewig recherchiert, komme mit meinem Problem aber nicht weiter, daher wende ich mich an euch.

      Ich habe mir den SD Media launcher für den cube gekauft, es ist die Version mit dem Adapter für MicroSD Karten. Habe die Swiss Software auf eine 2gb Karte gezogen, da die AR Software ja keine größeren erkennt. Funktioniert einwandfrei, bekomme Swiss gestartet.

      Jetzt das Problem: Sobald ich in Swiss bin, wird die SD Karte nicht mehr erkennt. Weder die 2GB, von der ich Swiss gestartet habe noch andere Karten, auf denen ich die Spiele habe. Habe Sandisk 128GB micro sdxc sowie eine 32gb beson dieser Karte getestet. Kein erfolg. Fat32 Format, exFAT.... Laut Swiss sollten diese Formate ja passen. Am SD Adapter kann es meiner Meinung nach auch bucht liegen, da die AR Software die 2GB Karte ja problemlos erkennt.

      Bin für jede Hilfe dankbar! :lachende:
    • Erstmal Herzlich Willkommen bei psXtools.de

      Was heißt denn nicht mehr erkannt? du kannst unten die Quelle bestimmen von der du aus die Daten laden möchtest. Was passiert wenn Du die Quelle wechseln möchtest? (Screenshot?)

      Nutzt du die aktuelle Swiss Version?
      mfg seeWood

      Hier gehts zum: Tutorial sd2vita einrichten
      sd2vita Adapter benötigt? klick!
      PS1/PSone ModChip benötigt? klick!
      Switch RCM Loader benötigt? klick!



    • Danke dir für das herzliche willkommen.
      Screenshots füge ich an.

      Ja die Swiss Version müsste die neuste sein. r766 ?

      Edit: ok gerade recherchiert, die neuste Version ist ja 785.... Aber müsste die Version 766 nicht trozdem funktionieren??? Werde morgen mal updaten.

      Wenn ich die Quelle auswähle (Slot B) kommt "setting up device". Dann läuft der Balken ein paar mal hin und her und dann erscheint wieder die Device Auswahl, wobei mir nur noch DVD und System angeboten wird, slot B nicht mehr. Über die Z- Taste des Controllers lassen sich ja wieder alle Quellen anzeigen. Dann kann ich slot b wieder auswählen und es geht von vorne los....
      Images
      • Screenshot_20200215-220703_Gallery.jpg

        268.67 kB, 838×438, viewed 3 times
      • Screenshot_20200215-220717_Gallery.jpg

        644.45 kB, 1,080×1,920, viewed 3 times
      • Screenshot_20200215-220737_Gallery.jpg

        481.12 kB, 1,070×561, viewed 3 times

      The post was edited 1 time, last by ChrissieS1 ().

    • Einmal eine verständnisfrage:

      du startest die AR Disc mit dem SD Launcher in Slot A oder B und dann lädt der SD Launcher Swiss von der SD Karte.

      Wenn ich mich nicht irre ist doch alles richtig. Swiss möchte als nächstes von dir wissen was es machen soll.

      Du möchtest ja sicher Backups starten von wo?
      mfg seeWood

      Hier gehts zum: Tutorial sd2vita einrichten
      sd2vita Adapter benötigt? klick!
      PS1/PSone ModChip benötigt? klick!
      Switch RCM Loader benötigt? klick!



    • Ja so starte ich Swiss wie von dir beschrieben. Sobald ich in Swiss bin müsste ich dich aber den Inhalt der SD Karte sehen oder nicht?

      Jedenfalls tausche ich die SD Karte im SD launcher gegen meine 128gb Karte mit den Spielen drauf, wähle wie auf den Bildern zu sehen Slot B aus und dann sollte ich doch den Inhalt der Karte sehen oder nicht?

      wie beschrieben passiert das aber nicht sondern ich bekomme nur noch dvd und System angeboten.

      Wenn Swiss startet erscheint auch nichts direkt. Normal sollte ich doch sicher den Inhalt der Karte sehen, von der ich Swiss gerade gestartet habe. Habe mehrere YouTube videos dazu angeschaut. Da erscheint immer direkt der Inhalt der Karte. Bei mir nicht.

      The post was edited 1 time, last by ChrissieS1 ().

    • Ich habe die Karten selbst gar nicht formatiert, nur in Windows geprüft was sie für ein Format haben. Habe mehrere, eine fat32 und eine exFat. Dachte das sollte gehen. Oder muss ich sie trotzdem neu formatieren, obwohl es so aussieht, dass sie die richtigen Formate haben? Kannst du ein Tool empfehlen? Und Fat32 dann am besten als Format?
    • ok mache ich morgen. Danke schon mal für deine Hilfe!

      Ich gebe dann Rückmeldung, ob es erfolgreich war.

      Update: so ich bin ein Stück weiter gekommen, komplett gelöst ist es aber noch nicht. Nach dem Start von Swiss war ich einfach zu ungeduldig. Es dauert ca 10-20 Sekunden, dann erscheint der Inhalt der 2gb Karte, von der ich Swiss gestartet habe. Habe auch ein Spiel als iso mit drauf gepackt. Läuft auch. Die Karte ist als Fat (Standard) formatiert. Habe sie auch mal auf Fat32 formatiert, dann wird sie nicht erkannt, also bereits von der AR Software nicht.

      Was leider immer noch nicht klappt, ist der Tausch zu der 128gb Karte. Habe sie neu formatiert auf Fat32 und auch einmal auf exFat und nur ein Spiel drauf zum testen. Sobald ich die Karte tausche und refresh drücke, komme ich wieder in die Device Auswahl. Dann wähle ich Slot B und dann kommt wieder dass gleiche Problem, wie in meinem ersten Post beschrieben. Setting up device, und dann wieder in die Auswahl und es wird nur noch DVD und System angeboten.

      Habe auch über Z Knopf alle Devices anzeigen probiert und mal SD Gecko Slot B ausgewählt, da das in den einen YouTube Tutorial so gemacht wurde. Gleiches Ergebnis, setting up device und zurück in die Auswahl....

      The post was edited 1 time, last by ChrissieS1 ().

    • Vllt kann die AR Disc es einfach nicht? Also wenn du tauschst und dann die Swiss Version die auf der Karte ist dem Cube ja sozusagen „unter dem hintern wegziehst“. Vllt mag der das einfach nicht. Hast du einen zweiten SD Launcher oder einen sd2sp2 Adapter zum Testen? Ich denke mit 2 Adaptern wäre das was anderes.

      Ich würde dir aber direkt zu einem Modchip raten. Dann hast die aktuelle Swiss Version direkt auf der Disc und keine Probleme beim Laden von Backups.

      (Einbau mache ich, bei Bedarf per PN bei mir melden.)
      mfg seeWood

      Hier gehts zum: Tutorial sd2vita einrichten
      sd2vita Adapter benötigt? klick!
      PS1/PSone ModChip benötigt? klick!
      Switch RCM Loader benötigt? klick!



    • Hm ja klont logisch. Aber bei allem was ich gelesen hatte, sollte das funktionieren mit dem Tausch.

      Ich habe mir jetzt einen SD2SP2 Adapter bestellt und teste es so mal. Falls das auch nicht hinhaut komme ich gerne auf dein Angebot mit dem Modchip Einbau zurück! Selbst möchte ich da nicht ran.

      Ich geb dir Bescheid sobald ich es testen konnte mit dem neuen Adapter.