Sega CD über Retroarch 1.3.0 spielen, Bios probleme

  • Ich habe eine PS 3 mit REBUG.4.75.1.REX CFW. Jetzt habe ich mir Retroarch 1.3.0 installiert und habe auch die Bios für Sega CD und auch richtig benannt. Auf den Bildern kann man es sehen, auch welche Verzeichnisse ich angelegt habe. Der eine sagt dass das Bios in "/devhdd0/ROMS/segacd/bios" abgelegt werden soll, der andere dass das zusammen mit dem Spiel in einen Ordner soll und noch ein anderer das es in "/devhdd0/game/SSNE10000/USRDIR/cores/system" abgelegt werden soll. Ich habe alle Varianten ausprobiert und entweder Blackscreen und ich muss die Playsi zurücksetzen oder er geht nach kurzem Blackscreen in XMB zurück, weiß echt nicht mehr weiter. Wenn ich auf "Lade Content" gehe und die Bios lade, läd er ganz normal das Startmenü der jeweiligen Sega CD variante. Also gehen alle drei Bios Versionen und es kann eigentlich nur ne Einstellungssache sein. Bitte helft mir weiter. MfG Volti

  • Hab den emu zwar nicht...


    Laut Wiki von Retroarch kommen die drei bios in den bios ordner?!
    http://wiki.libretro.com/index.php?title=Genesis_Plus_GX


    Man muss anscheinend in dem config file noch den korrekten pfad angeben...
    https://www.reddit.com/r/emula…cdpsx_games_in_retroarch/

  • Hallo, danke erstmal für die Infos, aber irgendwie schein ich wohl zu blöd zu sein.... Ich kann über retroarch soviel hin und herstellen wie ich will, es startet nicht das Bios. Den hab ich schon in allen Varianten mit Filezilla umgeschmissen.


    Hab es genauso gemacht wie diese Herren: http://libretro.com/forums/archive/index.php?t-1034.html


    Hab die 3 Bios Varianten (BIOS_CD_J.bin“, “BIOS_CD_U.bin” und “BIOS_CD_E.bin“) in "games/SSNE1000/USRDIR/cores/system/" reinkopiert über Filezilla und dann im Retroarch menü unter System/BIOS-Verzeichnis angegeben wo das Bios zu finden ist. Habe es jetzt auch noch zusätzlich gemacht sowie die von LEXX33 link https://www.reddit.com/r/emula…cdpsx_games_in_retroarch/ und der Konfigurationsdatei den richtigen Pfad angegeben. Also sowie ich das verstanden habe soll ich auch da den BIOSpfad "games/SSNE1000/USRDIR/cores/system/ angeben und dann soll es laufen.... Ohne Erfolg...


    Und dann habe ich es so versucht wie dieser Herr: https://www.youtube.com/watch?v=c1wuTNLivWM , der hat zwar eine ältere Retroarchversion, aber er geht bei und setzt das BIOS folgendermassen an "/devhdd0/ROMS/segacd/bios" (siehe Video nach 18 Sek.) und es läuft bei ihm. Keine Ahnung was ich Falsch mache...


    Gerade noch eine Seite gefunden (https://wiki.ubuntuusers.de/Retroarch/), auch hier wird gesagt das: Eventuell vorhandene Firmware-Dateien gehören in das Verzeichnis ~/.config/retroarch/ und müssen auch korrekt benannt sein. Sega CD Nach Herkunft verschieden: Europa: bios_CD_E.bin / Japan: bios_CD_J.bin / Amerika: bios_CD_U.bin. Ich kann das Verzeichnis über Filezilla nicht finden und über Retroarch kann ich den Pfad angeben und geht trotzdem nicht..... :(

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!