HEN VR verlangt Update

  • Welchen Payload hast du denn geladen? HEN 1.8 + VR?

  • Dann solltest du entweder diesen Payload über einen Payload-Sender an die PS4 senden, oder ein anderes Exploit Menü verwenden. Das habe ich dir ja bereits schon in einem anderen Thema empfohlen.
    PS4 Games Übersicht mit Hen 5.05

  • Wenn du meine PRO installiert hast, steht dir der HEN + VR in 2 Varianten zur Verfügung!


    Nach deinem Sreenshot zu urteilen, benutzt du aber nicht meine PRO Version, sondern das Menü von AlAzif

  • Waaaas? Probleme??? :D Was hat denn nicht funktioniert?


    Wenn du nach dem Hacking Guide vorgehst, und statt der dortigen ApplicationCache.db, die aus dem Release der PRO Version nimmst, sollte es gehen. Alternativ kannst du es auch mit einem Android Handy und PS4Serve3 installieren.

  • Nein, das ist für 5.05 gedacht! Möglich, dass es auch auf 4.55 läuft, aber das kann ich nicht mehr nachprüfen.


    In dem Download der PRO sind auch Anleitungen enthalten, wie das zu installieren/einzurichten ist!

  • also bei meinem ps4serve3 ist kein hen+vr
    im ps4serve2 ist einer aber der ist für 4.55 gedacht und funktioniert auf meiner 5.05 nicht


    hier verstehe ich gar nicht wo und was ich auswählen muss:
    statt der dortigen ApplicationCache.db, die aus dem Release der PRO Version....

  • Du musst dir die Anleitung für die Einrichtung mit PS4Serve3 mal durchlesen. Die liegt diesem Download bei, sowie die erforderlichen Daten für die Installation. Wir können das auch gerne Schritt für Schritt gemeinsam per PN durchgehen.


    PS4Serve3 dient für diesen Zweck ja nur der Installation des Exploit-Menüs. Die dort enthaltenen Payloads sind eigentlich belanglos. (Mit Ausnahme des HEN für eine KP freie Installation)

  • Du kannst dir auch den Payload aus der Payload Collection laden und in den PS4Serve3 Ordner kopieren, aber es ist doch komfortabler, das direkt von der PS4 aus machen zu können.


    Edit:
    Ich muss aber mal prüfen, ob diese HEN+VR Versionen überhaupt in der Collection enthalten sind...........die sind m.E. nur exclusiv in meiner PRO enthalten.


    Edit2:
    HEN 1.8 + VR ist dabei! ich habe den mal hier angehängt. Kopiere die bin Datei mal in deinen PS4Serve3 Ordner und teste mal dein VR Game damit!

  • Wenn du meine Pro Version (Exploit-Menü) in deinem PS4 Browser-Cache installiert hättest, könntest du die Payloads aus diesem Menü direkt auf der PS4 ausführen und müsstest kein externes Medium dafür verwenden. Ich kann dir dabei helfen. Das ist keine große Sache!

  • Dann solltest du erst einmal PS4Serve3 installieren und die Version2 wieder löschen. Anschließend kopierst du den Payload aus dem Post von oben in den PS4 Serve3 Ordner auf dein Handy.

  • Ich habe leider nicht die Möglichkeit an meine PS4 dranzukommen, aber womöglich gibt es eine Option in den Debug Settings, um entsprechende Einstellungen diesbezüglich vorzunehmen.


    Du könntest aber noch die zweite VR Variante ausprobieren: HEN 1.6 + VR

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!