PS4 FW 6.72 Payload Exploit Menü als Datenbank für den Cache des PS4-Web-Browsers

  • underconstruction.png

    Aktuell sollten User, die noch auf FW 5.05 sind, NICHT auf FW 6.72 updaten!!!! Die Exploits sind noch zu instabil!! Sobald dieser Hinweis hier verschwunden ist, kann auch aktualisiert werden!!! (Dies ist ein gut gemeinter Rat von muxi)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!