Anzeige des Akkus spinnt

  • Hallo Community!


    Seit kurzem verhält sich meine Nintendo Switch mehr als merkwürdig. Es fing damit an das ich meine SD Karte formatiert habe um dann endlich mal Atmosphere statt ReiNX zu nutzen (hat zu dem Zeitpunkt noch nicht die aktuellste Firmware unterstützt). Funktionierte auch alles ohne Probleme. Seit jenem Tag allerdings spinnt die Anzeige vom Akku komplett. Zuerst ging sie innerhalb von wenigen Minuten leer und blieb bei 1% stehen. Konnte allerdings noch einig Zeit spielen bevor die Switch sich abgeschaltet hat. Manchmal sprang die Anzeige auch zwischen 1% und 70% herum. Habe dann den Akku selbst getauscht, weil nach zwei Jahren Benutzung kann dieser ja schon mal entsprechend unbrauchbar sein. Leider war das Problem damit nicht gelöst. Immer noch wurde mir ein komplett falscher Wert angezeigt. Ich habe dann mir verschiedene Hinweise zu Herzen genommen, und die Konsole einige Ladezyklen durchlaufen lassen. Laut Hekate schien das auch zu funktionieren da die Kapazität des Akkus immer besser wurde.


    Seit Heute hängt die Anzeige aber bei 100% fest und es passiert auch nicht wirklich etwas. In Hekate wird mir der Akku mir 250,9 % und einer Zahl von über 10000 mAh angezeigt :?:. Die Temperatur scheint auch schon höher zu gehen als sonst. Sind 38 °C bei normaler Benutzung und 48 °C im Dock noch normal? Bin echt verwirrt und nicht sicher was ich nun tun soll...

  • muxi

    Approved the thread.
  • Seit Heute hängt die Anzeige aber bei 100% fest und es passiert auch nicht wirklich etwas. In Hekate wird mir der Akku mir 250,9 % und einer Zahl von über 10000 mAh angezeigt :?:. Die Temperatur scheint auch schon höher zu gehen als sonst. Sind 38 °C bei normaler Benutzung und 48 °C im Dock noch normal? Bin echt verwirrt und nicht sicher was ich nun tun soll...

    :nabend:
    Ist momentan noch der Austausch-Akku verbaut oder wieder der ursprüngliche?

  • Okay das hattest du bisher nicht erwähnt.
    Ist mit der Switch mal etwas ungewöhnliches passiert?
    Das klingt eher danach als würde das Problem wo anders liegen. :/

  • Nein, nicht das ich wüsste. Hier auch mal ein Bild aus Hekate:



    Kapazität des Akkus ist nun von 12000 auf 15000 gestiegen (was die Switch natürlich so nicht darstellen kann, weswegen die % Anzeige im System wohl bei 100 % hängt). Es handelt sich hierbei wohlgemerkt um ein original Ersatzteil. Keine Ahnung wie das zustande kommt. Hat die Switch auf der Platine nicht einen Chip welcher dafür zuständig ist?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!