Ich hätte ein Problem mit der Ps4 CUH 1216A. Das BD Laufwerk bekommt keine Stromversorgung!

  • Hallo zusammen:moin:,


    diese PS4 habe ich schon vor langer Zeit einmal gebraucht mit dem Laufwerksdefekt gekauft. Zu dieser Konsole gibt es folgendes, es ist die FW 5.55 Installiert und ein Update auf die 6.xx und 7.0x er Reihe lässt sich wegen dem defekten Laufwerk nicht ausführen. Ich habe noch eine PS4 mit einer 7.00 FW und Original Titel in FPKG gewandelt die ich auf der def. Konsole zum Lautfen bekommen wollte. Bei der defekten Konsole läuft alles bis auf das BD, ich habe die Konsole bereits mehrfach zerlegt und alle Sicherungen welche ich finden konnte durchgemessen, es befindet sich bei diesem Motherboard die komplette Steuereinheit des BD darauf.

    Es kann sein, dass ich nicht alle Sicherungen finden konnte, die Bezeichnungen sind bei dem Motherboard etwas anders als in diesem Beitrag!


    Laufwerk geht nicht mehr ( manbord sicherung defefkt? )


    Es würde mir evtl. etwas bringen, wenn die Sicherungen auf den Bildern markiert wären?


    Ein anderer Lösungsansatz war, einen Kernel Exploit auf dieser Konsole mit der FW 5.55 auszuführen. Es gibt leider nur einen der angeblich einen Binloader starten soll, den habe ich über Xampp (Apache) getestet jedoch ohne einen Erfolg zu erzielen. Es gibt einen Payload der es erlaubt von FW 6.20 auf 6.72 ohne BD ein Update auszuführen, diesen wollte ich mit dieser Konsole FW 5.55 testen, dazu müsste aber der Exploit Laufen!


    Exploit: https://github.com/ChendoChap/ps4-ipv6-uaf/tree/5.55-5.56


    Danke für eine evtl. Hilfsbereitschaft.:lachende:

  • muxi

    Approved the thread.
  • Ja, die hatte ich sogar vorsichtshalber einmal gebrückt und die F5001 ist auch in Ordnung.


    Ich werde die noch einmal Zerlegen und Bilder machen, das Motherboard sieht aber nicht mehr wie neu aus, hab schon einiges nachgelötet, um sicher zu sein, dass keine kalte Lötstelle irgendwo ist.


    Hab nicht nur die Sicherungen selbst, sondern die Sicherungen an alternativen Messpunkten durchgemessen, damit kann ich schlechte Lötverbindungen ausschließen.


    Bevor ich diese PS4 noch einmal erlege, hab ich noch ein paar Bilder von dem Exploit auf der PS4 gemacht. Es kann auch sein, dass ich etwas komplett falsch gemacht habe, die Dateien liegen alle in einem Ordner (bei mir 5.55/binloader), ein Webkit Exploit lässt sich starten.


    Zum Laufwerk hab ich noch die Information, wenn man den Eject an der PS4 drückt, piept sie jedoch eine Disc lässt sich nicht einlegen. Der Antriebsmotor wurde bereits mit einer Fremdspannung im Ausgebauten zustand, getestet und funktioniert sowie die drei Endschalter auf dieser Platine, wo sich der Motor befindet. Die Verbindungen der Flachbandkabel wurden auch geprüft.


    Bilder von dem Mainboard, das Mainboard sieht jetzt nicht mehr so gut aus, nachdem ich es zum gefühlten 10-mal ausgebaut hab und den Fehler gesucht habe. Es wurden schon einmal alle bezeichneten Sicherungen gebrückt, jedoch wieder rückgängig gemacht. Die anderen Lötstellen wurden auf gut Glück nachgelötet, es ist auch egal, wie das Board jetzt aussieht, es hat ja von Anfang an diesen fehler mit dem Laufwerk gehabt und zerstört hab ich auch nicht mehr. Solange ich nicht einen Exploit oder ein Update ausführen kann, ist das Ding sowieso nicht zu gebrauchen.

    Es ist auch noch einiges an Flussmittel zu sehen, was die Bilder etwas schlechter werden lässt!

    F6002 kann ich nicht ausfindig machen.

  • Durchaus möglich, dass sich dein RENESAS verabschiedet hat. Dann ist die Nummer allerdings durch.

  • Danke für deine Einschätzung, werde es noch einmal kurz Prüfen und am RENESAS die Kontakte nachmessen. Mal sehen ob ich noch einen hab und evtl. wechel, kann an dem ding sowieso nichts mehr kaputt machen!


    Kann es sein, dass die Exploit Dateien bei einem 5.05 Kernel Exploit ersetzt werden müssten (bis auf die Index.html)?

    Hat das schon einmal jemand gemacht? Oder hat jemand eine Ahnung, was ein IPv6 Kernel Exploit ist?

  • Tausch den mal & poste das Ergebnis. 😁

  • Ja, das war eine blöde Idee!!!:) Hatte nur einen von einer 1004, und das tauschen würde ich auch nicht empfehlen.


    Die Sicherung F6202 wurde bereits geprüft, aber danke hayabusa777.


    Hab am RENESAS noch einmal drum herum nachgemessen, jedoch stehen alle Verbindungen. Hab die PS4 wieder zusammen gesetzt und das mit dem IPv6 Exploit nochmals getestet!


    Der oben angegebene Kernel Exploit für 5.55/5.56 funktioniert. Ich kann die auf dem Bild zu sehenden Payloads senden (Port 9020) und Starten, was nicht geht, ist Mira oder Hen vtx von 5.05 + 6.72 und der Payload (no BD von 6.2 auf 6.72), dabei schmiert das Teil komplett ab und lässt sich erst beim zweiten Mal drücken wieder Starten, zudem wird eine Speicherüberprüfung durchgeführt.


    Es kann sein, dass wir langsam in der falschen Rubrik sind! Ein Admin kann ihn ja im Bedarfsfall verschieben.


  • Die Verbindungen / Durchgang sind nicht das Problem. Die anliegenden Spannungen sind es. Da der Renesas einen Klatsch hat und geloggt ist, ist die Nummer durch. X/:(


    Für den Exploit wäre es doch schön, wenn du deine gesammelten Erfahrungen in einen neuen Thread im Exploit-Bereich postest. :yess:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!