Altes Spiel nach Update verlangt ein Update

  • Nabend

    Ich habe folgendes Problem, mein Spiel namens Totally Reliable service macht probleme.

    Habe das spiel seit gut einem jahr lief auch problemlos,(version 1.0.3 heute habe ich mir das update 2.0 draufgemacht aber das finden die kinder nicht gut, somit spiel gelöscht und erneut installiert auf die alte version, jetgzt fragt das spiel aber beim Spielestart das ein Software update benötigt wird ??????? Ich meine es ging doch vorher auch, sobald ich 2.0 wieder draufmache geht wieder. Ich war auf FW 10.2 und habe jetzt einfachmal auf 13 geupdatet aber das game sagt immer noch die gleiche update meldung???!!!


    evtl jemand eine idee??


    mfg


    P.s. egal ob cardridge oder install via atmo 1.6.1 (nsp)

  • Du musst die Version des Titels über Goldleaf zurücksetzen lassen, wenn du auf ein älteres Titelupdate downgraden willst.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!