Gameboy Classic Wackelkontakt am Netzteilanschluss

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Gameboy Classic Wackelkontakt am Netzteilanschluss

      Hallo an alle, ich habe das Problem das bei meinem Gameboy Classic, den ich seit meiner Kindheit habe, das auch wenn Batterien eingelegt sind, man sich den Stecker vom nicht eingesteckten Netzteil nehmen und damit im Netzanschluss so lange rumprobieren muss bis irgendwann etwas darin Kontakt hat.
      (Den Stecker dann so heraus zu ziehen ohne den Anschluss wieder zu verwackeln ist eine echte Tortur.) :(

      Hat jemand da mal Erfahrungen gemacht oder kann mir raten was zu tun ist? ?(

      Auch halbprofessionelle Thesen/Ratschläge sind gern gesehen. :P ;)
    • Alles klar, ich schaue mal ob ich was sehen kann, auf was muss ich bei den Lötstellen achten um herauszufinden ob bei einer ein Problem vorliegt?

      Edit:
      Ich habe ihn nun aufgeschraubt und an der ladebuche alle Lötstellen überprüft und überall mal kurz angelötet, es hat sich nichts getan.

      Ich denke es ist die Büchse selbst du defekt ist, weiss jemand wo man die nachbestellen könnte?

      Zu dem kommt hinzu das über Batterie jetzt gar nichts mehr geht...auch schon vor dem löten, ich denke es hat die ganze Zeit daran gelegen.
      Es ist alles so lange her, ich denke ich habe es nur so interpretiert das es am Netzanschluss lag.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Saschaking7 ()