[Support] Switch CFW Startpunkt

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Danke für die schnelle Antwort.
      Im Prinzip habe ich es so probiert. Nur mit einer anderen CFW. Nun habe ich die Atmo XL hier aus dem Forum geladen,entpackt und auf eine frisch formatierte SD kopiert.
      Karte in die Switch, Jig rein und die Switch in den DFU gebracht.
      Mit meinem bisherigen TegraRCMgui habe ich dann die ArgonNX.bin aus dem AtmoXL geladen. Switch per USB an den PC.
      Payloader wird grün.(RCM OK)
      Wenn ich jetzt auf inject payload gehe kommt das.
      Images
      • Bild.jpg

        2.43 MB, 3,024×4,032, viewed 15 times
    • Versuche es bitte noch mal mit dieser portable Version 2.6 des TegraRcmGUI. Der ArgonNX Payload ist bereits im Release enthalten.
      Gruß
      Muxi

    • @Schuminski Du musst zum Booten von Atmosphére den linken Button anwählen. Das ArgonNX Menü ist nur eine Schaltzentrale, um zum gewünschten Tool/CFW zu gelangen. Ich empfehle dir aber erst die gesamte Einrichtung zu durchlaufen, damit du bestens vorbereitet bist.
      Gruß
      Muxi

    • Ja weil dann keine Payload injected wurde.
      Freust dich da? Kauf dir 'nen Lutscher auf Kredit!
    • Schuminski wrote:

      Nach ca. 30 sec wird der Bildschrim dunkel.
      Erscheint denn auch beim Bootvorgang das Nintendo Logo, gefolgt vom Switch Logo auf dem Display? Drücke dann mal die Home Taste (halte sie auch mal länger gedrückt) Dann sollte das Horizon (Switch Hauptmenü) zu sehen sein. Ob du tatsächlich auch AMS gebootet hast, kannst du über die Systemeinstellungen --> Konsole --> System-Update in Erfahrung bringen. Dort sollte dann die FW Version & AMS Version angegeben werden, ebenso auch, ob in den sysNand (S) gebootet worden ist, oder in den emuNand (E). Sollte dort nur die Systemversion angezeigt werden, ist die Konsole in die OFW gebootet worden.
      Gruß
      Muxi

    • Das ist aber sehr unwahrscheinlich, denn unter einem gebootenen AMS muss die von mir genannte Anzeige unter dem System-Update stehen. Wenn dort nur die System-Version steht, wurde entweder in die OFW oder in das SX OS gebootet.
      Gruß
      Muxi

    • Was stimmt denn nicht? Meinst du dieses Bild hier?



      Das ist das ArgonNX Menü! Von dort geht es über den Button links außen zu AMS.
      Gruß
      Muxi

    • Schuminski wrote:

      Anschließend bin ich in dem originalem Menü
      Schau jetzt bitte mal nach, was unter Systemeinstellungen --> Konsole --> System-Update angezeigt wird. Das Switch Hauptmenü (Horizon) ist auch unter einer CFW identisch zur OFW!
      Gruß
      Muxi

    • Was passiert denn wenn du das Album aufrufst? Könntest du bitte auch einmal einen Screenshot vom Inhalt deiner SD-Karte posten?


      Schuminski wrote:

      Könnte es theoretisch am Kabel liegen.?
      Das Kabel hat damit nichts zu tun. Wenn du das ArgonNX Menü zu sehen bekommst ist keine USB-Verbindung mehr erforderlich, da der Payload bereits erfolgreich gesendet worden ist. Das Problem muss mit den Daten auf deiner SD-Karte zusammenhängen.
      Gruß
      Muxi

    • Ich komme nur einmalig auf das Atmosphere Menü. Sobald ich auf den linken Button klicke...... wie beschrieben kommt dann das original Menü.
      Dann den jig ab, Kabel ab und Switch neu starten.
      Direkt erscheint das originale Menü. Kein Atmosphere mehr

      Wenn noch was benötigt wird. Bitte Bescheid geben
      Images
      • 1.jpg

        3 MB, 4,032×3,024, viewed 4 times
      • 2.jpg

        3.27 MB, 4,032×3,024, viewed 3 times
      • 3.jpg

        3.08 MB, 4,032×3,024, viewed 4 times
      • 4.jpg

        3.81 MB, 4,032×3,024, viewed 3 times
      • 5.jpg

        2.6 MB, 4,032×3,024, viewed 6 times

      The post was edited 1 time, last by Schuminski ().

    • Das ist für mich nicht nachzuvollziehen...das ist das eine Kuriosität!!!

      Kopiere bitte nochmal den Nintendo Ordner nach extern und formatiere deine SD-Karte mit SAK nach FAT32. Dann extrahiere wieder das aktuelle AtmoXL Paket auf die SD-Karte und kopiere den Nintendo Ordner wieder hinzu. Versetze dann deine Konsole wieder in den RCM, sende ArgonNX und sobald das ArgonNX Menü zu sehen ist, trenne die USB-Verbindung wieder. Wähle dann den AMS Button an. Öffne dann im Horizon einmal das Album und teile mir mit, ob du dich dann im HB-Menü befindest.
      Gruß
      Muxi

    • Ich hatte dir auch eine Nachricht gesendet
      PN.
      Werde jetzt mal alles löschen.
      Notfalls bringe ich das Teil weg. Komme aus der Nähe von Bonn und dort gibt es einen Laden.
      Der hat mir auch damals bei der PS2 geholfen

      Jetzt steht dort......
      Images
      • IMG_3882.jpg

        1.08 MB, 3,024×4,032, viewed 12 times

      The post was edited 1 time, last by Schuminski ().

    • New

      Na dann ist doch alles richtig. Warum startest du auch die Konsole neu nachdem du sie angeschaltet hast?
      Freust dich da? Kauf dir 'nen Lutscher auf Kredit!
    • Switch startet nur noch in den "Homebrew Modus" !! Sonst geht sie nicht mehr an !! Module laufen auch nicht mehr !!

      New

      Hallo ihr Lieben,

      habe gesehen das hier viele Experten sind und habe mich deshalb hier angemeldet.
      Und zwar geht es um folgendes:

      Seit Mai 2019 lief nun REINX bis Dezember 2019 ohne Probleme. Im Dezember 19 habe ich dann Atmosphere CFW draufgemacht.
      Seitdem erkennt die Switch keine Orignial Module mehr und sie lässt sich ohne SD karte nicht mehr starten (also im Originalzustand).

      Ich verstehe das nicht, da ohne SD Karte ja eigentlich alles normal sein müsste ??

      Bitte um Hilfe :(

      Danke Schonmal