BT/WiFi Modul per Heißluft aufbringen

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • BT/WiFi Modul per Heißluft aufbringen

      Hi,

      hab ein BT Modul bestellt, welches die nächsten Tage eintrifft...Das "entlöten" mit meinem Heißluftfön hat von oben gut geklappt...

      Das neue Aufbringen des Moduls, sollte man von "unten" des Mainboards per Heißluftfön machen, hab ich in einem Forum gelesen ??? Oder auch von oben ? Mit welcher Temperatur sollte man das dann ausführen ??

      MfG
    • Hat also nicht funktioniert -> habe von oben mit dem Heißluftfön die Temperatur langsam gesteigert auf ca. 200 Grad -> nach etwa 8-10 Minuten bei der Temperatur ist der Chip nicht "eingesunken" , also die Lötpunkte sind nicht verschmolzen. Habe dann die Temp langsam auf 230-250 Grad gesteigert - gleiches Ergebnis - Keine Verbindung

      Dann mal von "unten" die Heißluft angesetzt - genau das gleiche Ergebnis...

      Was kann man noch machen ? Als ich dann die Platine habe auskühlen lassen, habe ich festgestellt, dass zwischen 2-3 Lötpunkten auf dem Board, die grüne Boardbeschichtung sich gelöst hat und das blanke Kupfer freiliegt ?(

      Wie schaut es denn aus, wenn man die einzelnen Punkte mit Lötdraht verbinden würde ?? Klar ist zwar nen Riesen Aufwand, aber will diese PS4 mit der 5.05 halt für mich unbedingt nutzbar machen !

      MfG
    • sieht so aus als ob die Temp zu hoch war man sollte max 220 Grad wie ich mitbekommen habe nicht überschreiden .
      In der Firma wo ich gearbeitet habe mußten die Reparatoere chips einlöten für interne Qualitätsprüfung
      Der wollte den Chip von oben erwärmen hatte keinen erfolg dabei ,bis er drauf gekommen ist ich muß ja von oben und unten erärmen ,
      erst dann hatte er Erfolg (vermutlich wegen Wärmeableitung)

      mfg.