GATEWAY emuNAND 11.7.0-40E/U/J (Original GATEWAY Card)

  • Kempa, thanks for your reply.
    The problem is my emunand is a "frankenstein 11.7 emunand", with all the mods we did in this thread.
    So some system titles have been modified by 123ab for the GW Select button menu to work, and some to go online.
    So I'm afraid because emunand isn't clean it's either not going to install properly or even update properly afterwards.
    Have you any experience with that?

  • Thanks, again, for your reply.
    The thing is, I think 123ab spoofed the version numbers with the highest possible value, so that they wouldn't update no matter what.


    If that's the case, a regular fw update via the 3DS built-in feature wouldn't work / update them properly.


    Downgrading to 9.2 would restore the sys modules to unhacked modules, but all the other, newer modules (that didn't exist on 9.2) would stay installed and possibly hacked, I'm worried about that too :S


    Have you tried your method on your system, or do you know someone who did?

  • Was aber schon überflüssig ist da Luma bereits alles kann bzw. besser macht. Aber muss jeder für sich entscheiden.

  • Nach einigem herumprobieren ist es mir gelungen, ein Paket für den O3DS für die neueste Firmware zu erstellen. Da vielleicht auch andere Bedarf haben uploade ich es an dieser Stelle.


    Vorgehensweise ist genau die selbe wie bei den Updates von 123AB, ihm gilt der volle Credit hierfür.


    Leider funktioniert der HBL Loader nicht mehr auf der aktuellen Firmware (keine Payloads mehr verfügbar). eShop funktioniert ebenfalls nicht, aber Online-Play funktioniert einwandfrei (selbst getestet).


    Ein weiterer Tipp: Wenn ihr .cia Dateien installieren wollt, bootet am besten den EmuNAND mit LumaCFW, dann klappen die Setups auch besser (bei mir gingen einige .cia Dateien nur mit Luma installieren, nicht im GW Modus).


    Also dann, viel Spaß damit.



    emuNAND 11.13.0-45E

  • Gateway ist doch schon längst outdated? Warum also noch nutzen?

  • Nutzt doch einfach Luma. Dann brauch man wenigstens nicht warten ob irgendwie irgendwas zusammengestellt wird.

  • bruh it's version 11.7.0-40E please give us v11.13.0-45E one thanks

  • bruh it's version 11.7.0-40E please give us v11.13.0-45E one thanks

    Bruh. Use luma dude. There is no need to use an emunand.

  • Bruh. Use luma dude. There is no need to use an emunand.

    People should be allowed to use whatever they want without being bombarded by individuals trying to force others to stop using whatever it is they want to use. This bandwagon business is getting out of hand all over the place, please just let people do what they want with their stuff. Last I checked, you didn't pay for the systems these individuals use, which means you have zero dictation over what they do to their systems and how they do it. Just because you don't see a reason to want or need EmuNAND or Gateway period doesn't mean others don't have wants and or needs for it. People already use stuff like Luma and Boot9Strap with the Gateway setup anyways. If you have nothing constructive to say in regards to this thread, then I recommend you stop wasting your time and move along.


    My intent isn't to sound rude with the comment above by all means, I just tend to bluntly put things a certain way out of habit (putting things the nice way hasn't worked out for the best for me, so I tend to put things in a more stern way if that makes sense).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!