Launch und NSP Dateien

  • Servus,


    habe jetzt meine Konsole hier, alles wie angeraten ausgeführt (Punkte 1-5 im Thread).


    Nun ist es so dass ich mein Atmo nicht normal über launch starten kann, sondern immer über Payloads gehen muss und dann auf Reboot_to_ArgonNX.bin. hab ich hier irgendwo nen Wurm drin`?


    Des weiteren stellt sich mir die Frage ob es auch ohne Loader und JIG möglich ist, ins HB zu kommen.


    Last but not least: gibt es ein Archiv mit diversen NSP Dateien, aus welchem man beziehen kann und wenn ja wo? Habe versucht über goldleaf einen Link zu fahren, aber da hat sich die Konsole aufgehängt.


    Würde den Thread gerne kurz für diverse Folgefragen offen lassen.



    Liebe Grüße:lachende:

  • AllCatraZz1

    Changed the title of the thread from “Launch und NSP Datein” to “Launch und NSP Dateien”.
  • Servus,


    habe jetzt meine Konsole hier, alles wie angeraten ausgeführt (Punkte 1-5 im Thread).


    Nun ist es so dass ich mein Atmo nicht normal über launch starten kann, sondern immer über Payloads gehen muss und dann auf Reboot_to_ArgonNX.bin. hab ich hier irgendwo nen Wurm drin?

    Nein, die Option Launch in Hekate hat unter AtmoXL / amsPLUS keine Funktion, weil diese CFWs nicht über Hekate gebootet werden! Daher muss über die Option Payloads gegangen werden. Wenn du direkt zu AMS rebooten möchtest, musst du die Datei fusee-primary.bin aus dem Root der SD-Karte nach sdmc:/bootloader/payloads/ verschieben/kopieren.

  • Nein, die Option Launch in Hekate hat unter AtmoXL / amsPLUS keine Funktion, weil diese CFWs nicht über Hekate gebootet werden! Daher muss über die Option Payloads gegangen werden. Wenn du direkt zu AMS rebooten möchtest, musst du die Datei fusee-primary.bin aus dem Root der SD-Karte nach sdmc:/bootloader/payloads/ verschieben/kopieren.

    Okay. Dachte nur weil ich ergänzend noch was auf Youtube gesehen habe, dort wurde es über das Bootmenü in "Launch" gestartet, was bei mir nicht der Fall ist. komme aber trotzdem rein.


    Um es nochmal kurz zu erfragen (sofern die Frage offiziell gestattet ist) Wie bzw aus welchem "shop" beziehe, bzw downloade ich jetzt. Das erschließt sich mit aktuell leider nicht ganz

  • Über die OFW kannst du den eShop nutzen. Über die CFW im emuMMC gibt es den App-Store, worüber du Homebrew beziehen kannst.

  • Also grundsätzlich sollte das Downloaden von Daten auf der Switch funktionieren, wenn ein internetfähiges Netzwerk eingerichtet wurde. Das ist insbesondere für die CFW über den emuMMC interessant, weil du diese über das Downloader Tool in Verbindung mit dem Tegra Explorer ohne externe Geräte updaten kannst.

  • Also grundsätzlich sollte das Downloaden von Daten auf der Switch funktionieren, wenn ein internetfähiges Netzwerk eingerichtet wurde. Das ist insbesondere für die CFW über den emuMMC interessant, weil du diese über das Downloader Tool in Verbindung mit dem Tegra Explorer ohne externe Geräte updaten kannst.

    habe jetzt den Appstore und kann problemlos downloaden. habe auch eine "selbst erstellte" xci Datei versucht über n1dus zu installieren. Leider fehlgeschlagen mit dem vermerk: "Error processing files!"


    Latein am ende :)

  • N1DUS ist ein antiquiertes Tool das vor Urzeiten mal genutzt worden ist. Du hast bereits schon die besten Tools in deinem Setting enthalten. Nutze für Installationen bitte den AtmoXL Titel Installer in Verbindung mit dem NS-USBloader - und hier vorzugsweise die USB-Installation Variante. Die entsprechende Anleitung dazu findest du unter den Features des CFW Themas.

  • Nach der Installation heißt es "fertig" :D und dann kommt ein Error Code. ist das normal?

    Error Code: 2168-0002 (0x4a8)

    Program 010000000000100D

    Firmware 10.0.4 (Atmosphere 0.13.0-master-32951329)


    An error has occured.

    Please press the Power...……************



    Hatte ich vorher auch schonmal beim ausführen einer "Pfadsuche" in einer "App".


    will im Moment nur ausschließen dass irgend etwas falsch aufgespielt oder übersehen wurde.


    Spiel startet trotz der Fehlermeldung bzw ist auch ordentlich hinterlegt :)

  • Nein, das ist nicht normal und sollte nicht sein.

    Du hast aber die Einrichtung der CFW genau wie beschrieben umgesetzt, und die SD-Karte über SAK/Guiformat nach FAT32 formatiert?

  • Die Formatierung habe nicht ich gemacht, da saß jemand anders dran. Den habe ich gerade gefragt, wurde nur nach FAT formatiert. nicht FAT 32. Ist das Reversibel? Bzw kann man das ohne komplettes platt machen hinbekommen?


    Ganz interessant wäre auch noch, da ich einen Online Zugang besitze, welchen ich nicht nutze(wegen derCFW). Ist das Online gehen und spielen prinzipiell in der CFW möglich ohne Bann? oder gänzlich zu lassen?

  • Also ist die SD-Karte dann sicherlich auf exFAT? Warum wird sich denn nicht an die Anleitung gehalten? Das hat immer nur Probleme zur Folge! Welche Kompilation hast du denn eingerichtet, AtmoXL oder amsPLUS?


    Ist das Online gehen und spielen prinzipiell in der CFW möglich ohne Bann? oder gänzlich zu lassen?

    Wenn die Punkte der Einrichtung sorgfältig umgesetzt wurden, insbesondere Punkt 4, kann unter der CFW auch online gegangen werden. Allerdings kannst du unter der CFW keine Nintendo Online Services nutzen, um beispielsweise Online Gaming zu betreiben Das musst du dann mit deinen Original Titeln über die OFW machen. Unter der CFW sind jedoch Alternativen für Online Gaming möglich, wie switch-lan-play.

  • Die Formatierung auf FAT32 dauert nur wenige Sekunden und ist auch eine Grundvoraussetzung, damit eine CFW auch komplikationslos läuft!. Es ist auch nicht jedes Formatierungstool dafür geeignet, daher wird nicht grundlos SAK/Guiformat in der Anleitung dafür empfohlen. Ich würde dir nun empfehlen, den Inhalt der SD-Karte extern auszulagern, dann die SD-Karte erst über Windows nach NTFS zu formatieren und anschließend über SAK/Guiformat nach FAT32. Dann kannst du alle Daten wieder zurückkopieren und solltest dann zur Sicherheit bereits installierte Titel deinstallieren und erneut über den AtmoXL Titel Installer installieren, nur um sicherzustellen, dass keine korrumpierte Daten übernommen worden sind. Dann sollte auch wieder alles problemlos laufen. Prüfe zudem auch, ob wirklich alles von der 5 Punkte Anleitung ordnungsgemäß umgesetzt worden ist, damit es später nicht zu bösen Überraschungen kommt.

  • Davon ist mir nichts bekannt, aber ich denke auch, dass dies nicht möglich sein wird.

  • Ich habe jetzt selber etwas herum probiert und komme leider zu keinem Ergebnis. Habe eine XCI mit SAK (hier ausm Forum) gesplittet und auf die Switch übertragen. Hab’s mit dem Original installiert versucht, mit n1dus, dann Versucht den Ordner in den Einstellungen aktivierbar zu machen, alles leider ohne Erfolg. Wie kann ich die geteilten Dateien letztenendes installieren?


    Liebe Grüße

  • mit n1dus

    8|?!?! Wo hast du denn diese Antiquität ausgegraben? Sag bloß, du bist noch auf FW 6.2.0? Ich würde die Splitfiles am PC zu einer Datei zusammenfügen lassen und dann mit einem Installer (meine Empfehlung ist der AtmoXL Titel Installer) per USB-Installation in Verbindung mit dem NS-USBloader installieren.

    Hier ist das entsprechende Thema dazu:

    [Release] AtmoXL Titel Installer - Ein "No Bullshit" Installer für NSP/NSZ & XCI/XCZ Dateien


    Oder du richtest dir gleich eine dieser CFW Kompilationen mit einem emuMMC ein. Dann hast du alles Wichtige sofort beisammen und musst dir nicht inkompatible Tools, wie n1dus zulegen:


    Für SX OS & AMS:

    CFW AtmosphèreXL - Das Original mit zusätzlichen SigPatches und viel Zubehör


    Nur AMS:

    CFW amsPLUS - Das einsteigerfreundliche All-in-One Paket


    Edit:

    Du hast offensichtlich bereits eine der genannten CFW Kompilationen eingerichtet, wie ich auch den ersten Beiträgen ersehe. Dort habe ich aber auch schon darauf hingewiesen, dass n1dus ein veraltetes Tool ist. Warum versuchst du es dann noch immer damit?

  • ich bin jetzt so weit dass ich die .Jar geöffnet habe und einsatzbereit wäre. Leider zeigt mir die Switch "Keine USB-Verbindung erkannt" an.



    das mit n1dus hatten wir schon, ja. das war nur ein verzweifelter Versuch :)


    Und ja, ich habe die Aktuellste von dir zusammengestellte Version und alles denke ich auch dementsprechend eingerichtet. LG


    Thema erledigt, es lag an den Treibern! Ich war eigentlich der Meinung, diese wurden im Vorfeld schonmal installiert. :)

  • Leider zeigt mir die Switch "Keine USB-Verbindung erkannt" an.

    Hast du denn auch den libusbK Treiber installiert? Dieser ist zwingend erforderlich, damit die Switch mit dem PC, und somit mit dem NS-USBloader kommunizieren kann. Die v3.0 des NS-USBloaders bietet diese Option der Treiber-Installation zudem auch an. Alternativ kannst du das auch über Zadig machen. Die Infos dazu findest du in der im ATI Thema verlinkten USB-Install-Anleitung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!