Mit dem E3 Flasher ein Backup flashen

    • Mit dem E3 Flasher ein Backup flashen

      Hey Leute!

      Ich möchte meine PS3 Slim die beim einschalten direkt wieder ausgeht den NOR flashen. Ein Dump liegt vor. Den habe ich mit dem Webexploit unter OFW 4.82 gemacht. Nun muss ich auf dem Mainboard ein Kabel löten damit die PS3 trotz Fehler an bleibt und flashen kann.

      Aber zum flashen habe ich noch eine Frage. Wie muss die Datei auf der SD-Karde heißen, damit der E3-Flasher die auch richtig auf den PS3-NOR flasht? Der Dateiname lautet bei mir ja "dump.hex". Der Dump den man normal über den E3-Flasher macht hingegen "bkpps3.bin". Die Größen scheint bei beiden gleich zu sein. Beim NOR Inspector schaut es bei mir auch so aus.
    • Hab den Dump (erster Schalter nach oben, die anderen nach unten) erfolgreich ( besagen die LEDs am Flasher als auch das Log) flashen können..

      Die PS3 geht jetzt wieder auch ohne Tristate an. Aber ein Bild kommt am TV nicht an. Wenn ich den Power-Knopf länger (5 Sek.) gedrückt halte passiert auch nichts. Erst bei etwa 10 Sekunden gedrückt halten geht die PS3 dann aus.

      Hat jemand ne Idee was das noch sein könnte?
    • du musst halt schon ne fw aufspielen , mach mal die hdd raus , dann müsst nach ner weile ne fehlermeldung erscheinen ;)
      PS3 Dev.
      DECH A00A
      DECR 1000A
      DECR 1400A
      DECH J00A


      The Evil That men Do Lives On and On ...
    • ok , du schreibst wenn du auf dem Powerknopf draufbleibst passiert nichts , also sie piept nicht mal sondern geht dann irgendwann aus , könnte auch an kalter Lötstelle unter RSX kommen ;) und nein deswegen muss kein YLOD kommen , das kommt bei Slims leider öffters vor :D
      PS3 Dev.
      DECH A00A
      DECR 1000A
      DECR 1400A
      DECH J00A


      The Evil That men Do Lives On and On ...
    • Nochmal genauer: Normales einschalten, ein Biep. Lüfter dreht kurz leicht hoch, danach wieder runter. Kein Bild

      Wenn man in den Recovery-Modus gehen will, hält man die Powertaste bis zu 5 Sekunden und piept einmal. Passiert hier nicht. Bild bleibt auch hier aus.

      Halte ich ca 10 Sekunden die Taste gedrückt, geht die PS3 wieder in den Standby. Ein zucken am TV dass da irgendwas ist, gibts auch nicht.

      Das System fährt nicht mal ansatzweise hoch. Mit dem Controller kann ich die Konsole zwar einschalten, aber wirklich verbinden kann der sich nicht, die LEDs vom Controller blinken nur.
    • dann ist ja alles gut :thumbsup: ,scheint also eher ein HW defekt zu sein , hast du mal ne andere HDD versucht? alles angeschlossen?
      EDIT: das Kabel hast du ja abgelötet denke ich :D
      PS3 Dev.
      DECH A00A
      DECR 1000A
      DECR 1400A
      DECH J00A


      The Evil That men Do Lives On and On ...