Softmod cios zeigt Fehler bei pmw

    • [Wii]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Softmod cios zeigt Fehler bei pmw

      Hallo zusammen :)


      Ich bin nach der Hbc bootmii und cIOS Anleitung gegangen.
      Hbc, bootmii (Backup vom nand gezogen) und Priiloader installiert.

      Ab dem Abschnitt
      Pimp my Wii starten und Hack deine Wii/ Minimale Installation wählen.

      hat er mir mehrere Fehler angezeigt.

      Sollte dabei ein Fehler passieren könnt ihr einen der folgenden Punkte auswählen:
      (Ich empfehle den Multimodmanager oder den Simple IOS Patcher, mit den anderen gehts natürlich auch ;))

      habe es mit den 3 Programmen versucht ohne Erfolg.



      Am liebsten würde ich alles platt machen und neu installieren.. Ka was ich da alles und wieviele cios installiert habe..

      Ich kann auch keine Programme installieren z.b (wad Manager/ usb loader) D.h immer wenn ich auf laden/installieren gehe sagt mir hbc ist nicht für die Wii gedacht / Sowas ähnliches in der Richtung weiß jetzt nicht genau die Wortwahl.

      Hat jemand eine Idee woran das liegen kann?

      Meine Wii Version 4.3e

      Hier noch paar Fotos mit Infos.

      anytitle deleter


      Trucha Bug restorer
      Images
      • DSC_0043.JPG

        1.57 MB, 3,840×2,160, viewed 4 times
      • DSC_0040.JPG

        1.68 MB, 3,840×2,160, viewed 7 times
      • DSC_0041.JPG

        3.24 MB, 3,840×2,160, viewed 5 times
    • Wieso benutzt du den any title deleter?

      Steht doch nirgends in der Anleitung.

      Update einfach mal Pimp my Wii (in dem Paket ist sicher noch ne alte Version drin), die neue hat glaub ich AHBPROT und damit braucht man das IOS36 patchen eig. nemme.

      Nach dem updaten von PMW einfach den obersten Punkt durchführen.


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • doch Internet funktioniert.
      Kann es sein das ich bei Priiloader geblockt hab?

      Edit.
      Meine Einstellung von Priiloader und hab nochmal WLAN getestet. Siehe Fotos.
      Da ist ein Fehler aufgetreten trotzdem hat er ein update Gemacht. Ist das normal?
      Images
      • DSC_0056.JPG

        3.33 MB, 3,840×2,160, viewed 6 times
      • DSC_0055.JPG

        3.25 MB, 3,840×2,160, viewed 3 times
      • DSC_0054.JPG

        3.64 MB, 3,840×2,160, viewed 6 times

      The post was edited 1 time, last by ac2 ().

    • Man sieht auf den Bildern keinen Fehler. Oder meinsu weil der Support Code dransteht?

      Ich meine der steht immer dran wenn's geht. Da du eh auf 4.3 bist, klick einfach auf Ja wenn du gefragt wirst ob du das Update durchführen willst (letztes Bild).


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • Wenn du Fehler error -1 wirklich erhältst, dann kann die ursache sein, dass auf SD Karte nicht zugegriffen werden kann.

      Was für eine SD Karte nutzt du? Schreibschutz der SD Karte deaktiviert? Ordnerstruktur der Homebrew programme beachtet, wenn eine Datei nicht gefunden wurde. Empfehlenswert für Homebrew Installation ist in erster Linie eine 2GB SD karte als Standard.
    • Hab jetzt ein update bei der wii durchgeführt war auch erfolgreich Hab gleich danach nochmal WLAN -Verbindung neu eingerichtet
      dann PMW - update zeigt er mir init. error ret =-24 connection error -6
      wii ausgeschaltet - wieder eingeschaltet und dann PMW gestartet zeigt er mir wieder connection error -1
      ich vermute mal das bei der wii ein defekt im WLAN ist.. ?(
      wie kann ich das ganze ausprobieren ohne eine Internet Verbindung bei der wii zu haben, also Manuel aus dem Netz laden und dann per sd karte auf die wii kopieren?

      @Taurus
      Danke für denn TIPP
      Glaube nicht das es an der sd Karte liegt um die Fehler quelle auszuschließen hab ich jetzt einen Micro Sandisk Ultra (rot-grau) 32gb getestet ohne erfolg.
      die erste Karte ist eine Mirco Samsung 32gb pro (weis-grau)
      der Schreibschutz ist ausgeschaltet.
      eine 2gb karte habe ich leider nicht.
    • Mit einem Wii USB-LAN Adapter kannst du es noch testen. Kannst damit dann ne LAN Verbindung einrichten.


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • den Adapter hab ich leider nicht zur Hand.
      Gibt es keine Möglichkeit das Manuel aus dem Netz zu laden?
      Und dann per sd Karte auf die Wii kopieren?
      Hier noch paar Fotos 
      Images
      • DSC_0057.JPG

        2.51 MB, 3,840×2,160, viewed 4 times
      • DSC_0051.JPG

        2.49 MB, 3,840×2,160, viewed 4 times
      • DSC_0050.JPG

        3.64 MB, 3,840×2,160, viewed 7 times
    • Erzähl mal was über deine Konfiguration.

      Kommt der Fehler im HBC (letztes Bild) wenn du PMW starten möchtest ?


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • Und die Programme liegen auch als .dol vor, oder?

      Komisch, hatte diesen Fehler in meinem Leben noch nie :D

      Hmm...


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • ja die Programme liegen als .dol vor (siehe Fotos) es reicht doch wenn ich einfach nach dem . die Endung ändere? ich frage weil es ja extra dafür ein Tool gibt

      das ist keine Gültige wii Anwendung.
      zeigt mir die wii diesen Fehler an weil mir ein bestimmter cIOS fehlt? oder woran liegt das? das ich nur die bestimmten Programme starten kann die nicht diesen bestimmten cIOS benutzen ?

      @kempa
      habe jetzt insgesamt 5 Karten ausprobiert immer der gleiche Fehler, hab bis jetzt keine wii mit softmod gehabt kann mir aber nicht vorstellen das es an der Karte liegt.

      was kann ich jetzt noch versuchen um es zum laufen zu bringen?
      evtl alles nochmal löschen und wieder von vorn mit LetterBomb starten

      Edit.
      Sollte nicht nach dem Wii update der Hbc nicht mehr da sein?

      The post was edited 1 time, last by ac2 ().

    • Woher hast du eigentlich den WAD Manager?
      Dieser ist doch in dem Paket von M Tha Man gar nicht enthalten.

      Für mich ist es so schwer dir nachzufolgen, was du alles gemacht hast.
      Für was hast du eigentlich den Any Titel deleter genutzt?

      Aber du kannst den Softmod auch offline auf der Wii installieren.
      Musst am PC alles vorbereiten, hierzu habe ich immer den uhg-downloader genutzt.
    • Danke für die Hilfe :thumbup:

      Den WAD Manager hab ich hier aus dem PsX forum klick

      sorry das es so unübersichtlich ist :(
      Ich bin nach der Anleitung von M Tha Man gegangen

      Ab dem Abschnitt
      Pimp my Wii starten und Hack deine Wii/ Minimale Installation wählen.

      hat er mir mehrere Fehler angezeigt.

      Sollte dabei ein Fehler passieren könnt ihr einen der folgenden Punkte auswählen:
      (Ich empfehle den Multimodmanager oder den Simple IOS Patcher, mit den anderen gehts natürlich auch ;))

      habe es mit den 3 Programmen versucht ohne Erfolg.

      Nachdem das alles nicht funktioniert hat hab ich erst mal selbst hier im Forum geschaut und nach einer Lösung gesucht
      z.b. nach
      Fehler
      Das ist keine Gültige WII-Anwendung
      in einem tut wurde der Any Titel deleter erwähnt.

      Danke für den Tipp mit dem uhg-downloader werde es mal damit testen.

      Eine Neuere version von Pimp My Wii 3.02 hab ich mit dem HBC gestartet und es damit nochmal versucht leider kommt der gleich Fehler.

      Echt komisch das nur ich so einen Merkwürdigen Fehler hab ?(

      Sollte normalerweise nach dem man den HBC starten kann, alle Programme starten? ist das richtig? also ohne diese Fehlermeldung oder muss noch was installiert werden.

      The post was edited 1 time, last by ac2 ().

    • Kein Problem ;)

      Wegen deiner letzten Frage -> ja sollten normal immer alle starten.
      Abhängigkeiten gibt es aber beim HBC.
      Erst waren es elf Apps später dann dol.
      Da vermute ich dass du dadurch den Fehler bei manchen Apps erhälst.

      Das eine Paket, was du verlinkt hast, ist ja auch von 2008.
      Hier gab es schon einige Änderungen noch ;)
    • kempa wrote:

      Erst waren es elf Apps später dann dol.

      Da vermute ich dass du dadurch den Fehler bei manchen Apps erhälst.
      Meine Programme liegen als SD/apps/ProgrammName/boot.dol vor also liegt hier nicht der Fehler.

      Sollte der HBC nicht mit der cIOS61 ausgeführt werden? Bei mir startet er mit dem cIOS58 v24.32 (siehe Foto)
      wenn das falsch ist dann könnte ja das der Fehler sein.

      Beim PMW gibt es eine Option um eine WAD Datei zu installieren. Habe mir so pimpmywii.wad auf die wii installiert.
      gleich gestartet hat mir auch ein Fehler angezeigt die meta.xml fehlt ihn wohl. hab dann auf update gedrückt und diesmal ging es, da hat er gleich gesagt das die neuste Version drauf ist (siehe Foto)

      ich habe mal sysCheck auf der wii ausgeführt und sie ausgelesen.
      kann sich das mal einer anschauen der mehr Ahnung hat.
      evtl. sieht man da den Fehler ^^

      Display Spoiler

      Shell-Script

      1. SysCheck HDE v2.4.0 HacksDen Edition von JoostinOnline, Double_A, R2-D2199, und Nano
      2. ...laeuft auf dem IOS58 (rev 6176).
      3. Region: PAL
      4. Systemmenue 4.3E (v514)
      5. Priiloader installiert
      6. Laufwerksdatum: 18.12.2008
      7. Homebrewkanal 1.1.2 benutzt IOS58
      8. Hollywood v0x21
      9. Konsolen-ID: xxx
      10. Konsolentyp: Wii
      11. Shop-Kanal-Land: Germany (78)
      12. Boot2 v4
      13. Es wurden 65 Titel gefunden.
      14. Es wurden 51 IOS gefunden, von denen 10 funktionslos (Stub) sind.
      15. IOS3 (rev 65280): Funktionslos (Stub)
      16. IOS4 (rev 65280): Funktionslos (Stub)
      17. IOS5 (rev 514): Trucha Bug, ES Identify, Flash Zugriff, NAND Zugriff
      18. IOS9 (rev 1034): Keine Patches
      19. IOS10 (rev 768): Funktionslos (Stub)
      20. IOS11 (rev 256): Funktionslos (Stub)
      21. IOS12 (rev 526): Keine Patches
      22. IOS13 (rev 1032): Keine Patches
      23. IOS14 (rev 1032): Keine Patches
      24. IOS15 (rev 1032): Keine Patches
      25. IOS16 (rev 512): Funktionslos (Stub)
      26. IOS17 (rev 1032): Keine Patches
      27. IOS20 (rev 256): Funktionslos (Stub)
      28. IOS21 (rev 1039): Keine Patches
      29. IOS22 (rev 1294): Keine Patches
      30. IOS28 (rev 1807): Keine Patches
      31. IOS30 (rev 2816): Funktionslos (Stub)
      32. IOS31 (rev 3608): Keine Patches
      33. IOS33 (rev 3608): Keine Patches
      34. IOS34 (rev 3608): Keine Patches
      35. IOS35 (rev 3608): Keine Patches
      36. IOS36 (rev 3608): Trucha Bug, ES Identify, NAND Zugriff
      37. IOS37 (rev 5663): Keine Patches
      38. IOS38 (rev 4124): Keine Patches
      39. IOS40 (rev 3072): Funktionslos (Stub)
      40. IOS41 (rev 3607): Keine Patches
      41. IOS43 (rev 3607): Keine Patches
      42. IOS45 (rev 3607): Keine Patches
      43. IOS46 (rev 3607): Keine Patches
      44. IOS48 (rev 4124): Keine Patches
      45. IOS50 (rev 5120, Info: rev 4889): Keine Patches
      46. IOS51 (rev 4864): Funktionslos (Stub)
      47. IOS52 (rev 5888): Funktionslos (Stub)
      48. IOS53 (rev 5663): Keine Patches
      49. IOS55 (rev 5663): Keine Patches
      50. IOS56 (rev 5662): Keine Patches
      51. IOS57 (rev 5919): Keine Patches
      52. IOS58 (rev 6176): USB 2.0
      53. IOS60 (rev 6400, Info: rev 6174): Keine Patches
      54. IOS61 (rev 5662): Keine Patches
      55. IOS62 (rev 6430): Keine Patches
      56. IOS70 (rev 6912, Info: rev 6687): Keine Patches
      57. IOS80 (rev 6944): Trucha Bug
      58. IOS202[60] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Zugriff, USB 2.0
      59. IOS222[38] (rev 65535, Info: Hermes-v55.1): Trucha Bug, ES Identify, NAND Zugriff, USB 2.0
      60. IOS223[37] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Zugriff, USB 2.0
      61. IOS224[57] (rev 65535, Info: Hermes-v55.1): Trucha Bug, NAND Zugriff, USB 2.0
      62. IOS249[56] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Zugriff, USB 2.0
      63. IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Zugriff, USB 2.0
      64. IOS251[58] (rev 21010, Info: d2x-v10beta52): Trucha Bug, NAND Zugriff, USB 2.0
      65. IOS254 (rev 65281): BootMii
      66. BC v6
      67. MIOS v10
      68. Bericht wurde am 13.03.2018 generiert.
      Display All



    • ac2 wrote:

      Meine Programme liegen als SD/apps/ProgrammName/boot.dol vor also liegt hier nicht der Fehler.
      Wäre also eine Vermutung :D

      ac2 wrote:

      Sollte der HBC nicht mit der cIOS61 ausgeführt werden? Bei mir startet er mit dem cIOS58 v24.32 (siehe Foto)
      wenn das falsch ist dann könnte ja das der Fehler sein.
      Nein IOS58 passt für HBC.

      ac2 wrote:

      ich habe mal sysCheck auf der wii ausgeführt und sie ausgelesen.
      kann sich das mal einer anschauen der mehr Ahnung hat.
      evtl. sieht man da den Fehler
      Du hast paar fehlerhafte und veraltete IOS
      Und IOS5 gehört schon mal nicht da hin, dass muss gelöscht werden.
      IOS50, IOS60, IOS70 musst du aktualisieren