GATEWAY emuNAND 11.7.0-40E/U/J (Original GATEWAY Card)

    • [DS_2DS_3DS]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Does anybody still have the files for new3ds 11.7.0-40J (Japan region). The mega link in the first post for the new3ds J region leads to the old3ds version of the files.

      I have already tried 3dnus and updated using the downloaded files but it goes into an infinite boot loop of gateway. I can get to the gateway menu fine (so I can format my emunand.) I even downloaded 11.2.0-35J, the last supported version of Gateway, but it still goes into an infinite boot loop. I'm updating from 8.1.0-0J after I format my emunand.

      Please help?
    • Alright, this is actually my 1st time posting here, but for you OLD 3DSXL USA owners,


      Select button works as usual, eShop is browseable, but I haven't tested it for download.

      That's all! Cheers for you all US Old 3DSXL user!
    • Hey, I do have the Old 3DSXL, I'm on OFW 4.2.0-9U, Emunand 11.2.0-9U....can you please list the way you did this step-by-step?

      Months ago, I had tried the process 123AB had listed, and followed it to a "tee", but it did not complete successfully, so a bit leery to try this unless you can list the exact way you did it. Thanks if you can help!

      EDIT by Vollzitat entfernt
    • Jemand ne Idee wie ich auf den New2DSXL wieder die 2DS Settings bekomme? Musste meinen N2DSXL leider zurücksetzen und seitdem habe ich beim zurücksetzen das Startmenü vom O3DS, also hänge ich am start quasi fest da ich kein 3D einstellen kann. Hatte ein CTR TRansfer vom N3DS gemacht um die GW auch aufn N2DSXL nutzen zu können. Und wenn ich nen Update Starte im GW mode starte, kann ich hinterher weiterhin in den GWNAND booten, aber das Spielemenü der GW geht nicht mehr auf. Ich glaube das es damals auch so war, hier aber durch ein Update das passende N2DS nachgeladen wurde. Cias wurden alle konform installiert. Leider hatte ich vom N2DSXL nur ein sysnandbackup gemacht was auf 11.4 ist.
      Wäre toll wenn wer nen Tip dazu hat.
      PS das Settingsmenü vom Sysnand auf den Emunand zu kopieren hatte ich versucht -> Blackscreen beim Emunand.
      Beide Nands sind auf 11.11.
    • Habe mich falsch ausgedrückt.
      Sysnand im N2DSXL ist in ordnung. Läuft auf 11.4 dank Backup wie auch mit 11.11 einwandfrei.
      Emunand wurde testweise mit 11.4 und 11.11 getestet. Vermutlich fehlt das N2DSXL settings menü duch den CTRTRANSFER, kann mich auch nicht mehr dran erinnern wie es damals war, da hat man ja eiun system update machen können, hier wurde es vermutlich nachgeladen.Hier hat nintendo wohl noch nen anderes Update mit untergeschoben.

      Nach ewigen rumprobieren habe ich ein neues CTRTRANSFER vom N3DS erstellt und auf dem N2DSXL kopiert, scheint zu laufen, aber die Settings sind wieder für den O3DS.
      Jetzt nur hoffen das nicht der N2DSXL wieder absäuft. Weil zurücksetzen geht leider nicht
    • Hello, i came to say that i just updated to v11.12.0-44E on N3DS via system firmware and didnt work well.

      I restored to a previous backup and then tried the same thing i did before:

      I did a diff between with 11.12.0-44E and the version i had (11.10.0-43E) and installed only the files
      000400DB00017102.cia, 000400DB20016102.cia, 0004001B00010802.cia, 000400300000D602.cia, 0004013000002602.cia and 0004013000003202.cia

      excluding 0004013820000002.cia because that one causes the gateway menu to not work on N3DS.

      That worked for me, as i could play games and gateway menu worked. Didn't test any further.

      Hope this will help somebody again, have a nice day :)

      JFBFR75 wrote:

      @ VNICE and all the others who want to Access the eshop, just install this app "FreemultiPatcher" on your 3DS, launch it and then you will access the eshop:
      I have installed the v0.5 but there is a 0.6 available… I suppose the last one makes more sense to install

      @JFBFR75 are you sure that free-multi-patcher still works for patching eshop? the last update in that github its from 22 Jan 2016 and that worries me. I can't seem to find info about it on recent years. In what firmware did it work for you?
    • Note if you already have sighax or b9s with luma,

      just chainload Godmode9 with luma and format a gateway emunand,
      Then simply just boot this emunand with luma, run sys updater and simply just install the downgrade (1-3b)

      I simply used the official update on 11.10 and 11.12 and just install the downgrade part and it works fine you do not have to manually install the update, as long as you have sighax or b9s, when trying to install updates manually caused a ctrnand boot error, which I had to fix with ntrboot to reflash a nand back up

      I am using a new3ds xl
    • Hi VNICE,

      sorry, I'm a bit late in my answer cause I did not use my 3DS since some times.
      You may install the free-multi-patcher to Access the eshop, it's working but...
      I have just bring my O3DS to 11.13.0-45E, I have linked it to a NNID which I never did before and unfortunately, the eshop is working fine till you want to download something. The download will not start and bring a black screen with some error txt and you have to shut down so not very beneficial.
      I have tried as well to install the 11.9 eshop and home .cia which I have patched previously with an Hexa-Editor to the last Version of the .cia but it did not solve the Problem :(
      if you don't understand what I'm Talking About, just have a look here:…ith-online-access.472624/

      I would try the same on my N3DS if someone would give me the following OFW for the N3DS: 11.13.0-45, 11.12.0-44E and 11.11.0-43E. I don't know why but on all my Computers the 3DNUS from DrHacknik is simply only downloading the OFW for the O3DS. I've tried everything, even delete the config file of the application in the deepest Windows Folder but it's not helping. I fear I'm getting old :(

    • New

      Hi everyone ! I'm new to this forum.
      I'm here because I recently tried to play to my old 3DS with gateway, only to discover that the website used to launch gateway is down.
      I found this forum looking for answers, and it seems that people here are still using Gateway, so I guess that there is still a way to boot in gateway mode ?
      Do you have a properly working link to a new website to use on the 3DS to boot ? Or are you all using another way to boot ?

      I heard about luma and boot9strap, but I saw that there is still a chance to brick the console doing one of these, so I would like to know if there is still a way to use gateway, or if there isn't, I'll try and take the risk to install a hack.
      But honestly, I'd really prefer to stay on my good old gateway, I don't want to do much, just play game that were already installed.

      Thanks, Jaksley.
    • New

      Install b9s. And by the way, bricking the console through installing b9s is very unlikely.
      Freust dich da? Kauf dir'n Lutscher auf Kredit!