[SUPPORT] SX OS emuNand optimal einrichten (ab SX OS V2.3)

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Das sollte eigentlich keine Auswirkung auf den emuNand haben, aber ich selbst update diesen immer mit deaktiviertem AutoRCM. Mit welchem Tool hast du denn deine SD-Karte formatiert?

      Hattest du bereits Content unter dem sysNand vor der emuNand Erstellung installiert und bereits ein sysNand Backup über das SX OS Bootmenü angelegt? Ich würde diese Daten mal stattdessen verwenden und in den Ordner sxos/emunand kopieren. Eventuell ist auch was mit den Image Daten oder der Formatierung der SD-Karte nicht in Ordnung.
      Gruß
      Muxi

    • Ich würde erst einmal alles so belassen, wie es ist und den gesamten Inhalt der SD-Karte nach extern verlagern. Formatiere deine SD-Karte dann noch einmal mi SAK/guiformat nach FAT32, kopiere anschließend alles wieder zurück und versuche noch einmal in den emuNand zu booten.

      Edit:
      Hast du das sysNand Backup nicht über das SX OS Bootmenü erstellt? Wie bereits gesagt, wird das sysNand Backup über das SX OS immer gesplittet abgelegt, auch wenn die SD-Karte auf exFAT sein sollte.
      Gruß
      Muxi

    • Ja, Hekate erstellt auch ein Backup des sysNands (RAWGPP) in einer einzelnen Datei, wenn die SD-Karte auf exFAT ist. Du kannst aber nicht ein mit Hekate erstelltes sysNand Backup als emuNand für das SX OS verwenden, selbst wenn es gesplittet sein sollte. Umgekehrt wäre das aber möglich (ein SX OS sysNand Backup als emuMMC unter Atmosphere/Kosmos).
      Gruß
      Muxi

    • Du könntest aber auch ein sysNand Backup, das mit dem SX OS erstellt wurde, als Datei-emuNand verwenden. Das ist übrigens in der Anleitung im "grünen" Abschnitt beschrieben. Allerdings kann es sein, dass der Inhalt dann u.U. nicht mehr aktuell ist, je nachdem was bislang am Inhalt geändert wurde. Dann müssten im Anschluss eventuell noch Anpassungen erfolgen. Aber so könnte man sich auch eine erneute Einrichtung über das SX OS Bootmenü ersparen, was ja sehr zeitraubend ist.
      Gruß
      Muxi

    • also, hab wärend dem Schreiben und Fernsehguckens über das SX-Menü eine hidden emunand Partition erstellen lassen. Mit Dieser lässt sich jetzt das System hochfahren. Mal gucken wenn ich die Tage genug Energie habe, teste ich das mit den Emunand-Dateien vielleicht nochmal. Trotzdem erstmal Danke für Deine Hilfe

      Gruß Alex
    • @Madmax176de Dann lag es an dem Tool, das du für die Formatierung verwendet hast. Das Problem ist daher nicht auf die gewählte emuNand Variante zurückzuführen, wobei du dich bedauerlicherweise für die problematischere Partition Variante entschieden hast. Hättest du die SD-Karte mit SAK/guiformat nach FAT32 formatiert, wäre sicherlich auch die einfacher zu handhabende Datei Variante problemlos gebootet...
      Gruß
      Muxi