[SUPPORT] SX OS emuNand optimal einrichten (ab SX OS V2.3)

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • [SUPPORT] SX OS emuNand optimal einrichten (ab SX OS V2.3)

      Hier geht es zur Anleitung - Einrichtung eines SD Datei emuNands unter dem SX OS

      Hier geht es zur Anleitung - Einrichtung eines SD Partition emuNands unter dem SX OS
      Gruß
      Muxi

      The post was edited 1 time, last by muxi ().

    • Wenn du deine SD-Karte auf FAT32 bringen möchtest, schau mal hier rein: Switch CFW allgemein (Tools, Homebrew usw.)
      Wenn da Emunand disabled steht, wird dieser nicht standardmäßig gebootet, was nicht zu empfehlen ist. Hast du denn dort irgend was geändert? Normalerweise sollte der nach der Einrichtung immer enabled sein. Du kannst das aber feststellen, wenn du in das SX OS gebootet hast. Dort sollte, wenn der emuNand gebootet worden ist, unter der SX OS Versionsnummer im SX OS Menü (Album) die Bezeichnung "EMUNAND" stehen. Ist das nicht der Fall, musst du das im SX OS Bootmenü ändern.

      Edit:
      Mir ist nur nicht ganz klar, ob diese Anzeige bedeutet, dass der emuNand aktuell deaktiviert ist, oder durch das Anwählen erst deaktiviert wird. Aber das kannst du ja durch die Anzeige in den System Einstellungen nach dem Booten feststellen und bei Bedarf entsprechend ändern. Das setzt aber voraus, dass du auch tatsächlich in die CFW bootest und nicht in die OFW!
      Ich kann das selbst nicht prüfen, da ich noch keinen emuNand verwende.
      Gruß
      Muxi

      The post was edited 9 times, last by muxi ().

    • @gigatronic501 Mit der Schaltfläche Emunand disabled kannst du in den Orginal booten...
    • Danke, die SD Karte ist nun im FAT32 Format =)
      Kann es sein, dass man keinen EmuNand aktivieren kann wenn man keine SX OS Lizenz hat?
      Habe mal das Hintergrund Design im CFW von weiß auf schwarz geändert und im OFW ist es nun auch schwarz. Passt irgendwie mit dem "EmuNand disabled".
      Der einzige Unterschied ist, dass ich im CFW in der Galerie auf SX OS komme und in der OFW nicht.
      Jedoch sehe ich kein "EMUNAND" unter der Versionsnummer

      The post was edited 1 time, last by gigatronic501 ().

    • Ohne die Lizenz kannst du das SX OS nur eingeschränkt nutzen. Meines Wissens geht ohne Lizenz nur Homebrew.
      Gruß
      Muxi

    • Haste die Hometaste mal gedrückt?
      Gruß
      Muxi

    • Da hilft wohl nur noch ein Reboot!
      Gruß
      Muxi

    • Hast du die neuste Version vom SX OS drauf?

      Welche FW Version hat dein sysNand, welche dein emuNand? Dieses Problem ist bekannt, wenn die Versionsnummer des emuNands niedriger ist, als die des sysNands.
      Gruß
      Muxi

      The post was edited 1 time, last by muxi ().

    • Die Deinstallation erfolgt über das SX OS Bootmenü unter den Optionen, wo du ihn auch erstellt hast. Hast du dir meine Frage in meinem letzten Post angesehen?
      Gruß
      Muxi