[Support] Alles rund um Spiele/Updates in NSP oder XCI

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Ich hatte damals damit unter 5.1.0 ein Spiel installiert, was eine höhere FW Version vorausgesetzt hat. Dieses Tool fragt nicht danach, sondern macht es einfach by default (so wie auch n1dus). Es wäre mir neu, wenn ein solches Feature in einer neueren Version wieder entfernt worden wäre. Welche CFW nutzt du denn? Sollte es das SX OS sein, wäre dieses Tool unnötig, da der SX Installer das definitiv so macht und noch weitere nützliche Featuers mitbringt.
      Gruß
      Muxi

    • Ich teste das mal eben mit Mario Tennis Aces und dem aktuellen Update (das setzt ja FW 7.0.1 voraus) Da ich mit meinem SX OS emuNand auf FW 6.2.0 bin, müsste es zu einer Meldung kommen, wenn Tinfoil die FW Version nicht ignorieren sollte.
      Ich teste das mal mit dem aktuellen Release von Tinfoil GUI by Digable Inc., den ich dort im Startpost angehängt habe..............


      Testergebnis: Wie erwartet, lief das Update problemlos von der SD-Karte aus durch! Das aktualisierte Spiel startet ohne eine Update-Meldung, was zweifelsohne bedeutet, dass Tinfoil GUI by Digable Inc. in Version 1.2 definitiv die FW Version bei der Installation ignoriert!

      @bosna4ever87 Welche Spiele machen denn diese Probleme, auf welcher FW Version bist du, und welche Update-Versionen der jeweiligen Spiele hast du installiert?
      Gruß
      Muxi

    • In der Regel ist es so, dass bei bereits vorhandenen Spielen nach einem erfolgten FW Update, Aufforderungen zu einem Spiele-Update auftreten können. Das muss aber nicht für alle Spiele gelten! Wenn jedoch ein Spiele-Update installiert wird, das eine höhere FW Version erfordert, als die aktuell auf der Konsole befindliche Version, und dieses Update nicht mit einem Installer installiert worden ist, der die FW Version bei der Installation ignoriert hat, dann wird man im Anschluss zu einem Systemupdate aufgefordert, um dieses Spiel starten zu können.
      Gruß
      Muxi

    • Auf welcher FW Version bist du denn???? Es werden wohl in der FW irgendwo Strings abgelegt, die eine Mindestversion für die aktuell erhältlichen Spiele dort angeben (meiner Vermutung nach). Dafür musst du nicht online gegangen sein. Diese Infos werden durch die Installation der neueren FW Version auf die Konsole übertragen.

      Genaueres wird sicherlich @SwitchGamerX2019 dazu sagen können.......
      Gruß
      Muxi

    • @bosna4ever87 Nutzt du deine Konsole auch für Online-Sachen (Nintendo-Services), oder was machst du mit einer CFW in Verbindung mit aktivem Internet? Oder ist es nur, um FTP nutzen zu können?

      Edit:
      Wenn du alles genauso umgesetzt hast, wie es dort beschrieben ist, kann das keinen Einfluss auf die Sache mit deinen Spielen und Updates haben. Das Problem könnte die FW 7.x sein......denn wenn du aktuelle Updates installiert hast und dennoch diese Meldungen kommen, kann das m. E. nur mit dieser FW Version zusammenhängen. Bis FW 6.2.0 gibt es in dieser Hinsicht jedenfalls keine Probleme. Ich kann das auch nicht beurteilen, da ich mit FW 7.x bislang nicht in Berührung gekommen bin.
      Gruß
      Muxi

    • Habe ich das richtig verstanden, dass es sich bei XCI um ein Image handelt, welches derzeit nur von SX OS eingebunden werden kann und NSP Dateien installiert werden müssen?

      Was ist dann Sinnvoller für eine interne Micro SD-Karte? Gibt es da Unterschiede in der Geschwindigkeit oder die Größe des belegten Speichers?
    • Richtig, XCI ist das Image einer GameCard, was nur vom SX OS gemountet werden kann. Für alle anderen CFWs müssen diese XCIs erst konvertiert werden, damit der Inhalt durch Installation als NSP nutzbar wird.
      XCIs machen für die Verwendung auf extern angeschlossenen USB-Medien Sinn, wenn sie gemountet werden sollen und damit ohne Installation genutzt werden können. NSPs müssen immer installiert werden und das ausschließlich auf die SD-Karte oder auch in den internen Speicher der Konsole. Geschwindigkeitsunterschiede zwischen den Formaten, ob installiert (NSP) oder gemountet (XCI) gibt es m. E. nicht. Das hängt ausschließlich von der Leistung der SD-Karte ab.
      Gruß
      Muxi

    • Unter dem SX OS, wenn es über den emuNand läuft, ist es der Emutendo Ordner
      und wenn das SX OS über den sysNand betrieben wird, ist es der Nintendo Ordner - der auch von der OFW genutzt wird.
      Gruß
      Muxi