PS4 Spiele-Updates (Patches) und Deutsche Sprachpakete bis max. FW 7.55

  • sorry muxi hab aktuell keine Windows System hier.


    alternativ kannst du Mal ein md5

    bilden, wenn deiner und meiner gleich sind, handelt es sich um die selbe Datei.


    unter Windows geht das z.b damit

    http://www.digital-tronic.de/md5-file-hasher/md5-file-hasher


    edit: md5 hash:

    df4a263c6939d6bed1e8282be63445b1

  • Hier ist der MD5 Wert meiner Datei:


    df4a263c6939d6bed1e8282be63445b1


    Zudem hätte mich auch das Ergebnis deiner Prüfung über den PS4 PKG Verifier interessiert und ob es auch so wie bei meinem Test aussieht:

  • na das passt doch

    Mich wundert aber nur das Prüfungsergebnis, das ich in meinem letzten Beitrag noch gepostet habe. Beim Prüfen des Updates v1.51 waren hingegen nämlich alle Werte als "OK" durchgegangen.

  • der Hash stimmt überein, somit ist das eindeutig die selbe Datei.


    pkg veriifier kann ich wie gesagt nicht nutzen.

    und dafür ne Windows vm aufsetzen ist mir dann doch zuviel Arbeit^^


    und soweit ich weiß ist eh bloß ein Sprachpaket , von der Gruppe die ich jetzt hier nicht nene, im Umlauf.

  • Ich denke auch, dass es wenn, nur auf den letzten Wert "Integrity" ankommt, der hier jedoch als "bad" ausgegeben wurde. Daher wäre es gut, wenn jemand dieses Sprachpaket einmal testen würde. So sieht es beim Update v1.51 aus:


  • Ich denke auch, dass es wenn, nur auf den letzten Wert "Integrity" ankommt, der hier jedoch als "bad" ausgegeben wurde. Daher wäre es gut, wenn jemand dieses Sprachpaket einmal testen würde.

    Das Paket ist für CUSA09303 ?, oder CUSA12042 weil letzteres ist glaube ich OHNE Sprachpaket nur Englisch.


    Es gibt auch ein Paket da sind 7 Sprachen drin.

  • Das Paket ist für CUSA09303 ?

    Ja, das ist es!


  • CUSA09303 Update 1.51 funktioniert dein File... ;) Sollte aber den Integrity Test eigentlich schon bestehen, aber es funktioniert...

  • Ja, das ist es!


    Schnell mal Korrektur beide sind englisch was SPRACHE angeht nur CUSA09303 hat DE untertitel.

  • mbs18 ja in dem Paket sind aber unterschieliche pkgs für die unterschiedlichen Sprachen drin.

    und ein französisches sprach Paket hätte ein anderen Hash

    ArchLinux sagt wie bei dir auch denn gleichen Hash also alles gut, und klar andre Sprache anderer Hash

  • Sehr schön!:yess:  storm21 Danke für's Testen. Das Sprachpaket habe ich nun im Titelpost aufgenommen und das Update 1.51 wird im Laufe der nächsten Tage noch folgen:)

  • Ja gibt es aber darf ich Hier nicht rein schreiben.


    muxi wenn hast kannst es ja Hochladen!

  • Assassin´s Creed Odyssey (CUSA09303) Update v1.51 (fpkg) hinzugefügt!:)



    muxi hat es selbst hoch geladen

    Du irrst! Ich habe nicht das GOW Update v1.33 hochgeladen! Ich bin aber dabei, mich darum zu kümmern. Sobald ich es selbst hier vorliegen habe, werde ich es der Liste noch hinzufügen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!