PS4: Suche Mainboard-Bauteil

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • PS4: Suche Mainboard-Bauteil

      Hallo zusammen,

      habe mir eine defekte PS4 gekauft (Version CUH-1216A) und den HDMI-Port ausgewechselt. Weil HDMI-Probleme bei der PS4 grundsätzlich als reparabel gelten (entweder HDMI-Port oder -Chip wechseln), habe ich natürlich eine Konsole mit passender Problembeschreibung geholt: Ps4 geht an, weißes Licht am Gehäuse, es kommt aber kein Bild. Außerdem: Am SPDIF-Ausgang ist Ton zu hören (Musik / Menü-Klicken wenn man am Controller rumdrückt.).

      Jetzt habe ich ausgerechnet ein Mainboard im Gerät, wo ein Befestigungsbeinchen des HDMI-Ports ein kleines Bauteil berührt. Beim Wechseln des HDMI-Ports hat sich dieses Bauteil gelöst und ist verschwunden. Auf diversen Mainboard-Photos und Youtube-Videos im Netz weicht das Mainboard-Layout ab: Das Bauteil ist an dieser Stelle schlicht nicht vorhanden.

      Ich habe die Mainboard-Version 1-980-066-21 und würde verdammt gerne wissen, welches Bauteil mir da abhanden gekommen ist. Datenblätter scheint es im Internet nicht zu geben. Weiß jemand wie oder wo ich das Bauteil identifizieren oder finden kann?

      Photo ist im Anhang.
    • Tja, das ist auf dem Foto vom ps4dev-wiki leider noch schlechter zu erkennen. Trotzdem Respekt, dass Du das Board da gefunden hast.

      Hier nocheinmal eine Vergrößerung von "meinem" Bild:





      Zuschnitt des Bilds von PS4Dev-Wiki:



      Auf beiden Bildern habe ich das gleiche Bauteil markiert.

      Das PS4Dev-Wiki-Bild hat eine noch geringere Auflösung. Man sieht dort noch weniger und Vergrößern gibt Pixelhaufen.
      Ich kann die Stelle gerne hochauflösend fotografieren, sobald der Kamera-Akku geladen ist...
      ...leider aber eben ohne Bauteil. Das ist ja schließlich weg...

      Edit:

      Wie versprochen ein hochaufgelöstes Bild der gleichen Stelle, wo das Bauteil fehlt:


      The post was edited 4 times, last by frogger2017 ().

    • Bitte bitte bitte mach das! Mir ist aufgefallen, dass der linke Kontakt offenbar Masse ist. Denn die hellen Stellen der Platine sind Kupfer (-Bahnen) unter einer Lackschicht. Der linke Kontakt des fehlenden Bauteils ist mit der großen Kupferfläche des Boards verbunden, mit der auch die Metallgehäuse der Ports (HDMI, LAN, etc) verbunden sind. Es muss also Masse sein. Mein Tip war daher Z-Diode. In einem anderen Board hatte jemand ein anderes Teil auf dem Mainboard verloren...und ...das muss nichts heißen...aber das war eine Z-Diode. Der Schaltkreis hat an der Stelle wahrscheinlich was mit der Aufbereitung des HDMI-Signals zu tun. Spannungsstabilisierung wäre an der Stelle also möglich. Eine gegen Masse geschaltete Z-Diode würde Überspannungen ableiten.


      ...es kann aber eben auch was völlig anderes sein...und überhaupt brauche ich ja vmtl. genau das gleiche Bauteil mit den gleichen Werten.
    • Nene, das ist ein anderes Bauteil. Das gesuchte ist auch ein wenig kleiner (glaube ich) und hatte links und rechts Mini-Pinne als Lötkontakte. Beim markierten Bauteil sind einfach die beiden Seiten verzinnt. Ich habe nochmal mein Foto (ohne Bauteil) und das schlechte Foto (mit Bauteil) aus dem Internet nebeneinander gestellt.

      Neben der Baugruppe mit den okker-farbenen Teilen (Kondensatoren?), ganz links, ist da ein dickes Schwarzen Ding (mit seinen zwei zugehörigen Teilen) in der Bildmitte. Die Baugruppe rechts daneben besteht aus vier Bauteile die da offensichtlich hingehören. Mir fehlt halt das vierte. Die sind auch alle an dem dicken schwarzen Ding angeschlossen. Auf der Platinenrückseite befindet sich an dieser Stelle (glaube ich) der HDMI-Chip. Es ist also gut möglich, dass das dicke schwarze Ding mit dem HDMI-Chip verbunden ist.

      Ich hab mal gehört, okker-farbene SMD-Klötzchen seien in der Regel Kondensatoren und schwarze oft Widerstände. Da wo mir was fehlt sind aber grüne. Das fehlende Teil war wie gesagt kein einfacher Klotz, sondern ein Klotz mit Laschen zum anlöten und es war schwarz.

      The post was edited 4 times, last by frogger2017 ().

    • Ich verstehe das so, dass we3dm4n das Bauteil (auf defekten Boards) hat, allerdings aufgrund fehlender Bezeichnung dir nicht sagen kann welche z-Diode es ist.


      Kein Support per PN oder E-mail!!!



      Regeln und Hinweise für den An / Verkauf!!! - USK 18 Bereich! - Thanks @PS3-Tools.de


      "Wenn du eine weise Antwort verlangst, musst du vernünftig fragen!"
      Johann Wolfgang von Goethe
    • ...keine Antwort...

      @Fosi: "du brauchst nur ein Schrottboard" ist eine gehörige Untertreibung. Selbst defekt sind die noch richtig teuer: 50-70€ sind normal; und dann brauche ich ja auch noch die richtige Version. Das Bauteil kommt auf dem Board übrigens nicht häufig vor. Da sind überwiegend "normale" SMD-Bauteile drauf. Das gesuchte hat wie gesagt zwei Laschen.
    • Falls es jemanden interessiert: Ich bin ein wenig weitergekommen bei meinem Problem:

      Das folgende Bild erklärt tatsächlich wofür die Leiterbahn mit dem vermissten Bauteil ist:



      Wenn ich die Farbe richtig deute, gehört die Leiterbahn zu Pin 19 des HDMI-Anschlusses. Die Aufgabe von Pin 19 ist Hotplug-Detect. Laut diesem Forums-Thread bedeuten 0-0,8V auf der Leitung ein ausgestöpseltes Kabel und 2-5,3V ein eingestecktes Kabel.

      Hatte das fehlende Bauteil mit einem Draht überbrückt. Den werde ich wohl besser wieder entfernen. Schließlich verbindet die Brücke Pin 19 nun mit Masse. Das müsste ein permanent ausgestöpseltes Kabel signalisieren.
    • ich glaube das ist ein HDMI Color Filter
      bei ebay mal diese Nummer eingeben 142694184987

      der kommt nach dem hdmi Chip bei der ersten Generation von der PS4

      Mit freundlichen Grüßen


      aber ich bräuchte auch eure Hilfe,
      wisst Ihr wie groß dieser Widerstand ist ( ohm )?
      Images
      • ic-chip-controlador-de-hdmi-para-ps4-mn86471a-D_NQ_NP_124901-MLM20446906499_102015-O.jpg

        28.43 kB, 269×213, viewed 11 times

      The post was edited 1 time, last by leon1984 ().