[Support zum Tutorial] DSI Hardmod mit Unlaunch, Hiya CFW und SR Loader

    • [DS_2DS_3DS]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [Support zum Tutorial] DSI Hardmod mit Unlaunch, Hiya CFW und SR Loader

      Hallo Community!

      Hier gibts Support zum [Tutorial] DSI Hardmod mit Unlaunch, Hiya CFW und SR Loader
      Musik ist meine Droge und YouTube mein Dealer

      Schreibe oft über mein Smartphone, kann also zu Rechtschreibfehlern kommen.
      Ich entschuldige mich schon mal im Voraus :)

      Dieser Beitrag wurde bereits 28 mal editiert, zuletzt von Koksi_90 ()

    • Habe mal angefangen. Allerdings scheint mein SD Kartenleser nicht kompatibel zu sein ...
      Jetzt habe ich mir mal den bestellt der kompatibel sein soll.
      Naja bin mal gespannt :)

      Tolle Anleitung aufjedenfall :thumbup:
    • Danke, ich werd mir das Tool mal ansehen und dann einbauen.
      Leider kann ich gerade nicht fortsetzen, weil die Zeichen-Grenze erreicht habe und gestern nicht darunter posten konnte :D

      Galooko schrieb:

      Habe mal angefangen. Allerdings scheint mein SD Kartenleser nicht kompatibel zu sein ...
      Jetzt habe ich mir mal den bestellt der kompatibel sein soll.
      Naja bin mal gespannt :)

      Tolle Anleitung aufjedenfall :thumbup:
      Vielen Dank, ich hoffe, dass ich heute fortsetzen kann.
      Wenn du mal Fragen dazu hast, dann kannst dich gerne melden
    • Hi @Koksi_90 ,
      kurzer Hinweis an dich: den nächsten Beitrag kann man nach 24h schreiben. Und falls du schon ü18 bist, kannst du dich als selbigen eintragen lassen von Chipwelt. Dann kann man seine Beiträge z.B. auch nach 24h bearbeiten, also unendlich lange.
      LG theANY

      Achso, und natürlich nochmal an dieser Stelle: Danke für dein Tut. :thumbup:
      Ich cheate nicht,
      ich bin Chuck Norris an der Konsole! :P
      -
      ps
      Xtools und alles wird gut!
    • Koksi_90 schrieb:

      Danke, ich werd mir das Tool mal ansehen und dann einbauen.
      Ich werde später den Text in meinem Thread noch anpassen, dass es für den DSi Hardmod auch genutzt werden kann.
      Die Funktionen an sich zum lesen/schreiben des Nands sind ja die gleichen.
      Falls dir noch was auffällt, gib bescheid.

      Edit:
      Dumper Tool ist nun angepasst v0.4.1 ist draußen

      Gruß

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kempa ()

    • So der Reader ist eingetroffen :) Jetzt noch eine Frage muss der DSI mit strom versorgt werden ?
    • Ja mit dem Akku halt und zusätzlich am besten ans Netzteil hängen.
      Damit beim auslesen/schreiben nicht der Akku leer wird.

      Wenn du diese mit dem Adapter danach einschaltest.
      Erhällst du im Display einen Error Code.
      Danach am PC anschließen und den Nand auslesen, wichtig niemals formatieren klicken!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kempa ()

    • Muss ich den DSI komplett wieder zusammenbauen ?
    • Also ich hab das Gehäuse immer weggelassen und den Akku hinten mit GANZ WENIG Heißkleber fixiert und erst als alles fertig war hab ich ihn wieder zusammengebaut

      Danke für die Fragen -> Das werd ich dann auch noch überarbeiten

      Ich finds ja krass, dass es nichtmal eine richtige Beschreibung für das Bruteforcen gibt, nichtmal in Englisch :O
    • Habe ihn einmal zusammengebaut und dann versucht den Nand auszulesen aber wenn ich ihn starte blinkt der untere Bildschirm nur kurz auf und dann schaltet er sich aus.

      Habe den Hardmod jetzt mal abgelötet und es ist immernoch das gleiche. Habe ich ihn gekillt ?
    • Gut dann wird es nur das sein.
      Dankeschön :) Werde heute abend weitermachen.

      Berichte dann ob ich es geschafft habe.
    • Leider kein erfolg er will einfach nicht starten mit und ohne Netzteil nicht. Habe alles wieder zusammengesteckt was geht.

      Kurz Blau dann aus...
    • Hast du den Akku schon entfernt, für 10min und dann wieder eingebaut?
      eventuell irgendwo ein Lötfehler? (Sind ja echt kleine Punkte)
      Ich hab gerade gelesen, wenn irgendein Screen nicht angeschlossen ist, bzw. defekt, dann leuchtet der Screen nur kurz auf
    • Habe hier mal ein paar Bilder von den Lötungen.




      Hatte zuerst Probleme mit den kleinen Flex Kabeln werde mir die jetzt nochmal genauer anschauen.
    • Also die Punkte sehen echt fein aus :thumbsup:
      Ich habe bei meinen 3 DSi immer die oberen Punkte genommen, somit musste ich nur den einen Deckel entfernen und nicht das ganze Board.
      Aber die Flexkabel sein ein heißer Tipp.
      die müssen wirklich auf Anschlag drinnen sein, aber forsichtig, dass du die nicht zu sehr knickst.
      Hier gilt Vorsicht ist besser als Nachsicht

      EDIT: Das Flexkabel auf dem ersten Bild sieht so aus, als ob es schief drinnen wäre (oben steht es glaub ich weiter raus als unten
    • Danke erstmal ich glaube ich habe den Fehler gefunden. Es liegt am denke ich mal an dem kleinen Flex Kabel werde morgen mal weiter machen mal schauen ob ich ihn zum )aufen bekomme :)