Switch geht nicht mehr an

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • ups okay, deine Spielstände hast du hoffentlich gesichert gehabt?
      Weil die sind jetzt durch den restore des Backups auf dem Stand von deinem Backup damals.

      Ich würde mal testen ob die Switch mit Atmosphere startet.
      Am einfachsten hiermit -> AtmosphereXL.zip

      Das Archiv auf deine SD entpacken, danach sendest du den ArgonNX.bin Payload an deine Switch und startest hier Atmosphere.
    • Jim_Pansenmann wrote:

      card found... No SD
      Ich hoffe ja nicht, dass jetzt zudem noch ein Problem mit deinem SD-Kartenleser besteht. Prüfe bitte mal, ob nicht eine fehlerhafte SD-Karte die Ursache dafür ist, oder verwende eine andere.
      Mit diesem Tool kannst du die SD-Karte auf Fehler überprüfen:
      Gruß
      Muxi

    • Jim_Pansenmann wrote:

      startet aber nicht in die original fw bei start ohne jig...
      Boote doch mal über Reboot to ArgonNX oder den Payload Launcher zu Hekate und schaue unter Tools --> AutoRCM/Archive bit --> Others nach, ob AutoRCM aktiviert wurde und schalte das ggfs. wieder aus. Dann sollte auch die OFW wieder booten.

      Über die Payloads Option im Hekate Hauptmenü kannst du dann wieder zu ArgonNX booten, und von dort wieder zu AMS. :)


      Edit:
      Sollte trotz deaktiviertem AutoRCM die OFW nicht booten, prüfe bitte unter Hekate die verbrauchten Fuses unter Console Info --> Fuses. Eventuell muss du erst die FW Version im sysNand updaten, damit die OFW wieder gebootet werden kann.
      Gruß
      Muxi

    • Dann musst du die CFW im sysNand ausführen und die FW über ChoiDujourNX auf mind. FW 9.1.0 updaten.

      Die Anleitung einschl. der erforderlichen FW Daten findest du hier unter Punkt 8.
      Gruß
      Muxi

    • Die SD-Karte hattest du zuvor aber doch sicherlich mit SAK nach FAT32 formatiert?
      Gruß
      Muxi

    • New

      HeyHo miteinander ich hab ein Problem, und zwar hab ich meine switch erfolgreich in cfw versetzt und sie genutzt. Als ich ein Backup machen wollte da der Emunand gebannt worden ist ging dies aus unbefindlichen gründen nicht mehr. Das ist aber nicht das Problem sondern ich hab danach die switch durch den Payload normal gestartet und dabei, dumm wie ich bin, die SD-Karte entfernt. Nun funktioniert sie nicht mehr. Am Anfang wenn man sie einschaltet hatt hörte man nur ein leises Summen. Mittlerweile rührt sich da garnichts mehr. Nur wenn ich sie in den Dock stelle leuchtet dieser kurz auf.
    • New

      Hallo @Thepixartshow und herzlich willkommen! :)


      Thepixartshow wrote:

      Als ich ein Backup machen wollte da der Emunand gebannt worden ist
      Zunächst einmal wirkt sich ein Bann nicht nur auf einen emuNand aus, sondern betrifft grundsätzlich das gesamte System.

      Welche CFW hattest du denn genutzt und welchen Payload gesendet? Wann hast du die SD-Karte entfernt (während eines laufenden Backup oder Restore Vorgangs?) Hier wären genauere Angaben darüber, was du genau gemacht hast, sicherlich hilfreich.
      Gruß
      Muxi

    • New

      Hi @muxi
      So weit ich das mitbekommen habe ist der EmuNand doch dazu da dass nicht die ganze Konsole gebannt wird, aber das wär nicht tragisch.
      Ich hab sie entnommen als ich die normale FW auf sysnand gebootet habe. Cfw hab ich Atmosphere benutzt und hekate_ctcaer_5.0.2.
      Den restore Vorgang wollte ich zuvor machen aber der wurde mit einem Fehler abgebrochen, leider weiß ich diesen nicht mehr aber irgendwas übereinstimmte nicht.
    • New

      Thepixartshow wrote:

      der EmuNand doch dazu da dass nicht die ganze Konsole gebannt wird
      Wenn du es so ausdrückst, stimmt das. :) Allerdings gibt es auch keinen teilweisen Bann, sondern wenn Nintendo bannt, wird immer die ID der Konsole gebannt, was natürlich das ganze System betreffen würde. Nur einen emuNand für die CFW zu nutzen, um dann über die OFW Online Services in Anspruch nehmen zu können, reicht jedoch unter gewissen Umständen nicht aus. Es besteht hier immer noch eine Banngefahr und zwar, wenn über den emuNand online gegangen werden sollte! OHNE entsprechende Schutzvorkehrungen (Incognito & 90DNS im emuNand) würde es hierbei ebenfalls über Kurz oder Lang zu einem Bann kommen - auch mit einem eingerichteten emuNand! Denn, ob nun mit einem emuNand oder sysNand online gegangen werden sollte, spielt für Nintendo keine Rolle - Die ID der Konsole ist unter beiden Nands dieselbe! Würdest du also unter einem ungeschützten emuNand online gehen, wäre das gleichzusetzen mit einer CFW Nutzung im sysNand. :)


      Thepixartshow wrote:

      Den restore Vorgang wollte ich zuvor machen aber der wurde mit einem Fehler abgebrochen, leider weiß ich diesen nicht mehr aber irgendwas übereinstimmte nicht.
      @Thepixartshow Bootet denn die Konsole jetzt überhaupt nicht mehr, weder in die OFW, noch in die CFW? Wenn dem so sein sollte, wäre der erste Schritt folgender:
      Kopiere den Inhalt deiner SD-Karte nach extern. Sollte ein Partition emuNand eingerichtet worden sein, sichere diesen ebenfalls noch.
      Anschließend sorgst du für eine SD-Karte, die keine weiteren Partitionen enthält und formatierst sie mit SAK/Guiformat nach FAT32.
      Extrahiere dir dann das AtmoXL Paket auf die neu formatierte SD-Karte. Dieses Paket enthält alle Werkzeuge, die für die weiteren Schritte benötigt werden.
      Verfahre dann wie unter Punkt 19 hier beschrieben ist. Boote die Konsole mit dem im AtmoXL Paket beiliegenden ArgonNX Payload und gehe im Menü dort auf den Button "Hekate". Wenn du dann im Hekate Menü stehen solltest, gehe zu Tools --> AutoRCM/Archive bit --> Others und vergewissere dich, ob AutoRCM auf "OFF" eingestellt ist und ändere diese Einstellung ggfs. Gehe dann zurück ins Hekate Hauptmenü und dann auf Console Info --> Fuses und merke dir die angegebene Zahl unter dem 3. Punkt "Burnt Fuses".
      Anschließend gehst du wieder ins Hekate Hauptmenü zurück und dort auf Payloads --> Reboot to ArgonNX. Gehe dann auf den linken Button "Atmosphere". Sollte die CFW jetzt nicht booten, schalte die Konsole aus. Boote dann regulär in die OFW. Sollte auch das nicht funktionieren, liegt ein sysNand Brick vor. Wenn du noch ein sysNand-Backup besitzen solltest, prüfe es zunächst mit diesem Paket.
      Sollte sich herausstellen, dass die Daten in Ordnung sind, führe einen Restore über den NxNandManager durch. Sollte das Backup hingegen fehlerhaft sein, bleibt dir nur noch der Weg über einen Bypass Downgrade!
      Gruß
      Muxi