Nintendo Switch (Blue Screen)

  • Hi Zusammen,


    leider bin ich auch ein Opfer des Bluescreens geworden. Einmal durch zu schnelles lesen und natürlich eine Priese Dummheit :sfresse: .
    Kurz zum Ablauf:


    Ich hatte auf der Switch Firmware 6.0.1 oder 6.0.2 (nicht mehr ganz sicher)
    SX OS und alles lief problemlos, ebenso OFW.
    Ich betrieb die Konsole durchgehend ohne Internet, damit ich nicht aus versehen zu schnell drücke und ein Update starte (in der Vergangenheit auch schon passiert)
    Als ich aktuellere .nsp oder .xci´s drauf geladen habe, wollten einige nicht. In einem englischen Forum hab ich dann gelesen, dass es daran liegen kann, dass die Games neuere FW voraussetzen. Im gleichen Post meine ich gleichzeitig gelesen zu haben, dass man mit SXOS mittlerweile auf 7.0.1 updaten kann.
    (meinen heißt nicht wissen, da ich mittlerweile öfters gelesen habe, dass dies nicht der Fall ist!)
    Guide genommen zum Updaten mit ChoiDujour.
    Firmware runtergalden
    Backup gemacht.... nur von Boot1 / Boot0. (für Nand-Backup war zu wenig Platz und ich dachte mir (hier kommt die Dummheit), ach letztes mal klappte es auch :boxx: )
    Update durchgeführt ohne Fehler.
    Neustart -> Blackscreen.
    Starten in SXOS und über OFW booten -> Bluescreen
    ...achja AutoRCM war aus (hatte ich hier im Forum schon letztes Jahr iwann gelesen)


    Was ich gemacht habe:
    Neustart/12sec Neustart/in die Dock -> alles Bluescreen
    Starten der CFW über SXOS -> Blackscreen
    Boot1/Boot0 restore -> nichts gebracht
    Schon mehrere Guides durchgelesen, die leider meist nicht funktionieren, da ich keine Playloads an die Switch schicken kann.
    Habe auch ein Nand Backup im SXOS durchgeführt (obwohl kein Backup vorhanden war), funktionierte zwar, brachte aber keine Änderung. (Hab das Gefühl, dass das auch dumm war?)
    biskeydump.bin kann ich auslesen (QR-Code mit App), weiß aber nicht genau was ich damit machen soll...


    Was klappt:
    SXOS klappt problemlos
    -> Playloads im SXOS kann ich auch starten



    In diesem Thread hab ich jetzt gelesen @Sandmann das mir ein Downgrade helfen könnte? (Seite 4 in diesem Thread)
    Bevor ich es aber versuche wollte ich erst nochmal nachfragen, bevor ich noch mehr kaputt mache.



    Hoffe ich habe alle Infos da gelassen, dass ihr mir helfen könnt.

  • Puuh da hast du aber viele fehler gemacht... Ich hoffe mal das du mit dem zurückspielen deines backups nicht alles zerstört hast.
    Am besten schickst du sie mir zu und ich schau mal ob man sie noch retten kann.
    Leg alles was du an Backups noch hast mit auf die sd... und mache am besten nichts mehr!
    Eventuell hast du dir schon selbst jede hoffnung sie zu retten genommen.... mit deinem selbstversuch :(


    Schreib mir mal eine PN!

  • Wenn man updatet, oder eine gefährliche Homebrew ausführt oder rumspielt... kann sie bricken oder es kommt eben ein Bluescreen! :)


    Bei ihm konnte ich nicht mal mehr die KEYS auslesen ;) Gut das er das noch gemacht hat. Auch wenn er NUR die BISKEYS ausgelesen hat... die waren entscheidend... JETZT ist alles wieder sauber und hab gleich ALLE KEYS ausgelesen ;)


    Ich mache gerade ein NAND Backup ;)


    Manchmal ist besser das man sie abgibt bevor es NOCH schlimmer wird... Ich vermute mal das er komplett die falschen bereiche überschrieben hat die dann zu einem bluescreen geführt hat. Ohne Backup wirds dann schwer!


    Hab sie per bypass gedowngradet und alle kerne gelöscht und neu aufbereitet ;) Danach ist WERKSEINSTELLUNG und sie läuft nun wieder normal mit 8.1.0

  • Dieses Problem wird es sicherlich unter einem emuNand nicht geben! Es ist doch eben ein Unterschied, ob Dummheiten in einem sysNand oder emuNand begangen werden. Der emuNand, wenn es denn die Datei-Variante ist, kann in so einem Fall einfach wieder drauf kopiert werden (auf die SD-Karte) - und gut is......... :)

  • und muxi das kannst du bei einem nand backup auch

    Nur dass beim sysNand Restore ein Brick-Risiko besteht, während dies bei dem Restore eines emuNands nicht der Fall ist. Im schlimmsten Fall liegt eine fehlerhafte Sicherung des emuNands vor, dann muss er eben neu eingerichtet werden. Ohne ein fehlerfreies Nand Backup für die Wiederherstellung des sysNands, wäre es um die Konsole geschehen, wenn dann auch noch die Keys fehlen würden.

  • @redscorpion133 Bist du denn eigentlich im Besitz eines Nand Backups dieser Konsole?

  • Also bei meiner bsod konsole kam ich auch in den rcm mode. Ich hatte sogar ein nandbackup. War aber trotzdem hin.


    Probier mal das injekten eines payloads. Sollte der weiterhin in einem blackscreen enden ist die konsole wahrscheinlich schrott.

  • Wenn du kein Nand Backup, oder keine Keys deiner Switch besitzen solltest, wird m.E. wohl nichts mehr zu retten sein....ich würde mal @Sandmann fragen, was er dazu meint.


    Edit: Aber versuche doch bitte noch folgendes:
    Sichere mal den Inhalt der SD-Karte und formatiere sie mit SAK/guiformat noch einmal nach FAT32. Dann extrahiere das Paket von AtmosphereXL auf deine SD-Karte und versuche diese mal zu booten. Nutze dafür den beiliegenden fusee-primary oder ArgonNX Payload.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!