OpenLara (Tomb Raider Engine) wurde auf die Switch portiert!

  • Ist nicht direkt ein psx emu, ist multiplatform... Die cue kannst du doch auch mit deamontools mounten, dann die Files kopieren. Alkohol kann sicher auch cue...


    Ich habe es mit der PC CDROM getestet, einfach einlegen Files kopieren, die Audiotracks mit Nero extrahiert...

  • Dann würde das doch im OP so stehen...

  • hat es jemand mal mit einem psx image probiert ?


    habe eine cue datein und mehrere bin dateien Track 01-57


    das spiel startet aber nicht

    Stürzt bei mir ab... habe nach Anleitung die ganzen .BIN Files (Track 1-57) in OpenLARA/Level/1 kopiert.


    Keine Ahnung.


    Edit:


    Bin jetzt ein bisschen mit der Materie klar gekommen, Track 1 ist das Spiel und Track 2-57 sind die Audio Dateien.

    Diese werden mit der .cue Datei geöffnet, dann hat man das Spiel und die Sounds.


    Soweit sogut, so ist die Theorie, habe es dann laut Anleitung in der Readme in folgende Ordner gelegt:


    level\1\Track 1.bin

    audio\1\02-57.mp3


    Die Audio Dateien habe ich mit PowerISO entpackt (mittels der .cue Datei).


    Nur lässt sich .nro bei mir garnicht Starten, bekomme immer einen Error Screen, mit dem Error Code: 2144-0001 (0x290)



    Dieses habe ich auf meinen beiden Switches getestet: Switch OLED & Switch Erista.


    Immer dasselbe !!!

    Schade , aber werd ich mit Leben müssen... hab schon wieder zuviel (verschwendete) Zeit damit verbracht !

  • ElectroFunk Der Link hier führt zu einer alten Version... Das funktioniert schon, ich habe diese hier zurzeit im Betrieb.

  • ElectroFunk Der Link hier führt zu einer alten Version... Das funktioniert schon, ich habe diese hier zurzeit im Betrieb.

    Super... Danke.

    So jetzt kommt zwar kein Error Screen, der Bildschirm wird kurz Schwarz, und ich lande wieder im Homebrew Menu !


    Edit:


    Habe die Track 1.bin entpackt und in OpenLara (Hauptverzeichnis) kopiert, nun funktioniert es Super !!! :)  :lachende:

  • Guten Abend Allerseits.


    Das Spiel stürzt bei mir immer mal wider sporadisch ab. Mit der aktuellen Version von OpenLara startet es garnicht erst, mit der, von storm21 verlinkten (älteren), Version schon. Bekomm immer nen Fehlerscreen wie ELECTROFUNK. Hab ein Sega Saturn Iso vom Spiel selbst genutzt.

    Das nervt auf die Dauer schon bissl^^

    Edit: gelöst!

    Entweder lag der Fehler vor der Konsole (An mir :nono: ) oder

    OpenLara scheint mit der SegaSaturn-Version, nicht ganz so klar zu kommen.

    Bin auf die PSX-Version umgestiegen und es scheint viel sauberer zu laufen. :/

    hier nochmal ein großes Dankeschön an ELECTROFUNK :lachende:

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!