SX Core und SX Lite by Team Xecuter

  • nein du gehst die sache falsch an.

    Mit diskpart löscht du alles auf sd karte.

    Fat32 ist ein muss für cfw.

    Exfat macht nur probleme wie viel mal hat muxi geschrieben. Nach fat32 hatten die User hier keine probleme mehr.


    Cmd->diskpart->list disk

    Dort findest du dein laufwerk.

    Anleitung Diskpart

    Würde nochmal mbr machen.


    Danach mit minitool nochmal fat32 mit 32kb cluster. Entweder ist dein cardreader kaputt nutz mal ein anderes.


    Einzige möglich hwtest deine microSd prüfen ob die wirklich so viel gb platz hat. CrystalDiskInfo kannst du auch prüfen.

    Ist das eine Marken Sd Karte die du nicht bei ebay gekauft hast?

    Wenn du die möglichkeit hast nutz mal ein modernes Pc mit neuester software und cardreader da hier die neuen Codecs oder Hardware mit hilft.

  • Hab’s ja genau so gemach, wie du mir das vorgeschlagen hast.

    Ich nutze ein Thinkpad, ist vom letzten Jahr. Ist mein Arbeitsnotebook, mit dem ich auch Software entwickle. Hab eine andere Switch auch damit eingerichtet und das ohne Probleme.


    2 MicroSD XC Karten von Sanddisk habe ich getestet:

    400GB A1 (ganz neu) und 128GB..


    Um auszuschließen dass es an der microSD liegt, werde ich die für eine andere Switch mit SX Core flott machen und damit testen. Da müsste ja genau das gleiche Verhalten auftreten. Dann weiß ich auch, ob es tatsächlich an der Karte liegt. Weil die andere Switch läuft.

  • Mir ist noch was aufgefallen, weiß aber nicht, ob das normal ist.

    Wenn ich die OFW starte, ist laut den Einstellung keine SD in der Konsole. Ist das normal?


    Und ich hab jetzt einmal den Nand auf die SD mit Fat32 und einmal mit extFat ausgelesen.

    Beides mal kann ich das Backup mit HacDiskMount öffnen und sieht auch gut aus. Aber die Hashwerte der Backups sind unterschiedlich.sollten doch identisch sein oder? Zumindest die Boot0 und die Boot1 Dateien, der beiden Backups, sollten doch identisch sein.


    Was ich noch nicht versucht habe, die Karte nicht per Schnellformatierung einzurichten. Da bin ich grad dran und morgen der Test mit der anderen Switch.

  • Versuch mal so.

    Möglich ofw firmware neu upzudaten?


    Dazu noch hwtest für deine neue microsd geprüft ob wirklich 400gb oder 128gb sind? Immer schnell formatieren, und einen besseren cardreader kaufen usb 3.0 z.b.

    Hast du die karte bei mm saturn oder amazon direkt gekauft?

    Könnte auch eine fake karte sein drittanbieter bieten zu hauf.


    Nutze ein neues pc oder freunde bekannte die aktuell sind neues system mit win10.

    Ich hatte das auch schuld bei mir ist der notebook ist in die jahre gekommen.

    Kurzhand beim Bekannten mit neuestem system und hardware neu formatiert mit gutem card reader und alles funktioniert.


    Oder du prüfst nochmal die lötstellen.

    Nimmst ein zahnstocher und gehst am flexband seitlich rein und beobachtest ob die stelle lose sind vorsichtig. Irgendwas passt bei dir nicht.

    Mehr fällt mir auch nicht mehr ein.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!