[Support] Atmosphere-NX mit SX Core / SX Lite Modchip

  • Ich finde den Appstore gar niicht im amsPLUS-m Paket.

    bei mir steht im Switch Ordner noch extra Appstore drin.

    Dort ist dieses Tool auch nicht enthalten! Ich meinte damit, dass du dir dieses Tool aus dem AtmoXL Pakete entnehmen kannst, um es z.Bsp. per FTP in deinen switch Ordner zu transferieren. Es geht dabei um den Ordner switch/appstore aus dem AtmoXL Paket!


    Du kannst dein amsPLUS-M Paket auch erneut über den amsPLUS-Downloader/Tegra Explorer aktualisieren! Ich habe jetzt noch den Cheats-Updater und einen "scripts" Ordner, analog zum Original amsPLUS, hinzugefügt, der allerdings nur 2 Scripte beinhaltet. (Custom_Theme_Remover & System_Cleaner):)

  • edit: hab jetzt den HBShop aus amsPlus genommen und der geht.

    amsPLUS ist gar nicht mit dem HB Appstore ausgestattet....du meinst sicherlich AtmoXL.;)



    Wo finde ich das script um themes zu löschen?

    In dieser CFW Kompilation hier:


    CFW amsPLUS-M - Das einsteigerfreundliche All-in-One Paket für Mariko Konsolen mit einem Modchip


    Das Thema befindet sich noch im Aufbau. Die Vorgehensweise zum Anwenden eines TE Scriptes findest du auch im amsPLUS Thema darüber in den FAQ unter Punkt 4.:)

  • Also ich habe mit Hekate eine BOOT0 und BOOT1 erstellt welche sich unter Backup befindet.Jetzt die Fragen: Muss ich bei Hekate etwas einstellen damit die beiden Dateien richtig erstell werden?

    Und des weiteren muss ich aus den Dareien doch 2 .bin-Dateien machen ,das mache ich dann mit NXNandManager richtig? Die Datei aus wählen und dann FullNand errstellen?


    cu cardo_

  • hab ich alles noch!


    hab ich alles noch!

    Ich möchte jetzt mal das

    amsPLUS-M (Mariko)


    Komplett mal neu installieren auf meiner test sd-card. Emunand ist Hidden und sauber auf Version 11.0.1. Welche Dateien und Ordner kann ich alles löschen,ich möchte sie nicht neu formatieren. Habe halt auf der Karte viel hin und her kopiert mit all den Dateien aus amsPlus. Da aber nur eigentlich nur alles überschrieben wurde würde ich es gern clean haben. Und nur amsPlus drauf haben ohne sxos. Was kann alles weg wo noch alte Reste drin sind?

    Danke schon mal. Ich weiß das es nervt wenn ich soviel Frage,will halt nix kaputt machen, so das die switch gar nicht mehr geht.


    cu cardo_

  • Hallo,


    ich möchte mit meiner Switch mit SX Core auf Atmosphre umsteigen. Dies habe ich heute nach der hier beschriebenen Anleitung zur Migration eines existierenden emunand und entsprechenden Paketen versucht umzustezen.


    Dazu habe ich:

    1) Zunächst das Sysnand via regulärem Online Systemupdatevon Softwareversion 10.0.1 auf 11.0.1 aktualisiert. (lies sich jedoch nach dem Update aus dem SX OS nicht mehr starten - Blackscreen)

    2) Dann den SXCore mit entsprechender boot.dat auf beta v3.1.0 aktualisiert.

    3) Anschließend via ChoiDurNX das Emunand von 10.2.0 auf 11.0.1 aktualisiert. (Auch hier ließ sich nach dem Update, die CFW aus dem SX OS nicht mehr starten (Blackscreen), aber das ist so ja auch in der Anleitung beschrieben.

    4) Alles weitere habe ich nach der beschriebenen Anleitung durchgeführt, wo mir keinerlei Probleme aufgefallen sind.


    Das Problem welches ich jetzt allerdings habe, ist dass Hekate v5.5.3 nun zwar problemlos bootet und ich dort auch die in der Anleitung beschriebnen Einstellungen vornehmen konnte.

    Allerdings kann ich anschließend über Launch weder in die OFW (sysMMC) oder CFW (emuMMC) booten, dort erhalte ich gefolgt von dem Hekate IPL Bootloader Logo jeweils einen Blackscreen.


    Wo könnte hier das Problem liegen und wie kann ich dieses am besten lösen (im besten Fall ohne Datenverlust). Ich vermute mal, dass eventuell bei den vorheringen Sofwareupdates der OFW und CFW irgendetwas schief gelaufen sein muss, so dass nicht beide Firmwares auf der gleichen Softwareversion waren. Gibt es da eine Möglichkeit dies zu prüfen und ggf. unkomplizirt zu beheben?


    Gruß

    Logic

  • 3) Anschließend via ChoiDurNX das Emunand von 10.2.0 auf 11.0.1 aktualisiert.

    Das hier wird sicherlich das Problem sein! Unter AMS ist ausschließlich nur Daybreak für FW Updates/Downgrades zu verwenden, weil ChoiDujourNX bei der Anwendung den mit der Mariko Hardware inkompatiblen Erista Code in die Bootpartition schreibt (wenn ich diese Info richtig verstanden habe).

    Wurde denn der sysNand bereits schon einmal manipuliert, oder lief die CFW seit Anbeginn immer über einen emuNand?


    Eventuell hilft es, wenn du die boot0/1 aus dem sysNand sicherst und anschließend im emuNand einspielst, um den Erista Code durch den Mariko Code zu ersetzen. Aber wenn du über Hekate schon nicht mehr in die OFW booten kannst, wird das wohl nicht funktionieren. Warte besser erst einmal ab, was kempa dazu zu sagen hat.

  • muxi

    Nein der sysNand wurde nicht manipuliert, die CFW läuft schon seit Beginn in einem emuNand.

    In der Anleirtung von kempa wird doch beschrieben, dass zunächst ChoiDujourNX zu verwenden ist, um unter SX OS die Softwareversion der CFW an die aktuelle OFW anzupassen.

    Ich habe anschließend ja erst die AMS wie im Tutorial beschrieben installiert.

    Also ich hatte es so gemacht. Hatte beide Nand auf 10.20 dann ams drauf nach Anleitung mit Incognito usw. Dann in die OFW dort Update auf 11.0.1 und dann zurüch in ams und dort Update mit Day auf 11.0.1. Und es hat tadellos funktioniert.


    cu cardo_

  • Sandmann das kopieren der boot 0/1 aus dem sysNAND in das emuNAND hat das Problem leider nicht gelöst, nachwievor lässt sich weder die CFW noch die OFW starten. Ich vermute nach wie vor, dass beim Update der OFW oder CFW auf die Softwareversion 11.0.1 etwas schiefgelaufen ist und die Softwareverison im sysNAND und emuNAND nicht identisch ist, da sich aber keine der beiden Firmwares booten lässt kann ich dies nicht überprüfen. Also bleibt mir nur noch das sysNAND und emuNAND komplett zurückzusetzten?


    Ein Backup vom emuNAND habe ich zuvor leider nicht erstellt. Es ist mir bewusst, dass ich dies lieber mal gemacht hätte, dann hätte ich dieses Problem jetzt nicht *shame on me*


    Das einzige Backup welches ich besitze ist das "saubere" Inital-Backup vom sysNAND direkt nach Einbau des SXCore. In diesem sind jedoch meine Spielspeicherdaten und Fortschritte die ich im emuNAND gespeichert habe nicht enthalten. Gibt es eventuell eine Möglichkeit diese vor dem zurücksetzten noch aus dem emuNAND zu retten?


    Kann ich das sysNAND sowie emuNAND über das Inital-Backup überhaupt wiederherstellen/downgraden, da das Backup ja von einer Sofwareversion <11.0.1 ist? Ich meine da werden doch Fuses beim Updaten gebrannt um genau dies zu unterbinden? :/

  • Logic1993 der original nand wird bei diesem verfahren gar nicht angerührt. So gesehen nur ausgelesen!

    Hoffe mal du hast nicht dort einen boot 0/1 eingeflasht?


    Plan B:

    Das Original sollte immer starten, da wir dort nichts machen! Untouched!

    Ansonsten nutze mal die boot.dat von sx (vol+ halten) und klicke dort auf Options, Sx Core, da auf „clean up“ und dann wiederhole es... sx bootloader und starte jetzt mit Options, SX Core, Genuine boot und schau ob sie original bootet.


    Du solltest auf keinen fall ein backup in den nand schieben der unter deiner fuses zahl liegts, sonst bootet sie nur mit einer CFW.


    Kopiere das Original Backup welches du hast, lieber auf die sd (sxos/emunand) (am besten nimmst du eine frische sd weil du ja den emunand (hidden) nutzt und schaue ob sie dann bootet in dein original Backup! Dann update den emunand (mit Atmos + daybreak) auf 11.0.1 und dann erst wenn alles funktioniert spiele es in den Nand ein + werksreset. Dann sollte sie wieder Original booten.

    Nutze kein ChoidujourNx weil du sonst wieder den gleichen murks hast wie vorher :)


    Bei mir hatte die Migration leider auch nicht funktioniert und ich musste leider einen neuen EmuNand erstellen.

    Die Migration funktioniert, dann hast du etwas falsch gemacht. Bitte kopiere alle deine alten Daten mal in den Ordner „Alt“ auf die SD und beginne von vorne. Damit alle spuren weg sind. Danach wenn alles geklappt hat kopiere nach und nach die Daten aus dem Alt Ordner zurück wie zb Nintendo, Emutendo usw.

  • Logic1993

    Plan B:

    Das Original sollte immer starten, da wir dort nichts machen! Untouched!

    Ansonsten nutze mal die boot.dat von sx (vol+ halten) und klicke dort auf Options, Sx Core, da auf „clean up“ und dann wiederhole es... sx bootloader und starte jetzt mit Options, SX Core, Genuine boot und schau ob sie original bootet.

    Das habe ich gerade mal ausprobiert, mit dieser Methode bootet Sie problemlos in die OFW 11.0.1.

    Den boot 0/1 habe ich in den emuNAND geflash gehabt.


    Kann man damit jetzt noch etwas retten/reparieren oder muss ich trozdem den gesamten emuNAND mit meinem Backup überschreiben, nochmals auf 11.01 updaten und anschließend dann in den sysNAND kopieren?

    Denn sie bootet trozdem weiterhin nicht regulär über SX OS als auch Hekate in die OFW sowie CFW.

  • wenn du den sysnand NEU in den emuNAND verschiebst musst du NICHTS machen, die da boot0/1 ja stimmt ;)
    Du darfst aber KEIN CHOI mehr nutzen zum up oder downgraden, da du sonst wieder murks drin ist.


    SX kann nur bis 11.0.0 booten, dass ist dir bewusst? Daher startet so kein SX wenn du 11.0.1 hast... Du musst nun Atmos nutzen und mit daybreak auf 11.0.0 downgraden. Hast du mit NX Nand Manager KEIN Backup gemacht von deinem emuNAND?

    War ein Fehler, mein guter :(

  • Logic1993 Wenn du nun deinen sysNand wieder problemlos booten kannst, und dich nicht unbedingt auf das SX OS festlegen möchtest, kann ich dir nur zur Einrichtung von

    CFW amsPLUS-M - Das einsteigerfreundliche All-in-One Paket für Mariko Konsolen mit einem Modchip

    raten. Allerdings ist dafür eine Neueinrichtung erforderlich und du solltest vorher über JKSV erst deine Spielstände sichern.:)

  • wenn du den sysnand NEU in den emuNAND verschiebst musst du NICHTS machen, die da boot0/1 ja stimmt ;)
    Du darfst aber KEIN CHOI mehr nutzen zum up oder downgraden, da du sonst wieder murks drin ist.


    SX kann nur bis 11.0.0 booten, dass ist dir bewusst? Daher startet so kein SX wenn du 11.0.1 hast... Du musst nun Atmos nutzen und mit daybreak auf 11.0.0 downgraden. Hast du mit NX Nand Manager KEIN Backup gemacht von deinem emuNAND?

    War ein Fehler, mein guter :(

    Dass die Firmware 11.0.1 aktuell unter SX nicht startet ist mir bewusst.

    Allerdings sollte die OFW aus dem sysNAND doch unter Hekate problemlos booten, dass tut sie wie gesagt jedoch nicht. Hat es dann überhaupt Sinn den sysNAND in den emuNAND zu verschieben?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!