Nintendo Switch Defekt?

    • [Switch]

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Nintendo Switch Defekt?

      Hallo liebes Community,

      habe heute eine Switch Konsole von meinem Neffen bekommen, die Konsole hat folgendes Problem
      Akku ist voll geladen und wenn ich die Konsole ganz normal über Powerbutton starten möchte, passiert nichts und wenn ich die Konsole an Strom hänge blinkt der Bildschirm in 2 Sek. Takt in dem ich sehen kann das die Batterie voll ist.
      Wenn an Netz angeschlossen und ich Powerbutton drücke geht Sie kurz an und ich sehe nur das "Nintendo" Logo und danach mach er wieder das selbe in dem der Bildschirm wieder in 2 Sek. Takt blinkt und ich sehe den Batterie Status.
      In das Recovery Mode komme ich nicht rein egal ob am Netz angeschlossen oder nicht. Die Konsole hatte auch keinen Mod bzw. Fuse Gelee oder ähnliches.
      Konsole war nie offen, habe selbst das erste mal aufgemacht und die Batterie für 5 Min. abgeklemmt, nichts gebracht. Den Powerbutton über eine Minute gedrückt auch nichts. Als letztes habe ich versucht den payload "hecate 3.1" über PC zu senden, leider zeigt mir das TegraRCM das "Not detected Device", also kann die Konsole auch nicht in den RCM Modus verbinden :(

      Meine Vermutung das irgendeine Sicherung defekt ist, hatte vor paar Jahren genau das selbe mit dem 3DS XL.
      Hat jemand eine Ahnung was das sein kann oder wo und wieviele Sicherung hat die Switch und wie kann ich es am besten testen?!?!? ?(
      Bitte um eure Hilfe ^^
      Gruß
    • Hallo ich möchte keinen neues Thema auf machen aber ich hab auch ein Defekt vermutlich...
      Ich habe aus der Switch die Speicherkarte entfernt worauf hin die Switch mir eine Meldung machte das ich sie herunterfahren soll.
      Ich habe die sd Karte wieder hinein gesteckt und die Meldung kam das ich sie herunterfahren soll.
      Habe ich getan und nun möchte ich sie wieder starten doch es tut sich nichts.
      Mit power Knopf drücken nicht gedrückt halten auch nicht plus und minus und power drücken auch nicht.
      Wenn ich die Switch auf die Ladestation stelle geht kurz die grüne Ladelampe an und das wars auch.
      Sie will einfach nicht mehr was soll ich tun?
      Lg Kev


    • Ja sx os hab ich installiert hat auch alles komplett funktioniert habe dann aber im standby Modus die sd Karte entfernt worauf hin eine Meldung kam das ich die Konsole herüberfahren soll.
      Sd Karte wieder rein heruntergefahren und danach ging Nix mehr.
      Weder mit dem jig und usb c Modul und plus/Power Taste.
      Hab auch schon alles entfernt und probiert geht auch nicht und ich habe mal plus minus und power gedrückt funzt auch nicht.
      Die Konsole hat Pfingsten ein neues mainboard bekommen von Nintendo auf Garantie.

      Aber auch wenn ich sie auf die Ladestation Steck geht die Lampe kurz an und sofort wieder aus