Welche Firmware braucht Spiel xy

    • [Switch]

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Sicherlich ne neue. Wenn online im Spiel ist dann sowieso die aktuellste. Klar für offline spielen braucht man die nicht. Aber wenn man Wert auf Online legt heißt es entweder updaten und die Onlineservices nutzen oder solange ausgeschlossen bleiben bis man updatet. Ist ja beim eShop nicht anders. Wenn nicht geupdated wird kannste eben das Ding nicht nutzen. Wer auch immer bei Nintendo dachte dass das eine gute Idee sei.
      Wasser ist ein teures Gut. Klug ist, wer nicht spülen tut!
    • Na wenn du bereits auf 9.0.1 bist, bist du doch bereits aktuell genug. Denke kaum dass Nintendo bis dahin irgendwas an Firmware Updates raushaut.

      ImoutoTenshi wrote:

      Oder anders gefragt: Wenn FW 9.x.x kommen würde, würde das mit 9.0.1 funktionieren, weil es weniger auf die FW und mehr auf den Masterkey ankommt?
      Was auch immer du damit meinst...
      Wasser ist ein teures Gut. Klug ist, wer nicht spülen tut!
    • Du redest bzw. schreibst wirr mein Freund. Du wolltest wissen ob man schon weiß welche Firmware für Pokémon benötigt wird. Und das hab ich dir bereits mehr oder weniger beantwortet. Ich weiß jetzt nicht was du da mit irgend 'nem Masterkey willst. Warte doch einfach noch ein paar Tage ab. 9.0.1 ist die aktuelle. Wenn du die bereits hast ist die aktuell genug. Kann von daher (sofern Nintendo bis dahin kein Update raus haut) auch egal sein.
      Wasser ist ein teures Gut. Klug ist, wer nicht spülen tut!
    • Wird sowieso nicht höher sein als 9.0.1 auch wenn zum Beispiel „Big N“ morgen ein 10.X rausbringt, weil die Spiele ca. 1 Monat vor dem Release den Goldstatus erreichen und so zur Produktion weiter geleitet werden, deswegen auch am Release der Day One Patch oder 1.0.1
      War bis jetzt immer so und egal auf welcher Konsole.
      Keiner kann dir natürlich sagen welches FW vorausgesetzt werden und man kann nur vermuten.
      Gruß
      Twisted-Man
    • Twisted-Man wrote:

      weil die Spiele ca. 1 Monat vor dem Release den Goldstatus erreichen und so zur Produktion weiter geleitet werden
      Das wollte ich hören, danke.

      Wenn N FW10 raus bringt, dann würde das Spiel auch unter 9 und Masterkey 9 starten, wenn ich das Update nicht installiere?

      Daher die Frage nach dem Masterkey.

      BaamAlex wrote:

      Du redest bzw. schreibst wirr mein Freund.
      Nein, du. Denn du kannst nicht sagen:


      BaamAlex wrote:

      Kann von daher (sofern Nintendo bis dahin kein Update raus haut) auch egal sein.
      Die Hintergründe der Frage sind viel Komplexer als das ich es hier ausfühlich machen müsste.
      War nur die Frage was ist, wenn 9.1.0 oder 10 rauskäme und wie wahrscheinlich es ist. Antworte einfach nicht, wenn ich Fragen unverständlich schreibe ;)
    • Dann drück dich eben richtig aus. Kann immerhin kommentieren wo ich möchte. Und btw. was war an meiner Aussage vorher so unverständlich? Also das was über deinen letzten Kommentar steht ist nichts was ich auch schon beantwortet habe....
      Wasser ist ein teures Gut. Klug ist, wer nicht spülen tut!
    • @ImoutoTenshi richtig, sobald die Spiele neuere Updates bekommen ist die Voraussetzung die letzte FW von Big N auf deiner Konsole, manchmal lassen sich die Updates unter installern (Goldleaf, SX Installer usw.) FW ignorieren lassen, klappt nicht immer oder muss extra mit anderen Tools gepacht werden.
      Ich vermute das Pokemon wird 8.1.0 als Voraussetzung haben und das Update ganz klar die neuste FW brauchen und eventuell unter ignor.fw.install installiert werden kann.
      Gruß
      Twisted-Man
    • New

      Das neue Pokemon braucht wohl überhaupt keine Firmware 9.X.X
      Images
      • 1573476257136.png

        44.39 kB, 358×493, viewed 17 times
      Wasser ist ein teures Gut. Klug ist, wer nicht spülen tut!